Mobile menu

Source segment window opens too high to be shown on the scree
Thread poster: Thomas Kleivenes
Thomas Kleivenes
Norway
Local time: 17:08
English to Norwegian
+ ...
Jul 6, 2004

Each time I open a new segment, the source window is opened too high and disappears from the screen. I then have to scroll down 6 lines so that I can see both the source and the target window simultaneously. Does anyone know how to fix this problem?

Thomas Kleivenes, Oslo


Direct link Reply with quote
 
Karin Adamczyk  Identity Verified
Canada
Local time: 11:08
Member
French to English
Normal mode? Jul 6, 2004

Thomas Kleivenes wrote:

Each time I open a new segment, the source window is opened too high and disappears from the screen. I then have to scroll down 6 lines so that I can see both the source and the target window simultaneously. Does anyone know how to fix this problem?

Thomas Kleivenes, Oslo


You don't provide much information about your problem, but based on only this, I believe you need to change to *normal* display mode.

HTH,
Karin Adamczyk


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 17:08
Member (2003)
Polish to German
+ ...
Do you have scroll lock active? Jul 6, 2004

And what are your settings under "view" in Word?
I work both in layout and normal view mode and do not have this problem. Although working in layout mode sometimes the source windows is not shown, as it appears on a page above. This does not happen in normal view.

Regards
Jerzy


Direct link Reply with quote
 

Selçuk Budak  Identity Verified
Local time: 18:08
English to Turkish
+ ...
Switch "View Modes" Jul 6, 2004

Usually, switching between "normal" & "print layout" modes solves the problem.

Or, if you are working with tables, then you should modify the table properties.

To this end, select table, then click Table Properties, and uncheck all boxes specifying cell, row, and column sizes.

And then, Table/Table Properties/Options
There, be sure that the "Automatic resize to fit contents" is checked.
This would enable you to use trados with tables.

h.i.h.


Direct link Reply with quote
 

Bianca Adriaensen  Identity Verified
Local time: 17:08
English to Dutch
+ ...
This might help too Jul 7, 2004

Set your pc standard screen size to a size a bit bigger than you're used to....

Direct link Reply with quote
 
Thomas Kleivenes
Norway
Local time: 17:08
English to Norwegian
+ ...
TOPIC STARTER
Thanks a lot! Jul 12, 2004

Thank you all for useful hints! You made my day a lot easier and less frustrating!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Source segment window opens too high to be shown on the scree

Advanced search


Translation news related to SDL Trados





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs