Mobile menu

ensuring Trados respects font
Thread poster: xxxLia Fail
xxxLia Fail  Identity Verified
Spain
Local time: 08:55
Spanish to English
+ ...
Jul 11, 2004

Windows XP. Word 2000. Trados V. 6.

I am not a long-tiem user of Trados. I have been working on a big project with highly repetitive texts that were written in Arial MT. My translation memory for this job is less than perfect (it's really my first major memory), as I am really only learning the importance of being a real stickler when it comes to using a TM.

(I posted a Q about converting text to Arial MT, but am unable to make this conversion, so have given up).

I now have a new set of texts and will be using the same memory.

How can I ensure that the FONT (= Arial MT, which I don't & can't have installed) is respected (when a lot of the memory is Arial only)?

TIA:-)





[Edited at 2004-07-11 23:28]

[Edited at 2004-07-11 23:28]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 08:55
English to German
+ ...
Make sure the styles are set accordingly Jul 12, 2004

Hi Ailish,
How can I ensure that the FONT (= Arial MT, which I don't & can't have installed) is respected (when a lot of the memory is Arial only)?

Normally, this shouldn't be an issue, as Trados uses the font defined in the style applicable to each paragraph. Obviously, as you don't have that font on your system, it's a bit difficult to check...

You may want to make sure that Translate into target default for all other fonts is unchecked in File - Setup - Fonts.

HTH, Ralf


Direct link Reply with quote
 
xxxLia Fail  Identity Verified
Spain
Local time: 08:55
Spanish to English
+ ...
TOPIC STARTER
Trados DOES change fonts Jul 17, 2004

Ralf Lemster wrote:


You may want to make sure that Translate into target default for all other fonts is unchecked in File - Setup - Fonts.

HTH, Ralf


I am in a new TM memory and it's doing it again........

Ralf: where do you mean for Translate into target default for all other fonts is unchecked in File - Setup - Fonts.

Do you mean in Word or in Trados?

Ailish

PS: Thanks for the abolutely excellent job you do as moderator for this forum:-)


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 08:55
English to German
+ ...
Workbench Jul 17, 2004

Hi Ailish,
You may want to make sure that Translate into target default for all other fonts is unchecked in File - Setup - Fonts.


Do you mean in Word or in Trados?

That's a Workbench setting.


I am in a new TM memory and it's doing it again........

Have you checked if there's a discrepancy between the font prescribed by the style used in the paragraph, and any font that the document author may have set manually?

Many Word users are unaware of style-based formatting: for instance, if they want to change the default (usually Times New Roman 12pt), they highlight everything and change the font, as opposed to changing the settings of the Standard style.

Is the font installed on your system? If it isn't, Word will use a similar font as a proxy.

Best, Ralf

(Thanks for your words of appreciation!)


Direct link Reply with quote
 
xxxLia Fail  Identity Verified
Spain
Local time: 08:55
Spanish to English
+ ...
TOPIC STARTER
Don't have the font I need Jul 17, 2004

Ralf Lemster wrote:

Hi Ailish,
You may want to make sure that Translate into target default for all other fonts is unchecked in File - Setup - Fonts.


Do you mean in Word or in Trados?

That's a Workbench setting.


I am in a new TM memory and it's doing it again........

Have you checked if there's a discrepancy between the font prescribed by the style used in the paragraph, and any font that the document author may have set manually?

Many Word users are unaware of style-based formatting: for instance, if they want to change the default (usually Times New Roman 12pt), they highlight everything and change the font, as opposed to changing the settings of the Standard style.

Is the font installed on your system? If it isn't, Word will use a similar font as a proxy.

Best, Ralf

(Thanks for your words of appreciation!)


Hi Ralf

I checked the Fonts in Workbench but the ST font (Arial MT) isn't listed so I guess I cannot do anything about it.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 08:55
English to German
+ ...
Probably a Word issue rather than a Trados problem Jul 17, 2004

Hi again,
I checked the Fonts in Workbench

...check under Start - Settings whether the font is installed at all... although I remember from an earlier thread that Arial MT is not installed on your system.

but the ST font (Arial MT) isn't listed so I guess I cannot do anything about it.

Probably not - in fact, you may not have a problem at all: check the font settings in MS word for the target text: chances are "Arial MT" is still set, but cannot be properly displayed (as the font is missing on your system).

Working with fonts which are not installed on your system is always a problem.

Best regards, Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

ensuring Trados respects font

Advanced search


Translation news related to SDL Trados





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs