Mobile menu

Format changes in Word using Trados
Thread poster: Per Bergvall

Per Bergvall  Identity Verified
Norway
Local time: 22:40
Member (2002)
English to Norwegian
+ ...
Aug 15, 2004

Platform: XP Pro, Word 2003, Trados 6.5
When I open a TU for translation with Open/Get, I find Trados often changes the font and size of the text in the blue/green translation window, and fails to restore the text to its original attributes after SetClose. It used to be occasional, and mostly just Arial into Times, but of late it has become the rule rather than the exception - and I've seen fonts from 4 points Times, italic, strike-through to 38 pts Batang bold - styles that were NEVER present in neither template nor doocument. A colleague who experiences similar problems, suspects it only happens if there's a partial match containing special Scabndinavian characters - which is nearly all the time.
Has anybody else noted this problem, and - more importantly - found a cure?


Direct link Reply with quote
 

Laura Gentili  Identity Verified
Italy
Local time: 22:40
Partial member (2002)
English to Italian
+ ...
Same problem Aug 15, 2004

Hi,
I have been experiencing the same problem with documents in English produced by a Korean customer. From time to time I find parts in Batang with the alterations you describe.
However, I could not find any solution to this problem. I just wanted to confirm what your colleague suspects.
Laura


Direct link Reply with quote
 
EKM
Sweden
Local time: 22:40
English to Swedish
+ ...
Same same, but different Aug 19, 2004

The exact same thing happens to me, only with Chinese and Swedish å, ä and ö. It is extremely disturbing and effectively kills a lot of the time Trados is supposed to save us...

The files in question are from a customer in Taiwan, so I suspect incompatibility issues between Scandinavian and Asian language versions of Word.


Direct link Reply with quote
 

Carsten Behrend  Identity Verified
Germany
Local time: 22:40
English to German
+ ...
Not Trados related Aug 19, 2004

Hallo,

several times, the moderator Ralf Lemster pointed out that this is no Trados related problem. Very often, authors of word document do not use styles (German: Formatvorlagen) for the layout of their document. See here:

http://www.proz.com/topic/22485

Address the author! Or try to manipulate under Options, TM Options, tab Tools the style related checkboxes.

HTH
Carsten


Direct link Reply with quote
 

Per Bergvall  Identity Verified
Norway
Local time: 22:40
Member (2002)
English to Norwegian
+ ...
TOPIC STARTER
OF COURSE it's a Trados problem...! Aug 19, 2004

Thanks, Carsten, but.:

I find it ludicrous to suggest that this is a Word problem, or a problem caused by the ineffective application of character formatting rather than 'proper' use of Word styles.
Seems to me Trados is trying to be too smart for it's own good. Surely it must be possible for Trados to simply use the formatting of the source text, be it based on a modified paragraph style, a misplaced character style, or (as is frequently the case) whether the entire document is in the 'Normal' style with manual formatting applied?
I find that my translation units during translation have been changed from 10 pts Arial to anything from "4 pts Times, Italic, strike-through" to "38 pts Batang, bold", and it's ridiculous to suggest (as Trados does) that these are just the original paragraph styles which have been restored.

My problem started about the time I began accepting assignments from a Korean agency. The documents I receive, are in (kind of) English, and I translate into Norwegian. There is no need for font changes, and I don't want them. Trados has a very elaborate scheme for font substitutions, but lacks a flag that says "Do not substiturte fonts". The Korea/Taiwan angle seems to be a common denominator, so this may be a good place for Trados to start when effecting a much needed improvement.

I expect the quick and dirty solution is to specify a target default font, and check "Translate into target default for all other fonts", after buiding a list of Times => Times, Courier => Courier etc on the File/Setup/Fonts page. I don't see this stopping Trados from messing with bold/unbold, and reversing character sequences in the translation window, but it might be worth a try.

Myself, I have bought Wordfast 4.2, where this problem is simply unheard of.


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 22:40
Member (2003)
English to Czech
+ ...
Very annoying Aug 19, 2004

This is a very annoying behavior of Trados. It has been discussed several times at TW_users. You can search the archives, they are available for downloading at http://groups.yahoo.com/group/TW_users/files/Message%20Archives/.

The problem arises with some manually formatted documents and with documents of Asian origin (even if they contain no formatting). If the document comes from Asia and doesn't have to be formatted (it's just a list of strings, for example), you can select all text and copy it to a new document as unformatted text (Edit - Paste special). Then you can translate it without problems.

[Edited at 2004-08-19 13:17]


Direct link Reply with quote
 
EKM
Sweden
Local time: 22:40
English to Swedish
+ ...
Millioner tak for the suggestion, Per! Aug 19, 2004

Per Bergvall wrote:

I expect the quick and dirty solution is to specify a target default font, and check "Translate into target default for all other fonts", after buiding a list of Times => Times, Courier => Courier etc on the File/Setup/Fonts page. I don't see this stopping Trados from messing with bold/unbold, and reversing character sequences in the translation window, but it might be worth a try.

Myself, I have bought Wordfast 4.2, where this problem is simply unheard of.


Hej Per!

Tons of KudoZ to you for suggesting this "quick fix" which really saved my day - my problem was solved by one simple manoeuvre, i.e. to force source segments containing SimSum to become Times New Roman in the target. Now my translations are all pretty with å, ä, and ö again, and I am the happiest camper in the whole forest.



Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Format changes in Word using Trados

Advanced search


Translation news related to SDL Trados





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs