Mobile menu

Workbench does not recognize multiterm entries
Thread poster: Mariana Gomez
Mariana Gomez
Mexico
Local time: 09:08
English to Spanish
Aug 31, 2004

I have a problem using multiterm and tag-editor. My multiterm entries will not appear in Trados workbench while translating with Tag-editor. This problem does not occur when translating in Word.

Can some1 please help me?

Regards


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 16:08
English to German
+ ...
...more details? Aug 31, 2004

Hi Yannago,
Can you please provide some more details?

- Which versions are you using (Workbench, TagEditor, MultiTerm - please provide the full version number, including the build number)?

- Which language pairs do you use in Workbench and MultiTerm?

- Which terminology settings do you use?

Thanks, Ralf


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 16:08
Member (2007)
German to English
+ ...
Possibilities Aug 31, 2004

Hello,

please check the correct language combination in Tageditor and Multiterm,
Make sure that you have an actual Fuzzy Index in Multiterm.
Check, that the correct Multiterm Version is choosen in Trados Workbench
Check, that the automatic term recognition is activated in Workbench

and if all is correct, please give us some more information.

Regards

Hans


Direct link Reply with quote
 
Mariana Gomez
Mexico
Local time: 09:08
English to Spanish
TOPIC STARTER
Versions and settings used Aug 31, 2004

Hi Ralph:

I´m using

MS Word 2003 (11.5604.5606)

MultiTerm iX (6.2.0.267 - Build 267) with one termbase of 304 entries whose languages are English (US) and Spanish (Mexico)

Translator´s Workbench (6.5.2.417 - Build 417) with two memories opened: one active (English US - Spanish Mexico) and one read-only just for reference

The term-recognition settings in Workbench are: Minimum Match Value 65% and Search Depth 20
Termbase location, MultiTerm Version and language selection are correctly specified in the corresponding tab.


In every work-session, the terminology begins to appear in Translator Workbench´s term-recognition window. Nevertheless, it ceases to appear after I´ve translated a few segments (although all of the terms are stored in the termbase).

Do you have an idea what the problem might be?

Thanks


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 16:08
Member (2007)
German to English
+ ...
Language combination with the second tm Aug 31, 2004

Hello,

no really idea, but maybe there is a problem if the reference tm has another language combination.

Maybe there is a problem with the autoconcordance.

Try to update to the new Trados version 6.55. (i think its free)

Regards

Hans


Direct link Reply with quote
 
Suzanne Blangsted  Identity Verified
Local time: 07:08
Danish to English
+ ...
term options Aug 31, 2004

I suggest you check TW recognition options and make sure you have the right termbase entered and that the language selections are the correct ones for that particular project, which is in the same box but below the recognition option choice.

These are found under Options, the second one down.

[Edited at 2004-08-31 20:06]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 16:08
English to German
+ ...
Deactivate background term recognition Sep 1, 2004

Hi again,
I had a word with Trados; one thing you may want to try is to deactivate the Run terminology recognition in the background setting in the Term recognition options in Workbench.

Please let us know if that solves your problem.

Best regards, Ralf


Direct link Reply with quote
 
Mariana Gomez
Mexico
Local time: 09:08
English to Spanish
TOPIC STARTER
Thanks! Sep 1, 2004

Thanks for your help....I´ll try what you´ve suggested.

I hope it works

Regards!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Workbench does not recognize multiterm entries

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs