Mobile menu

Changing settings to ignore footnotes
Thread poster: xxxIanW
Local time: 17:54
German to English
+ ...
Sep 13, 2004

Hi there,

Is it possible to change settings so that footnotes are ignored? (I have Trados 6.5, Windows XP)

I'm translating an academic thesis with lots of footnotes which the author does not want translated, and which are messing up the segmenting. If anyone can suggest a way of doing so, I would be very grateful.

Many thanks


Direct link Reply with quote

Deborah Shannon  Identity Verified
Local time: 17:54
Member (2002)
German to English
Do you use Wordfast too? Sep 13, 2004

Ian Winick wrote:
I'm translating an academic thesis with lots of footnotes which the author does not want translated, and which are messing up the segmenting. If anyone can suggest a way of doing so, I would be very grateful.

Hi Ian,

Have you worked with Wordfast much? They way it handles footnotes is really helpful in that situation because you only transfer the footnote numbers while translating. The footnote contents are left until the end and don't have to be processed if you choose not to.

The way I'd suggest is to delete the footnotes from a copy, Trados your way through it, and clean it up in Wordfast. Then, run over the full text including footnotes in Wordfast. I suspect you'd get sub-100% matches for segments that needed a footnote inserting and 100% for the rest.

Only drawback: if your text contains a large amount of bold / italic or other formatting, you'd need to allow time for repairing it - a Wordfast TM won't retain formatting, but the setting "DifferentFormat=99" will pause Wordfast at those segments too.

All the best, Deborah

Direct link Reply with quote

vixen  Identity Verified
Local time: 18:54
Member (2002)
English to Dutch
+ ...
Non-translatable paragraphs Sep 13, 2004

I'm not speaking from personal experience, but from monitoring the mailing lists, I know that you can mark certain text, such as footnotes, as non-translatable text.

As far as I know, one way of doing so is selecting the footnotes in the original document and replacing the style by the TW4WinExternal style. You could probably do this using the Find and Replace function in Word.

I checked the Trados software and found that there's another, faster, way to go about it. In Workbench, select Settings > Non Translatable Paragraphs... Open the document you want to translate and select the relevant paragraph style. Add this to the list of non-translatable paragraphs. Of course, this approach will only work if the footnotes have their own paragraph style.

Good luck!


Direct link Reply with quote
Spanish to English
I have this same problem, I need to IGNORE footnotes Aug 30, 2006

Please, is there a way to make Trados just ignore the footnotes. My author does not want me to translate them.

I have done the entire translation without them, because I erased them from a copy. Now I need to integrate the translation into the original, which contains the footnotes. It is a disaster.

Trados will make up these huge segments (disrespecting segmenting at the fullstop) so the fuzzy matches are useless because the multiple-sentence segments are not recognised. I have tried every combination in the the Set-up menu, and it ignores everything.

Please, this is a 400 page book and I can't (have no time) copy and paste manually what Trados won't recognise. I need to give the author the book with the footnotes in place, so he can work with them.


Thank you in advance


Direct link Reply with quote
Local time: 17:54
German to English
+ ...
Pretranslate Aug 31, 2006

Hi Ulrika,

If you have translated the whole text without the footnotes, you could "pretranslate" the text so that all the stuff that is translated is inserted. Or take the original document and translate to fuzzy, leaving the footnotes as they are.

If you need a hand, you can contact me privately.

All the best


Direct link Reply with quote
Spanish to English
How to make TRADOS ignore footnotes Sep 2, 2006

Thanks. I first tried that because it seemed logical, but TRADOS would not ignore the footnotes, it would open them up for translation, and there were 400+.

However, I found a solution. I am posting it here in case other people need it.


Ok. I solved it.
If you have this same problem, do the following:

(this is valid for TRADOS 7 Freelance. Maybe for all the rest too, but this is the copy I use)

1. Erase your footnotes from a copy of the original document. [An easy way to do this is to select one little number, right-click on it and select "Choose all text with this same formatting", then press DELETE.] Translate your document fully in Trados Workbench with Word, as you would normally do.

2. When you are finished, open your original untranslated document, the one that still has the footnotes in it.

3. Begin processing this original document using Trados Workbench... It will recognize all segments and change your document as expected with 100% fuzzy matches until you reach the first footnote, when it will stop and you will see the note inside the segment, looking something like .

4. Press ALT+1. This will open a separate window on Word itself for you to translate the note. This is the way that TRADOS arranges for you to translate notes. DO NOT CLOSE THIS WINDOW. Instead, write whatever as your translation, or just copy the source and accept all changes as you would normally do. DO NOT CLOSE THE WINDOW, LET TRADOS DO IT ON ITS OWN. Simply translate this one footnote and when you accept it it will close itself up. IF YOU CLOSE IT, TRADOS CAN GET ALL SCREWED UP. So don't.

5. The reason you just "translated" this one note is to get TRADOS to generate a style that we will be using in a minute, and which holds the key to this trick.

6. Close any open segments in the document and close the document.

7. Go to TRADOS Workbench.

8. Go to File > Set up...

9. Open the tab named "Non-translatable text"

10. Below you will see two choices: "External" and "Internal". Choose "External". Then click on "Open File"

11. Choose the original file that you just closed, the one in which you just processed one footnote.

12. You will see that a list of styles will appear. Choose the one called "tw4winExternal" and press the button "

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Changing settings to ignore footnotes

Advanced search

Translation news related to SDL Trados

Translators like you are producing higher quality translations faster with Lilt!

After years of research at Stanford University, Lilt has introduced a revolutionary new tool that will change the way you translate. Lilt learns how you translate to give you more personalized suggestions. Be more productive today! Use it FOR FREE!

More info »
Wake up in the Morning and see that you have sold TMs and made Money overnight

The TM Market Place for Translators
New: Our Instant TM Download
TM owners: Upload your TMs into the online database
Customers: Analyse your text & instantly download a text-specific TM
Well over 1.2 BILLION translation units

More info »

All of
  • All of
  • Term search
  • Jobs