Mobile menu

Unreadable characters appearing when closing translated segment
Thread poster: Natalya Zelikova

Natalya Zelikova  Identity Verified
Ukraine
Local time: 17:38
Member (2003)
English to Russian
+ ...
Oct 19, 2004

I am traslating from English into Russian and should work with Arial Unicode MS.
When I open new segment, I see clearly (in Russian) proposed translation for the sentence. When I close it two things happen:
- the translation converts into unreadable characters, though the font is still Arial Unicode MS
- or it even converts into Times New Roman (both source and target segments)

What settings should I change to leave translated closed segment readable?

P.S. If I close and open again the whole document, most of the segments (both source and target) become readable. But not all...

Thanks in advance,
Natalya

[Edited at 2004-10-19 08:42]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 16:38
English to German
+ ...
Which Trados version? Oct 19, 2004

Hi Natalya,
Which Trados version are you using (please indicate the full version number, as shown under Help - About...).

TIA, Ralf


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:38
Member (2003)
Polish to German
+ ...
This problem has been discussed many times here Oct 19, 2004

Please check, if the formatting of your document is confor with the defined styles.
Set the language in ALL STYLES AND in DOCUMENT to your target language.
If your document is comming from Asia and has not to much styles, try to open a new document, define the same styles in the new document, and then copythe styles from the new document to the old one. The styles MUST have the same names, in order to replace the styles in the original document. Refer to Word help file, how to edit and copy styles between documents.

If this does not help - copy the text by marking it without the last paragraph mark or better without the last sentence and place it in a new document. Remove all formatiing, save as RTF, open again, save as doc and try to translate. Should this work, you can afterwards apply this translation as machine translation to your original document.

And last but not least (as this may be the best solution at all): upgrade to the lates build of Trados (6.5.5 build 439), as it does not mess up the characters anymore (as far all other settings are OK).

Regards
Jerzy

PS1
Please use search function on the fora for "corrupted charcters" or similar - there are a lot of topics on it, maybe you'll find a better tipps over there.

PS2
On http://groups.yahoo.com/group/TW_users/ you ca find a small programm to remove the font TAGs from your TM. It is very usefull.

[Edited at 2004-10-19 09:06]


Direct link Reply with quote
 
Konstantin Popov  Identity Verified
Russian Federation
Local time: 17:38
Member (2005)
English to Russian
+ ...
Try following steps Oct 19, 2004

Natalya Zelikova wrote:

I am traslating from English into Russian and should work with Arial Unicode MS.
When I open new segment, I see clearly (in Russian) proposed translation for the sentence. When I close it two things happen:
- the translation converts into unreadable characters, though the font is still Arial Unicode MS
- or it even converts into Times New Roman (both source and target segments)

What settings should I change to leave translated closed segment readable?

P.S. If I close and open again the whole document, most of the segments (both source and target) become readable. But not all...

Thanks in advance,
Natalya

[Edited at 2004-10-19 08:42]


Hi, Natalya.
Please try following:
Пуск (Start) - Выполнить - print "regedit" - HK Local Machine - System - Current Control Set - NLS - Code Page - change "1252 = 1252" for "1252 = 1251".
In my case it was helpful. Good luck. Konstantin.


Direct link Reply with quote
 

Natalya Zelikova  Identity Verified
Ukraine
Local time: 17:38
Member (2003)
English to Russian
+ ...
TOPIC STARTER
It's perfect! Oct 19, 2004

Konstantin Popov wrote:

Please try following:
Пуск (Start) - Выполнить - print "regedit" - HK Local Machine - System - Current Control Set - NLS - Code Page - change "1252 = 1252" for "1252 = 1251".
In my case it was helpful. Good luck. Konstantin.


Thanks a million! This really helps!!


Direct link Reply with quote
 

Natalya Zelikova  Identity Verified
Ukraine
Local time: 17:38
Member (2003)
English to Russian
+ ...
TOPIC STARTER
Unfortunately... Oct 19, 2004

Jerzy Czopik wrote:

Please check, if the formatting of your document is confor with the defined styles.
Set the language in ALL STYLES AND in DOCUMENT to your target language...

Didn't help.

If this does not help - copy the text by marking it without the last paragraph mark or better without the last sentence and place it in a new document. Remove all formatiing, save as RTF, open again, save as doc and try to translate. Should this work, you can afterwards apply this translation as machine translation to your original document.

As well.


PS1
Please use search function on the fora for "corrupted charcters" or similar - there are a lot of topics on it, maybe you'll find a better tipps over there.

PS2
On http://groups.yahoo.com/group/TW_users/ you ca find a small programm to remove the font TAGs from your TM. It is very usefull.

I'll do both. Only after I finish this translation.
Thank you any way.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Unreadable characters appearing when closing translated segment

Advanced search


Translation news related to SDL Trados





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs