Mobile menu

Two target languages in one memory?
Thread poster: xxxIanW
xxxIanW
Local time: 02:43
German to English
+ ...
Nov 8, 2004

I have TRADOS 6.5 Freelance 6.5.1.406 and Windows XP.

Like many English translators, I translate both UK and US English, sometimes both for the same customer, depending on the project.

My memories are usually set up for UK English, but when I use US English, the automatic spell-check changes back to UK English after closing each segement.

My question is this: is it possible to set up a Trados memory so that it accepts both target language variations at the same time?

Many thanks


Ian

[Edited at 2004-11-08 07:29]


Direct link Reply with quote
 

Harry Bornemann  Identity Verified
Mexico
English to German
+ ...
Yes Nov 8, 2004

When you create a new translation memory you have the option to select several target languages, including En-UK and En-US(keep the Ctrl key pressed when selecting).

Direct link Reply with quote
 

aviloria  Identity Verified
Spain
Local time: 02:43
English to Spanish
+ ...
Add sublanguages to existing TMs Nov 8, 2004

If you already have some TMs and want to add sublanguages to them, in Workbench go to File > Setup and add the required language in Target Languages.

Once you are working with the TM, whenever you want to change sublanguages, in Workbench go to Settings > Target Language. That's it!

Regards

Alberto


Direct link Reply with quote
 
xxxIanW
Local time: 02:43
German to English
+ ...
TOPIC STARTER
Thanks but ... Nov 11, 2004

Thanks guys,

But it still doesn't work. I set up a new memory, imported the segment from the old one but the automatic spell-check changes back to UK English after closing each segement, even new segments which weren't in the UK memory.

Or am I doing something wrong?

If anyone has any ideas, I'd very much like to hear them.

Thanks


Ian


Direct link Reply with quote
 

Martin Hesse  Identity Verified
Local time: 02:43
English to German
+ ...
For once, not due to Trados Nov 11, 2004

Hi all,

The way I see it, this is more a Word than a Trados problem. How to set sublanguages has already been explained. Workaround for the spellchecker problem: Translate your file down till the end, deselect Formatting marks > Hidden text (or All if applicable). Mark all, Set language (to either UK or US English) and run the spellchecker. Any changes will be updated by the cleaning process into your TM (activate this option). Done.

Regs,

Martin

Might also be due to your default language selection.


Direct link Reply with quote
 
xxxIanW
Local time: 02:43
German to English
+ ...
TOPIC STARTER
Thanks Nov 11, 2004

Thanks Martin,

That's pretty much what I was doing anyway. Perhaps I should make separate memories for UK and US, working from one memory and referring to the other on a read-only basis, depending on the language.

Thanks to everyone else as well.


Ian


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Two target languages in one memory?

Advanced search


Translation news related to SDL Trados





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs