T-Windows Powerpoint problem
Thread poster: Flore Abadie

Flore Abadie  Identity Verified
France
Local time: 22:51
English to French
Nov 16, 2004

Hello,

Since I have changed the font of my document to Arial Unicode I can't seem to open Trados. When I click on trados it stays completely dead... I have open and close T-windows many times but no luck...
Any idea? Thanks,

Flore


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 22:51
English to German
+ ...
Details, please... Nov 16, 2004

Hi Flore,
As usual, can you please indicate which versions you're using:

- Trados (full version number, including the build number, please)
- PowerPoint

Is there any error message?

Thanks, Ralf


Direct link Reply with quote
 

Flore Abadie  Identity Verified
France
Local time: 22:51
English to French
TOPIC STARTER
Trados is 6.5.5.438 Nov 17, 2004

Hi Ralf,

My version of Trados is 6.5.5.438 and I use Powerpoiny office 2003. I dont get any error message; but nothing happen either.

Thanks,

Flore


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 22:51
English to German
+ ...
Why T-Window? Use TagEditor instead Nov 17, 2004

Hi again,
Why would you still want to use T-Window with T6.5? TagEditor 6.5 can handle Powerpoint and Excel files, and works much better than T-Window.

Just be aware that opening the file in TagEditor for the first time might take several minutes, depending on the size and format of the PPT file. Once you saved it as TTX, that's no longer a problem.

HTH, Ralf


Direct link Reply with quote
 

Flore Abadie  Identity Verified
France
Local time: 22:51
English to French
TOPIC STARTER
How to open PPT with Tageditor? Nov 17, 2004

Thanks Ralf... Now how do I open a PPT document with Tageditor? I have tried but i get an error message...

Thanks, Flore

[Edited at 2004-11-17 10:58]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 22:51
English to German
+ ...
...which error message? Nov 17, 2004

Now how do I open a PPT document with Tageditor?

In the same way as you open other file types...

I have tried but i get an error message...

...and which error message do you get?
Sorry - it's a bit difficult to guess what's happening here...


Best, Ralf


Direct link Reply with quote
 

Flore Abadie  Identity Verified
France
Local time: 22:51
English to French
TOPIC STARTER
(80005) Connection with server application error Nov 17, 2004

The error message is:

(80005) Connection with server application error
TextRange (unknown member): invalid request. not valid for notes or handout masters

Also I did already translate the document in Word and now I need to put all that in powerpoint.

Thanks again,

Flore


Direct link Reply with quote
 
Simone Pux
Local time: 21:51
English to German
notes page in Powerpoint contains a table Nov 18, 2004

I have had this happen when the notes pages in Powerpoint contain a table. To see if that's the case in your file: Open the document in PowerPoint and select View -> Notes Page. If that's the case, then there's two workarounds:


*Turn off hyperlink processing in PowerPoint:
1.Close Workbench and TagEditor
2.Open the PowerPoint filter settings file PowerPoint_1_0_0_0.xml in any text editor. The file is located in C:\Program Files\Trados\T65_##\TT\ (if you have standard Trados installation).
3.Search for Default
4.Change the word "Default" in this line to "Off"
5.Save the file
6.Restart Workbench and TagEditor. The file should now open without any error message.

*Or you can temporarily remove any tables from the Notes page.

Move any tables from the Notes pages to a normal slide and re-insert them after translation into the appropriate Notes page.

You can also find an article relating to this issue in the Trados Knowlegde Base (http://support.trados.com/search.asp)


Direct link Reply with quote
 

Flore Abadie  Identity Verified
France
Local time: 22:51
English to French
TOPIC STARTER
can't change the setting Nov 19, 2004

Hi Simone,

I think that you have it right. The only problem now is to change the default setting. It seems to be protected and I cant change it to off... I am so close to be able to do it ... frustrating!

Regards,

Flore


Direct link Reply with quote
 
Simone Pux
Local time: 21:51
English to German
Open XML file with Notepad Nov 19, 2004

I am not sure why you can't change 'Default' to 'Off' but my guess is that you might not have an xml editor on your computer?
You can open the XML file by right-clicking on the file in Windows Explorer, then select 'Notepad' or 'Open with'(if you don't get 'Notepad' as a choice) and then Choose Programm. Choose Notepad to open the file, change Default to Off and then save the XML file. -Make sure that the file extension doesn't change to *.txt, but that you save it as an *.xml file again!
Hope this helps!


Direct link Reply with quote
 

Flore Abadie  Identity Verified
France
Local time: 22:51
English to French
TOPIC STARTER
Thanks Simone Nov 22, 2004

It is all working now; thanks for all your help!

Flore


Direct link Reply with quote
 
Petra Boyd
Sweden
Local time: 22:51
Swedish to English
+ ...
I had the same problem.. May 11, 2009

You say to change Default to Off, but for which instance? There are several "Default"s in this file. Anyone know which one needs to be switched to Off?

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

T-Windows Powerpoint problem

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs