Error message for opening .xsl file (Mod: Title corrected)
Thread poster: Terese Whitty

Terese Whitty
United States
Local time: 04:58
Member (2004)
English to Swedish
Nov 19, 2004

Hi!

I am using Trados Freelance 6.5. I received an .xls file that I tried to open in TagEditor, by using the DTD Settings Manager and adding a predefined xls setting. I got the following error message:
The character < cannot be used in an attribute value. Error location: Line 1084. Column: 55.

Is there an error in the document or am I doing something wrong?

Thank you in advance!

[Edited at 2004-11-19 19:11]

[Edited at 2004-11-19 19:11]

[Subject edited by staff or moderator 2004-11-21 18:10]


Direct link Reply with quote
 
shozayen
Local time: 12:58
English to Arabic
RE: Error message for opening .xls file Nov 21, 2004

Dear Terese Whitty

i think the Problem arises from the XLS file itself,

but you can try to open the excel file from:

Trados 6.5 Freelance>T-windows>T-Window for Excel


i hope this succeed

Best regards


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 12:58
English to German
+ ...
What's in that cell? Nov 21, 2004

Sorry if you received a notification with just "What" as a response - I accidentally hit the Return button...

I am using Trados Freelance 6.5.

Which version exactly (check the build number in Help - About...)?

I received an .xls file that I tried to open in TagEditor, by using the DTD Settings Manager and adding a predefined xls setting.

Did you create that .ini file yourself? Do you get the same error if you use the default settings in TagEditor? I'm using TagEditor for Excel files, but never added a customised .ini file.

I got the following error message:
The character < cannot be used in an attribute value. Error location: Line 1084. Column: 55.

What's the content of this cell?

Are there any special characters (such as '


Direct link Reply with quote
 

Terese Whitty
United States
Local time: 04:58
Member (2004)
English to Swedish
TOPIC STARTER
xsl file Nov 21, 2004

Hi Ralf,

I made an error in my first posting. It is not an excel-file, but an xsl-file (HTML-coding for a website). I did not create this file myself and it cannot be open withouth using the DTD-settings. In fact, it cannot be opened at all. I just get the error message desciribed above.

My version of TRADOS is Trados Workbench 6.5.2.417, build 417.

Yes, there are special characters, but for some reason they did not post properly here. On each side of the > is a '.

[Edited at 2004-11-21 18:07]

[Edited at 2004-11-21 18:08]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error message for opening .xsl file (Mod: Title corrected)

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs