Mobile menu

The server threw an exception
Thread poster: AMik99

AMik99
Local time: 22:42
English to Russian
+ ...
Jan 4, 2005

Hi,
I have Trados 6.0.0.309 (Build 309). Today working in TagEditor suddenly I got the following message:
(80001): Traslator's Workbench Error: The server threw an exception.
It was only for one phrase. Any comments are welcome. Thanks a lot!


Direct link Reply with quote
 

Natalia Zudaire  Identity Verified
Argentina
Local time: 16:42
Member (2004)
English to Spanish
+ ...
same here Jan 13, 2005

AMik99 wrote:

Hi,
I have Trados 6.0.0.309 (Build 309). Today working in TagEditor suddenly I got the following message:
(80001): Traslator's Workbench Error: The server threw an exception.
It was only for one phrase. Any comments are welcome. Thanks a lot!


the same happens to me, but when I deactivate the "run terminology recognition in the background" option, whenever I turn in on again, it stops throwing that error message.


i dont know why

Natalia


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 21:42
English to German
+ ...
MTiX patch? Jan 13, 2005

Hi Natalia,
the same happens to me, but when I deactivate the "run terminology recognition in the background" option, whenever I turn in on again, it stops throwing that error message.

In your other thread, you indicated that you're still using MTiX Build 267 - did you download and apply the patch?

Best regards,
Ralf


Direct link Reply with quote
 

Natalia Zudaire  Identity Verified
Argentina
Local time: 16:42
Member (2004)
English to Spanish
+ ...
¡siiiii!!!!!!!!!! Jan 13, 2005

Ralf Lemster wrote:

Hi Natalia,
the same happens to me, but when I deactivate the "run terminology recognition in the background" option, whenever I turn in on again, it stops throwing that error message.

In your other thread, you indicated that you're still using MTiX Build 267 - did you download and apply the patch?

Best regards,
Ralf



GRACIAS MIL

ese era todo el problema. Instalé el patch y solucionado!


Natalia


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 21:42
English to German
+ ...
Guess it worked... Jan 13, 2005

...I don't speak Spanish, but I guess it must have worked...


Direct link Reply with quote
 

Natalia Zudaire  Identity Verified
Argentina
Local time: 16:42
Member (2004)
English to Spanish
+ ...
sorry Jan 13, 2005

I noticed that I had answered in Spanish the moment I clicked send, but its ok, everybody knows "thank you" in dofferent languages!!! =)


Natalia


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 21:42
Had the same problem recently Apr 7, 2007

Recently I began getting the same intermittent error message, especially with concordance searches. After that none of the keyboard shortcuts was working and the segment could only be closed using the Close toolbar button. To restore full function, I had to close Word/TagEditor and restart. Very irritating.

First I thought it was an error in the Trados installation, but reinstalling didn't solve anything. Then I started searching Proz, Trados KB and the Trados yahoo group. Finally I found an article on Trados KB indicating a solution I remember using as an "fix-all" for Workbench problems years ago:

1. Export the TM to a TXT file.
2. Delete the entire content of the RTF Preamble (leave only opening and closing tag).
3. Create a new TM.
4. Import the edited TXT file.

I just wanted to share this if others have had the same problem...
Jørgen


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 21:42
An update may solve the problem, too... Apr 28, 2007

A friend of mine told me that an update from build 256 to 259 (version 7.5) could probably solve the problem. So I did. But at the moment I'm using the belt and braces approach, so I can't tell for sure, whether it helps or not.

Anyway, the problem just came back... And it made me wonder what the problem could really be. As before, I had noticed that some of the lastest segments were not actually saved to the memory. Because when I got Trados and Word up an running again, they appeared to be unknown in the TM. Very strange, since everything traditionally is saved to the TM no matter what.

But in this latest incidence, I noticed prior to the error message that my computer suddenly "rediscovered" the external harddisk on which I store all my projects (the computer does a quick search and asks me what to do with the content found). So the problem may actually also be that the computer and hence Trados looses its connection to TM files, even if it is for just a short moment. Just a theory... To support the theory, I moved the entire project (translation files and TM etc.) to the local hard drive and was able to continue working without problems.

BR Jørgen

[Edited at 2007-04-28 13:09]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

The server threw an exception

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs