Mobile menu

TU does not open
Thread poster: Alaa Zeineldine

Alaa Zeineldine  Identity Verified
Egypt
Local time: 04:30
Member (2002)
English to Arabic
+ ...
Jan 8, 2005

I am using Trados (65.4.438 Build 439 with WordXP/WinXP) while translating from English into Arabic (source is left-to-right, target is right-to-left).

When I try to open a new TU, I get instead the character sequence -{}- inserted in the begining of the line, and no TU is opened.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 04:30
English to German
+ ...
Term recognition / software registration Jan 8, 2005

Hi Alaa,
The 'curse of the curly brackets' usually indicates that there's a communications problem bewteen different software components.

The first area to check is term recognition:
- Are you using MultiTerm? If yes: which version?
- Does the error also occur if you close the file (without saving, of course), deactivate term recognition and try again?

The second issue is software registration: did you register Trados 6.5 (Start - Programs - Trados 6.5 - Register Trados 6.5)?

HTH, Ralf


Direct link Reply with quote
 

Alaa Zeineldine  Identity Verified
Egypt
Local time: 04:30
Member (2002)
English to Arabic
+ ...
TOPIC STARTER
Still doesn't work Jan 8, 2005

Hello Ralf,

Thanks for your suggestions. I am using MT, 6.2.8.287. I tried without Term recognition, with a new source file, I closed MT, yet the behavior remains consistent. I had already registered the product, but I re-registered just in case, still no joy. Nor does fixing the document make any difference.

This happens with some paragraphs, not all. I tried also changing the segmentation rules with no greater success. This happened to me once before and I was not able to figure out anything diffferent in the offending segment from the rest of the text. I will have to skip that segment and move on. I just hope that I won't encounter many of those, otherwise the interruption overhead will force me to abandon Trados for this file as I did with a few others.

Alaa

[Edited at 2005-01-08 22:16]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:30
Member (2003)
Polish to German
+ ...
Some possible workarounds Jan 8, 2005

Beside what Ralf told you and what can be found abou "curled brackets" on Trados support page (ie. http://support.trados.com/view.asp?cntID=1061 or http://support.trados.com/view.asp?cntID=794 - which hardly can aplly in your case, as you shouldn´t use TW4win.dot anymore), there can be many various reasons for curly braces to appear.
Word documents tend to be tricky sometimes, mostly because of the mistakes of their authors.

First please check, if your normal.dot is not corrupt. To do so, close Word and simply rename your current normal.dot to anything, ie. xnormal.dot or similar. Then open Word again. It creates a new, clean normal.dot - however without your customised settings. Try with your document again. If this helps, your normal.dot was corrupt. You can restore a lot of settings from your old xnormal.dot - refer to Word online help, how to copy auto textes and similar from one template to another.

This is only one possibility. Other possibility is, that the document itself is corrupted. If it does not contain linked graphics and other thigs, which can be critical, when saving as rtf, save the document as rtf, then close it, restart Word, and open the rtf-document, and save it back as Word.

If this stil does not help - check, if you can translate the next sentence. If yes - you should either translate the sentence, which is causing problems, manually, without using Trados or you can translate it with T-Window for Clipboard - in the last case you will have this sentence in your TM.

In this way I was allways able to trick the "tricky" documents out - in this or that way I got them translated.

HTH
Regards
Jerzy

PS
If you can save the document as *.rtf, then you ca translate it with TAG Editor - where you shouldn´t encounter any problems of that kind, so no reason at all to abandon Trados.

[Edited at 2005-01-08 22:33]


Direct link Reply with quote
 

Alaa Zeineldine  Identity Verified
Egypt
Local time: 04:30
Member (2002)
English to Arabic
+ ...
TOPIC STARTER
workaround and dilemna Jan 8, 2005

I found a workaround that fixed this problem. Namely, I changed the text direction for that portion of the source text from LTR to RTL, then I tried to open the TU and it worked.

Trouble is from past experience, if I change the whole document to right-to-left during prepration, I found that I get a lot of the dreaded "end of paragraph not found" errors. On the other hand, it would be impractical to deal with each segment on a case by case basis.

Alaa


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TU does not open

Advanced search


Translation news related to SDL Trados





PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs