Mobile menu

Trados Menu Not Appearing in Office 2003
Thread poster: Marc Adler
Marc Adler
Japanese to English
Feb 25, 2005

The Trados menu does not appear in the Word 2003 menu bar (at the top of the screen), making it impossible to fix broken documents.

Trados 6.5.5.438 - (Build 438)

Word 2003 (11.6359.6408) SP1

I'm using Trados in Word, so the add-in is working fine, and the little menu thingy with all the arrows for opening/getting/closing/etc. segments appears with no problem.

It's just the Trados button, which is normally next to Help (Window - Help - Trados), is not there.

Thanks,
marc


Direct link Reply with quote
 

Burrell  Identity Verified
United Kingdom
Local time: 08:14
Member (2004)
English to Latvian
+ ...
Very feeble advice Feb 25, 2005

I had this problem a while ago. What worked for me might not work for you, but you might give it a shot.
I just went to Tools/Templates and ad-ins and copied the Trados.dot file from the Trados programme file once more. Now I have two of them there. When I need the Trados button, I activate the second dot file as well. I have no idea why it works like that, but that did the trick for me.

Good luck!
Burrell


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 09:14
English to German
+ ...
Conflict with other add-ins? Feb 26, 2005

Hi Marc,
I had a similar problem with Adobe Acrobat 6.0 under Word XP - the Acrobat menu would simply 'overlay' the Trados menu. The workaround was to temporarily deactivate Acrobat. (Discussions on the Adobe users' forum indicated that other applications suffered the same fate...)

Do you have any other additional applications which are active?

Although this article from the Trados KB doesn't match the issue 100%, some of the hints given might be useful.

Best, Ralf


Direct link Reply with quote
 
Marc Adler
Japanese to English
TOPIC STARTER
as a matter of fact... Feb 26, 2005

Ralf Lemster wrote:

Do you have any other additional applications which are active?


I do. I upgraded my whole system (Office 2003, Acrobat 7.0) and the problem happened. It hadn't happened with Acrobat 6.0, maybe because I was using Japanese Office, but now I have US Office, and the Trados menu is gone.

How do you deactivate the Acrobat menu, though? I looked through both the Word and Acrobat settings, and couldn't find anything.

Thanks,
Marc


Direct link Reply with quote
 
Marc Adler
Japanese to English
TOPIC STARTER
fixed it Mar 2, 2005

I couldn't figure out how to deactivate the Acrobat Comments menu, so what I did was to add the button for the "Reset Document" macro to the Trados toolbar.

Marc


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Menu Not Appearing in Office 2003

Advanced search


Translation news related to SDL Trados





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs