Target font colour setting during a translation
Thread poster: Rahi Moosavi

Rahi Moosavi  Identity Verified
Canada
Local time: 04:55
Member (2004)
Farsi (Persian) to English
+ ...
Apr 17, 2005

Hi

One of my clients requires me to set the font colour of target segments on green (Trados dark green) but unfortunately I forgot to set this from the beginning of work in the TM attributes. Now I have set it but it only works when I translate a new segment or open/close an existing one. I've proceeded quite a lot with the translation and it would be hard to go back and open/close all the segments or change their colour from the start.

Is there any other way to do it? I have to deliver the uncleaned text as well so it's not enough to make the clean file and modify the whole document (already been there!)

I'm working with Trados 6.5 + Word XP.

Thanks

Rahi


[Edited at 2005-04-17 10:17]


Direct link Reply with quote
 

Alison Schwitzgebel
France
Local time: 10:55
Member (2002)
German to English
+ ...
Retranslate the original text Apr 17, 2005

Hi!

If you open the original text (not the one you're working on) and retranslate it (using the go to next fuzzy should zip you through the sentences you've already translated) that ought to do the trick.

If you no longer have the original, you can (bear with me - it's kinda long).

1. Clean your text into a brand new memory
2. Export that memory
3. Import that export into a new memory reversing the language pair
4. Use that memory to pre-translate the translation back to the original.
5. Open your original memory again
6. Translate the source language document you should now have obtained with the correct color settings.

HTH

Alison


Direct link Reply with quote
 

Rahi Moosavi  Identity Verified
Canada
Local time: 04:55
Member (2004)
Farsi (Persian) to English
+ ...
TOPIC STARTER
Good one but another problem Apr 17, 2005

I came up with that solution after posting the question but the problem became worse. The issue is that I am working with a TM supplied by the client (from the far east) and for some reason, their TM has Chinese characters along with Farsi and when you try to translate the text again with this TM (has my own translations as well) it places a number of occasional question marks in 100% matches, so I can't use the normal ALT+*


I even tried to fiddle with the font setting but it didn't help. I think I'm going to leave the font issue till the end when I'm doing the final proofing and shall use the colour as a mark of the proofing progress. Thanks for your help though, your solution works perfectly if the TM is good.


Direct link Reply with quote
 

Selçuk Budak  Identity Verified
Local time: 11:55
English to Turkish
+ ...
One suggestion Apr 17, 2005

If the translated segments have a definite "style," you can proceed as follows:

Find-Replace - More - Format - Style - Your Style -

(be sure that find box is empty, i.e., you are finding anyting with the specified style)

Replace With - Font - Font Color - Your Color
(be sure that replace with box is empty, i.e., you are changing only font color of the specified style)

This will change the color of all text with the named style.

One more alternative:
Tools - Options - View:
Uncheck Hidden Text
Select All
Change color
h.i.h.


Direct link Reply with quote
 

Rahi Moosavi  Identity Verified
Canada
Local time: 04:55
Member (2004)
Farsi (Persian) to English
+ ...
TOPIC STARTER
Thanks Apr 17, 2005

Thanks Selcuk. I'll give the first suggestion a try. The second alternative won't work. I've already done that. When you uncheck, only the translated segments will be visible and one thinks that chnging the colour here would only be imposed on the translated segments but safly, when you check the option again to return to your work, all source and target segments are painted.

Direct link Reply with quote
 

Selçuk Budak  Identity Verified
Local time: 11:55
English to Turkish
+ ...
First option works Apr 17, 2005

I have just checked the first option with an uncleaned file.
It seems working although both source and target text have the same style ("normal"). Be sure that the hidden text option is unchecked.


Direct link Reply with quote
 

Rahi Moosavi  Identity Verified
Canada
Local time: 04:55
Member (2004)
Farsi (Persian) to English
+ ...
TOPIC STARTER
Thanks Apr 18, 2005

Thanks

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Target font colour setting during a translation

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs