Winword spellchecker in Trados TagEditor
Thread poster: Antoní­n Otáhal

Antoní­n Otáhal
Local time: 16:52
Member (2005)
English to Czech
+ ...
Apr 18, 2005

By experience, it is clear that Trados TagEditor's spellchecker (the MS Word version) runs MS Word in the background - if you open and close MS Word for whatever reasons (I usually have quite a few of them) while TagEditor is open for translation with the Winword spellchecker, the spellchecker stops working and rebooting seems to be the only safe way of getting it back. I find this featue rather annoying and would like to get more control over the process (so that I am able to work with both MS Word and Tag Editor at the same time). I have not been able to find any information about it anywhere - perhaps someone knows more about this topic...

Antonin

[Edited at 2005-04-18 11:55]


Direct link Reply with quote
 

Rahi Moosavi  Identity Verified
Canada
Local time: 10:52
Member (2004)
Farsi (Persian) to English
+ ...
SDLX Apr 18, 2005

I think the same thing happens with SDLX. Would be glad to hear more on this topic too.

Direct link Reply with quote
 
Zoltán Medgyesi
Hungary
Local time: 16:52
English to Hungarian
Nice feature :-) Aug 26, 2005

I have the same problem with Trados 7 FL TagEditor and Word 2003. As WintreTree does not support Hungarian, I need to use Word's spell checker. But when I click to "Check spelling", it says spell checking complete; however, as I made some errors intentionally, I know, it's not working.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:52
Member (2003)
Polish to German
+ ...
Make it simple Aug 26, 2005

Start Word, close the new empty document and leave it in the background.
Then start TAG Editor and work with it. The spell-checking works like a charm. If you then accidentaly close Word, close the segment, mark the place where you were translating with lets say "xyz", save the file, close TAG Editor, then reopen Word, close the new file, open TAG Editor and your translated file and start working again - works like a dream.
Simply bear in mind not to close Word for any reason when translating with TAG Editor.
This is why I start Word - then I´m more carefull in closing it...
If it works in the background and you open it for any reason, you will also close it - but thus stop the spell-checking.

Sill it is better to have this spell-checking as to work ie with T-Windows without any spell-checking.

Regards
Jerzy

[Edited at 2005-08-29 07:20]


Direct link Reply with quote
 
Zoltán Medgyesi
Hungary
Local time: 16:52
English to Hungarian
Something happens Aug 29, 2005

I've tried it. Something happens, it's sure: spell checking still doesn't work, however, TagEditor leaves me a Word running in the background, using 41 MB of memory, locking the normal.dot, and next time it offers the recovery of TESpellCHk.doc (or something similar name).

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:52
Member (2003)
Polish to German
+ ...
Have you selectedt the Word spell checker in TAG Editor? Aug 29, 2005

Go to Tools -> Plug-ins and select Spelling Checkers -> Word Spell Checker. Make sure it is active.
It will only work, if you have the spell checker for that particular language installed.

And yes, it leavs a Word process in the background, consuming something between 20 and 40 MB of memory. You can easily kill it, using the Windows Task Manager (CTRL+ALT+DEL).

The described procedure works for me very fine, so I assume it should work on any PC.

Regards
Jerzy


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 16:52
Member (2005)
English to Czech
+ ...
TOPIC STARTER
It needs a bit more Aug 29, 2005

With more experience, I have resolved the issue as follows:

Under Win XP, if I happen to close Word while translating in TagEditor, I need to mark the actual segment, close TagEditor, open the Window's Task Manager (Ctrl + Alt + Del), stop the Winword process, reopen the TagEditor, and find the segment I marked.

I still find this "feature" annoying, but that's about all I can do about it, isn't it?

In my opinion, the price of Trados is high enough so that users should be able to manage spell-checking dictionaries smoothly, and this "background Word" attitude is far off this target.

I am experimenting with Transit XV Smart now, and it may be better than Trados for certain purposes, such as "heavily structured" Word files, which I now open in TagEditor (Trados 7) - for example, TagEditor omits Excel tables "OLE-ed into" Word and PowerPoint files, while Transit seems to cope with them smoothly.

Antonin


Direct link Reply with quote
 
Zoltán Medgyesi
Hungary
Local time: 16:52
English to Hungarian
Still trying... Aug 29, 2005

Jerzy Czopik wrote:

Go to Tools -> Plug-ins and select Spelling Checkers -> Word Spell Checker. Make sure it is active.
It will only work, if you have the spell checker for that particular language installed.


Of course, it's selected. And I've a Hungarian Word.


And yes, it leavs a Word process in the background, consuming something between 20 and 40 MB of memory. You can easily kill it, using the Windows Task Manager (CTRL+ALT+DEL).


Kill it? I'm killing frozen beta applications, but not my productivity tools. This is a bad joke.

Note: especially, if I think to that this bug is present in Trados from ver. 3.0, or what, I can't remember exactly. However, it's evolving, if you click to Save from Preview, it's not scrambling the file.))


The described procedure works for me very fine, so I assume it should work on any PC.


Thank you, I'll experiment with it!


Direct link Reply with quote
 

Nora Diaz  Identity Verified
Mexico
Local time: 08:52
Member (2002)
English to Spanish
+ ...
No Word Spell Checker Plug-In Aug 31, 2005

Ok, I know this discussion is far more advanced than my question, but: What if the Word Spell Checker option doesn't even appear in the Plug-Ins list? Is there a way to install it/activate it?

I'm using Trados 7 and Winword 2003, translating from English to Spanish, but I've still got to figure out how to use spell checking with TagEditor. WinterTree is selected by default, and even though I have selected the option to check spelling when closing a segment, nothing happens!

When I go to the help file in TagEditor and click on a link that says something like "Configure Word for Spellchecking", I get a message saying that the page cannot be displayed. The rest of the links work fine, but the one I need, doesn't

What am I missing?

TIA

Nora

[Edited at 2005-08-31 03:38]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Winword spellchecker in Trados TagEditor

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs