Trados Ver 6.5 null error following reinstallation
Thread poster: Alexander Chisholm

Alexander Chisholm  Identity Verified
Local time: 20:56
Italian to English
+ ...
Apr 22, 2005

Windows XP Home Ed.
MS Office XP (fully patched)
Trados ver 6.5.2.417 (build 417)

I have been using Trados v 6.5 with no problems for the past 18 months or so. A couple of days I reinstalld the software and, after a few teething troubles (i.e. manually relocating the trados .dot file to the correct startup folder etc) I managed to get everything running. However, every time I move to a new TU, I get a brown error message (-1073741818) (-1073741819) (null) - aside from this all functionality seems to be restored.

I have searched the Trados forum and seen that registration may be a problem, I have repeated registration and the problem remains.

I am using a dongle licence, so there shouldn't be any problem with this.

can anyone suggest how I can get rid of this bothersome error message?


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 20:56
English to German
+ ...
MultiTerm? Apr 23, 2005

Hi Alexander,
Are you using MultiTerm? If yes - which version (full version number, please)?

You may want to consider upgrading to build 441, though.

Best, Ralf


Direct link Reply with quote
 

Alexander Chisholm  Identity Verified
Local time: 20:56
Italian to English
+ ...
TOPIC STARTER
Multiterm version Apr 23, 2005

6.2.0.267 (build 267)

Is there an update available, if so where can i download it?


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 20:56
English to German
+ ...
TranslationZone Apr 24, 2005

Hi Alexander,
6.2.0.267 (build 267)

Hmmm... my suspicion was that you might have been using a later version - IIRC Workbench build 417 and MTiX build 267 were compatible.

Is there an update available, if so where can i download it?

The current Workbench version is build 441; the current MTiX version is build 287. Downloads are available from TranslationZone; however, you may need to first contact Trados to get the upgrade from build 417 to 438/439 before you can apply the latest patch.

Best regards,
Ralf


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 20:56
Member (2004)
English to Slovenian
+ ...
have a similar problem with "illegal index" -2147467259... in 441 FL version Apr 25, 2005

with a perfectly normal TM starting to misbehave. The error comes up, when no translation can be found for the segment open - which is VERY uncomfortable if one tries to pretranslate big stuff ...-

I recreated the TM by exporting and building from scratch - same effect. I reinstalled the patch - same thing.

There ARE TMs around, however, which (still?) do not misbehave in this fashion, so it must be something in the TM.

No, Im not using MultiTerm

smo

PS: maybe this should be a new topic, but otoh it's pretty much a similar subject. Any hint to trados own places with the information about this kind of strange events would be also welcome.


Direct link Reply with quote
 

Alexander Chisholm  Identity Verified
Local time: 20:56
Italian to English
+ ...
TOPIC STARTER
I have successfully downloaded ... Apr 25, 2005

Trados build 438 and
Multiterm build 279

I will install them later when I have a break in work and post the results.

Many thanks to all who contributed suggestions etc.


Direct link Reply with quote
 

Alexander Chisholm  Identity Verified
Local time: 20:56
Italian to English
+ ...
TOPIC STARTER
Installation of the downloads ... Apr 28, 2005

... seems to have fixed all problems.

Incidentally, I noticed that the above problem affected interaction with multiterm.

Although it appeared to have no real effects on how Trados itself worked (files were translated, analysed, cleaned etc.), I noticed that it wasn't finding Multiterm terms that I knew were in the Termbase being used at the time.

Just a point to mention.


Anyway as I said, thanks to all who contributed to the posting.

Cheers.

Sandy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Ver 6.5 null error following reinstallation

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs