Trados changing umlauts to strage characters
Thread poster: Rebecca Holmes

Rebecca Holmes
United States
Local time: 23:02
German to English
May 4, 2005

In the past few days Trados (6.5.5.) has been
changing characters like ä, ü and ö in Word documents to completely different, bizarre characters (like Ÿ, § and Š) when I open a segment. It has never done this before and I am wondering if I have somehow changed a setting. Has anyone experienced this before? How do I get it to stop?


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:02
Member (2003)
Polish to German
+ ...
Please check character formatting and language settings of your document May 4, 2005

When your document comes from Far East, you will see an asian language set. If this is the case, the best way you can avoid it is to copy clean styles from a new document, set to match the styles in your current document.
Should only the character formatting mismatch, adapt it.

You can contact me via my profile if you wish, so we could speak by telephone (I´m not that good writer) about this problems - maybe I have a solution for you, as this used to happen quite often when writing in Polish.

Kind regards
Jerzy


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 23:02
German to English
TOPIC STARTER
Where are those settings? May 4, 2005

The language is definitely set to German (I am translating it into English). Where do I find the character settings?

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:02
Member (2003)
Polish to German
+ ...
Format - Formatvorlage bearbeiten May 4, 2005

Or better click on this "Double-A" beside the style name in Word. Then a list with all styles will open. Right clicking on them allows you to change the properties of each one.
It is extremly important to get them set correctly, if problem occcure.

Regards
Jerzy


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:02
English to German
+ ...
Font issue? May 4, 2005

Hi Rebecca,
Is the font used in the document (or the style) installed on your system?

Best, Ralf


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 23:02
German to English
TOPIC STARTER
Strange, strange, strange ..... May 4, 2005

Hi Jerzy, moin Ralf,
Ok, I've checked the Formatvorlage and everything seems to be koscher there. The font is also straight vanilla Times New Roman. What strikes me, however, is that the documents that this has been happening on all came from the same customer and were copied out of pdf. I just tried copying the one I am working on into a new, blank document. When I opened a segment with umlauts in it nothing happened to them. So I assume whatever the strange setting may be, it is on the customer's computer and not mine. It appears that I can remedy it by merely copying into a new document, but if anything else setting-wise occurs to you, please let me know.
Thanks guys,
Rebecca


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados changing umlauts to strage characters

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs