Mobile menu

Trados changes format and font after copying tag
Thread poster: Estefanía González

Estefanía González  Identity Verified
United Kingdom
Local time: 12:47
Member
English to Spanish
+ ...
May 10, 2005

Hi everyone,

I am translating a .rtf file with tags.

I copy the tags into the target segment using the placeable feature.

However, when I type next to the tag, the text does not recover the previous font, but it maintains the tag font and format.

Can you please advise?

Kind regards

Estefanía


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 13:47
Use the Copy source on no match feature May 10, 2005

Using this feature (Options>Translation Memory Options>General), you get both the tags and the text from the source. Simply position yourself in (or select the first letter/word of the text) and enter your translation.

I always have the Copy source on no match setting selected, as I find it useful and easier than just typing from scratch. But I know this is very much a matter of taste.

Jørgen


Direct link Reply with quote
 

Fernando Toledo  Identity Verified
Germany
Local time: 13:47
German to Spanish
No problem May 10, 2005

Estefanía González wrote:

when I type next to the tag, the text does not recover the previous font, but it maintains the tag font and format.



Estefanía


This information is inside the tags

Do not worry which font or size you "see", just translate and do not forget any Tag

It is disturbing enough to work with those little images, let they do the hard work.

...I supose you are working in TagEditor (the best way to translate RTFs)

Rgds



[Edited at 2005-05-10 19:56]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 13:47
Member (2003)
Polish to German
+ ...
If you copy TAG, the TA gets the TAG-formatting May 10, 2005

and this is OK so. Please play a bit with Word to learn how it behaves, when text is formatted bold or italic (or with other character format).
Look here: this text is bold, but the comma behind is not bold. If you mark words in Word (only words, without the cosing space) and make them bold, then place the cursor somwhere between the bold words and move the cursor with the arrow toawrds the end of the bold segment, while watching the "Bold" indicator, you will see, that when the cursor is behind the last letter of bold phrase, the bold indicator is still on. When you move the cursor further right, the bold indicator goes out. Then move the cursor back to the left (letter by letter). When the cursor reaches the beginn (from left) of your bold phrase, the bold indicator will still be OUT!
This is, because the closing TAG of bold was not passed. In my above example I placed the comma behind the bold TAG, that´s why it isn´t bold.

This is normal behaviour and not a bug, has nothing to do with Trados. To avoid this, after placing a TAG, press CTRL+SPACE to return to standard formatting of your text.

Regards
Jerzy


Direct link Reply with quote
 

Estefanía González  Identity Verified
United Kingdom
Local time: 12:47
Member
English to Spanish
+ ...
TOPIC STARTER
Thanks and... last question :) May 10, 2005

Hi again,

Going back to the tags topic.

When I copy a tag as a placeable from the source segment the font is "tw4winInternal", but when it goes to the target segment the font has changed to "tw4winInternal + 12 pt".

Should I restore the previous format? If yes, which method would you follow?

Thanks for your help



Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 13:47
Member (2003)
Polish to German
+ ...
That means your styles do not match the formatting of the document May 10, 2005

This is not necessarily a problem. If you do not encounter any font and special character issues, do not change anything.
You only need to switch the formatting recognition in Word (I must admit, this is one of the annoying things in Word - only very rarely really usefull, mostly disturbing).
To do so, go to Tools, Options, Edit and deselect "Follow formatting" (or similar, I have only german Word).
After this function is switched off, Word will not show "tw4internal+12pt", because it will not show formatting mismatches anymore.

HTH
Regards
Jerzy


Direct link Reply with quote
 

Estefanía González  Identity Verified
United Kingdom
Local time: 12:47
Member
English to Spanish
+ ...
TOPIC STARTER
It worked :) May 10, 2005

Hi!

Thanks for your hints.

They worked

Rgds

Estefanía


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados changes format and font after copying tag

Advanced search


Translation news related to SDL Trados





PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs