error: The
Thread poster: Joaquim Siles-Borràs

Joaquim Siles-Borràs  Identity Verified
Spain
Local time: 22:56
Member
English to Spanish
+ ...
May 28, 2005

Hello again,
Trouble. I had a liitle accident and when I try to translate one particular TU I get the message above:
"The


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 22:56
English to German
+ ...
Your full posting May 28, 2005

Hi Joaquim,
You cannot use the tags in forum postings, as the forum software interprets them as an end sign.
Here's the full text of your posting (I replaced the tag with asterisks):

Joaquim Siles-Borràs wrote:

Hello again,
Trouble. I had a liitle accident and when I try to translate one particular TU I get the message above:
"The *** mark for ending a translation unit is missing or damaged".

The client wants the document uncleaned and TM back, so I cannot simply edit on the clean Word.doc file.

Does anyone know if it is possible to repair this sort of problems? Will the customer go mad? It has never happened before to me, and guess what, it is a new client, excellent work prospects, etc. Can you believe it?

Please help with fixing this!!

Regards

Joaquim


Try Fix Document from the Trados menu in Word.
The error message can also occur if a segment ends directly before a manual break (e.g. a page or section break), in which case Trados cannot 'see' the end of the segment. In that case, simply insert a manual paragraph break before that.

HTH, Ralf


Direct link Reply with quote
 

Marijke Singer  Identity Verified
United Kingdom
Local time: 21:56
Dutch to English
+ ...
May 28, 2005



[Edited at 2005-08-05 23:39]


Direct link Reply with quote
 

Joaquim Siles-Borràs  Identity Verified
Spain
Local time: 22:56
Member
English to Spanish
+ ...
TOPIC STARTER
Thank you and sorry May 28, 2005

Hi again Ralf,
First of all, I am sorry about having used the tags. You are absolutely right ...I didn´t think. Sorry.
...and thank you again for your help. The Fix/repair document didn´t work this time. However, there were two diffewrent probs at once ...now solved manually. The first one was the one you have indicated. The second one was that it had copied the same TU twice (don´t know how/why), and one of them had a tag missing. But I have now managed.

Thanks a lot and have a nice wkend!

Joaquim


Direct link Reply with quote
 
xxxIanW
Local time: 22:56
German to English
+ ...
A rough and ready solution May 28, 2005

This happens to me occasionally as well. I usually copy the entire paragraph out of the source text on to the corresponding paragraph in the target text. The segments which you have already translated will be in the memory, so you won't lose anything. Not a very sophisticated solution, but it does work

Direct link Reply with quote
 

Derek Gill Franßen  Identity Verified
Germany
Local time: 22:56
German to English
+ ...
Good workaround May 28, 2005

Ian Winick wrote:

This happens to me occasionally as well. I usually copy the entire paragraph out of the source text on to the corresponding paragraph in the target text. The segments which you have already translated will be in the memory, so you won't lose anything. Not a very sophisticated solution, but it does work


Thanks Ian,

I've been looking for an 'easy' way to work around this problem (which I also have occasionally).

Best regards,
Derek


Direct link Reply with quote
 

Philippe Etienne  Identity Verified
Spain
Local time: 22:56
Member
English to French
You can also retype the tag where it is missing May 28, 2005

I sometimes get a similar message when cleaning a file. I then open the clean file, locate where the tag is missing (green chevrons in v5.5), go back to my unclean file and simply type the tag where it was supposed to be (Hidden text enabled of course).
The style/format doesn't matter, Trados understands it as a tag all the same. Open the ex-faulty segment and you get the tag with the right style after closing it.
As DIY as it may seem, it does work.
Enjoy your week-end,
Philippe


Direct link Reply with quote
 

Joaquim Siles-Borràs  Identity Verified
Spain
Local time: 22:56
Member
English to Spanish
+ ...
TOPIC STARTER
Thanks everyone May 30, 2005

Thank you for your answers. They have been most helpful. I don´t really like pasting tags or playing with them in general, but it is a straightforward solution. It did work!
Thanks again
Regards
Joaquim


Direct link Reply with quote
 
Audrey Glotin
Local time: 22:56
English to French
+ ...
Tag Issue in all MS Word files Feb 13, 2008

Hi Everyone,

I don't know if I post in the right place; I've been looking through the forum to find if my issue had already been posted but couldn't find anything.
PLease do not hesitate to redirect my post as I am new to all this.

I have bought SDL Trados 2006 and since I started translating MS Word 2003 files with the Workbench, I keep having problems.
When I run my TM through the file using the Open/Get/Close... button, the Workbench would stop at a segment, it would still open it but then I cannot close it. It displays the same error message as you had: error: The


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

error: The

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs