Boost your career as a professional translator!

Boost your career as a professional translator! SDL hosts a virtual conference featuring a selection of free resources to help grow your freelance business, as well as an update on the new features of the world’s most trusted translation software - SDL Trados Studio 2017

Click for Full Participation

TU:s are not added to translation memory
Thread poster: Anette Herbert

Anette Herbert  Identity Verified
Local time: 17:59
English to Swedish
+ ...
Jun 6, 2005

I have just upgraded to 6.5.5.441 (version 7.0 freelance (I think))and use Word 2000 and XP.

Now any translated TU:s are treated as new and I am being asked to update them by using "Set", which I have done till the cows came home, but they are still treated as new and the colour remains yellow.

Also, when I installed the new version and imported my old memory, I seem to have lost about 500 TU's in the process. Anyone know why?

My old version is still on the computer, is it safe to remove that and the dongle or does it not matter?

Thanks for your help

Anette Herbert


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 18:59
English to German
+ ...
Running parallel versions Jun 6, 2005

Hi Anette,
I have just upgraded to 6.5.5.441 (version 7.0 freelance (I think))and use Word 2000 and XP.

Version 7.0 has not yet been released - build 441 is the latest version of 6.5.5 (as indicated in the version number: 6.5.5.441).

Now any translated TU:s are treated as new and I am being asked to update them by using "Set", which I have done till the cows came home, but they are still treated as new and the colour remains yellow.

Have you checked the filter settings? Were any other parameters changed (e.g. the user name)?

Also, when I installed the new version and imported my old memory, I seem to have lost about 500 TU's in the process. Anyone know why?

Does the new TM support multiple translation units? Were any imported TUs marked as invalid?

My old version is still on the computer, is it safe to remove that and the dongle or does it not matter?

What version is it?

KB Article 1183 contains information; you may also want to search the forum.

Best regards,
Ralf


Direct link Reply with quote
 

Anette Herbert  Identity Verified
Local time: 17:59
English to Swedish
+ ...
TOPIC STARTER
TU not added to TM - filter settings Jun 6, 2005

[quote]Ralf Lemster wrote:

Hi Anette,

Version 7.0 has not yet been released - build 441 is the latest version of 6.5.5 (as indicated in the version number: 6.5.5.441).

I thought so, but it does say version 7.0 in the box below the version number. Never mind.

Now any translated TU:s are treated as new and I am being asked to update them by using "Set", which I have done till the cows came home, but they are still treated as new and the colour remains yellow.

Have you checked the filter settings? Were any other parameters changed (e.g. the user name)?

User name has not changed (but should this matter - if I were a completely new user of this program, it should still add TUs to TM, surely?) I have played around with the filter settings, adding two new parameters (but can't delete them under the fields tab, also I could not add a value, but this is by the by). Do I now need to export the memory and create a new memory with the old filter settings, as Help suggests?



Also, when I installed the new version and imported my old memory, I seem to have lost about 500 TU's in the process. Anyone know why?

Does the new TM support multiple translation units? Were any imported TUs marked as invalid?

Where can I find this information?


My old version is still on the computer, is it safe to remove that and the dongle or does it not matter?

What version is it? TW 5.5

Thanks for your help!
Kind regards
Anette


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 18:59
English to German
+ ...
Filter settings vs. field setup Jun 6, 2005

Hi again,

[quote]Version 7.0 has not yet been released - build 441 is the latest version of 6.5.5 (as indicated in the version number: 6.5.5.441).

I thought so, but it does say version 7.0 in the box below the version number. Never mind.

Probably an interim version that will allow you to upgrade to 7.0 once that's available.


Have you checked the filter settings? Were any other parameters changed (e.g. the user name)?


User name has not changed (but should this matter - if I were a completely new user of this program, it should still add TUs to TM, surely?)

Yes. What I was trying to find out if the user name hadn't accidentally been set to 'ALIGN!', which would attract a penalty.

I have played around with the filter settings, adding two new parameters (but can't delete them under the fields tab, also I could not add a value, but this is by the by). Do I now need to export the memory and create a new memory with the old filter settings, as Help suggests?

I guess you're referring to the TM setup (File - Setup - Fields) - I was talking about the filter settings (Settings - Project and Filter Settings - Filter Settings). Refusal to display 100% matches may be caused by an entry in filter settings, which might still be sitting there from a previous project.


Does the new TM support multiple translation units? Were any imported TUs marked as invalid?

Where can I find this information?

It's part of the TM set-up (File - Setup - Multiple translations: yes/no); this is defined when creating the TM.

While we're looking at the TM, what's displayed under File - Properties - Database version?

My old version is still on the computer, is it safe to remove that and the dongle or does it not matter?

What version is it? TW 5.5

You can run it in parallel, although personally I wouldn't recommend it.

Cheers, Ralf


Direct link Reply with quote
 

Anette Herbert  Identity Verified
Local time: 17:59
English to Swedish
+ ...
TOPIC STARTER
Problem solved and log file Jun 6, 2005

Hi Ralf and thanks for your answers! Problem was solved by creating a new memory - and actually it seemed as if my English-Swedish memory was actually being saved as my Swedish-English memory, and Trados must now recognize this and did not update that incorrect memory. It never complained when this happened in 5.5, well done Trados!


[/quote]
Where can I find this information?[/quote]
It's part of the TM set-up (File - Setup - Multiple translations: yes/no); this is defined when creating the TM.

No, I meant, where can I find the results of imports to memory (invalid updates etc) is there a log somewhere?

While we're looking at the TM, what's displayed under File - Properties - Database version? 6.00


Now I am beginning to feel confident in this version I will remove my 5.5.

Thanks Ralph, and ideas about the log file is appreciated!

Anette


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 18:59
English to German
+ ...
Log file or export file? Jun 6, 2005

Hi again,
I'm not sure what log file you're referring to... are you talking about the export file?

Hi Ralf and thanks for your answers! Problem was solved by creating a new memory - and actually it seemed as if my English-Swedish memory was actually being saved as my Swedish-English memory, and Trados must now recognize this and did not update that incorrect memory.

Export files are not specific to a particular direction; IOW the sequence of languages shown in an export does not indicate a specific direction. (In fact, you can reverse a TM by exporting it and importing the data into a TM with the reverse direction, provided that the language codes match.)

What can be a problem is the database version; it is recommended to re-create databases when switching to a new software version (e.g. from 5.5 to 6.5). In this context, it's essential to really create a new TM (as opposed to using the Copy... command).

Best, Ralf


Direct link Reply with quote
 

Anette Herbert  Identity Verified
Local time: 17:59
English to Swedish
+ ...
TOPIC STARTER
Not sure either Jun 6, 2005

I'm not sure what log file you're referring to... are you talking about the export file?


I am not sure either, but as you asked me if there was any invalid updates when I first imported my memory into TW 6.5 I thought there was a way to check this?

//Anette


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 18:59
English to German
+ ...
Import result not in the log file Jun 6, 2005

I am not sure either, but as you asked me if there was any invalid updates when I first imported my memory into TW 6.5 I thought there was a way to check this?

A message is displayed after the import is finished; this is not stored in the log file, though.

Best, Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TU:s are not added to translation memory

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums