Trados TM Maintain Problem: Japanese font not showing properly
Thread poster: robin ren
robin ren
China
Local time: 15:03
English to Chinese
Jun 9, 2005

When I am maintaining a Chinese-Japanese TM and want to edit the Japanese text, the Japanese text cannot show properly in the "Edit Translation Unit" window.

I tried "Font Table" option and used "MS Mincho", but it did not work. I also tried to modify the Source Language Font and Target Language Font, but it did not work either.

Can any body help me?

[Subject edited by staff or moderator 2005-06-09 17:04]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 09:03
English to German
+ ...
Moving the thread... Jun 9, 2005

...to Trados Support.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados TM Maintain Problem: Japanese font not showing properly

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs