Mobile menu

Trados FL 5 error 31053 (Resource not found in...) when attempting to open TM after reinstall
Thread poster: Peter Kahl

Peter Kahl
Local time: 18:00
English to German
Jun 12, 2005

Help!!! I am using Trados FL 5 and had to reinstall the program after my HD crashed and had to be replaced.

I am using the same OS as before (Windows XP Home Edition) and the installation went fine. Workbench starts OK and I can create new TMs, close them and open them again without problems.

But whenever I try to open and existing TM, I get the error message 31053: Resource not found in [path to the TM]. This is the case for every single TM I have (about 40 in total).

Note that all my data files (such as TMs)are kept on a separate HD which was unaffected by the crash. I can open all other files (Word, Excel, PowerPoint etc.) on this drive without problems. I have also tried to move a TM to the startup drive and open it there but without success.

I have searched all sorts of forums and support groups but I can't find any reference to this error message. It's probably just a very simple thing, but I just can't work out what's causing it.

If anyone has had a similar problem or knows what the issue is here, I would very much appreciate your input.

Thanks in advance,

Peter


Direct link Reply with quote
 

Peter Kahl
Local time: 18:00
English to German
TOPIC STARTER
Update Jun 13, 2005

Thanks to all of you who replied by email with tips and suggestions. Just posting this to update everyone about what we have found out so far:

1. The problem lies with the reinstallation of Freelance Workbench 5. I have sent a copy of one of my existing TMs to another contributor who opened it, reorganised it and sent it back to me. I still can't open the TM he sent back to me, so it's not the TMs that are corrupted.

2. This gave me the workaround of sending my TMs to colleagues, asking them to open and export them and then send the export files back to me. There is no problem in creating new TMs and importing export files with the new installation.

3. The whole issue has gone away now as a serious problem because I have upgraded to FL 6.5. The new version opens my old TMs without demur.

So while I'm back in business, I'm still curious as to why the whole thing happened in the first place. Should anyone come across this thread in future and know exactly what the problem was - please drop me a line.

In the meantime, thanks again to all those who contributed. It's comforting to know that when things go against you there are people out there prepared to lend a helping hand.

Peter


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados FL 5 error 31053 (Resource not found in...) when attempting to open TM after reinstall

Advanced search


Translation news related to SDL Trados





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs