Mobile menu

Runtime Error when installing Trados 7
Thread poster: xxxIanW
xxxIanW
Local time: 13:18
German to English
+ ...
Jun 21, 2005

Dear all,

I work with Trados Freelance Version 6.5.5.441 running on Windows XP. I have just tried to install Trados 7 and keep getting the following error message during the installation procedure.

"Runtime Error!

Program: C\WINDOWS\SYSTEM32\regsvr32.exe

R6029

This application cannot run using the active version of the Microsoft .NET Runtime. Please contact the application's support team for more information."

The installation process continues and says that it is completed "successfully", but the version of Trados is still 6.5.5.441, not 7?

Any ideas what is wrong here?

Any comments or suggestions very much appreciated.

Thanks


Ian


Direct link Reply with quote
 
xxxIanW
Local time: 13:18
German to English
+ ...
TOPIC STARTER
Changes in Word menus Jun 21, 2005

I've just opened up Word again and seen that the pop-up menus are different - so it seems that Version 7 has been installed after all, although the Help/About Trados option on the Workbench still says 6.5.5.441.

Should I worry about the error message - is it likely to throw up a few nasty surprises in weeks to come?

Many thanks


Ian


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 13:18
English to German
+ ...
Did you deinstall 6.5.5? Jun 21, 2005

Hi Ian,
Did you deinstall 6.5.5 before installing 7?
Which version of the .NET framework is installed on your machine?

Best regards,
Ralf


Direct link Reply with quote
 

Burrell  Identity Verified
United Kingdom
Local time: 12:18
Member (2004)
English to Latvian
+ ...
Installing Trados 7 upgrade Jun 21, 2005

Does that mean the previous version has to be uninstalled first? I have to finish work forst and then I will also tackle the upgrade issue.

Burrell


Direct link Reply with quote
 
xxxIanW
Local time: 13:18
German to English
+ ...
TOPIC STARTER
Deinstall Jun 21, 2005

Hi Ralf,

No, I didn't deinstall - should I have?

If I should have, sorry, I've reinstalled the blasted program so often over the last couple of years that it's second nature to me.

All the best


Ian


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 13:18
Member (2004)
English to Slovenian
+ ...
have you been running it as an administator? Jun 21, 2005

that regsvr32 starts to complain, can be an indication, you dont have the necessary rights. Happened to me quite a few times, since I decided on my system (due to viruses, spam etc) to abdicate the administrator privileges for the daily work.

I may have funny things to report myself down the road - at the moment I am at 65MB of 123.6MB target

What I hope for - alleluyah - is a proper Unicode suport. If that's in there (see, I am central, not western european;) it was worth the money.

smo

[Edited at 2005-06-21 22:37]

[Edited at 2005-06-21 22:38]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 13:18
English to German
+ ...
Deinstallation Jun 22, 2005

Hi Ian, hi Burrell,
Not 100% certain here, as I haven't had a chance to upgrade yet. The reason why I asked about deinstalling the old version is that I suspect T7 might require a different version of .NET, so a full reinstallation might be the 'cleaner' solution.

Vito's point appears to be more relevant, though.

Best regards,
Ralf


Direct link Reply with quote
 
xxxIanW
Local time: 13:18
German to English
+ ...
TOPIC STARTER
Deinstallation doesn't work Jun 22, 2005

Dear all,

I deinstalled my previous version of Trados this morning and tried to install Version 7, but got the same error message. Since I had deinstalled the previous version, it meant that I couldn't use Trados at all, so I had to deinstall Version 7 and reinstall 6.5 and all the patches. Two hours later, I can finally start my day's work.

I rang the Trados Support number (Germany) and found that I now need a support contract in order to have telephone support (otherwise I can write a mail and hope they get back to me within the week). When did this happen - and why wasn't I asked if I'd like a contract? Time to check out Wordfast, I think.

Thanks to everyone for their help


Ian


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 13:18
English to German
+ ...
Coming back to your original issue... Jun 22, 2005


This application cannot run using the active version of the Microsoft .NET Runtime.

Did the installation process for T7 include the installation of the Microsoft .NET framework? Which version is installed on your PC?

Best, Ralf


Direct link Reply with quote
 
xxxIanW
Local time: 13:18
German to English
+ ...
TOPIC STARTER
No mention of Microsoft .NET during installation process Jun 22, 2005

Ralf Lemster wrote:
Did the installation process for T7 include the installation of the Microsoft .NET framework? Which version is installed on your PC?

Best, Ralf


Hi Ralf,

First of all, thanks for your time.

Secondly, no, there was no mention of Microsoft .NET during the installation process for T7. I have no idea which version is installed on my computer - in fact, I'd never heard of Microsoft .NET until now. I've run a search on my computer but can't find it. Can anyone tell me where I should look (default location?).

Thanks


Ian


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 13:18
English to German
+ ...
T6.5.x requires .NET, so I guess you have it... Jun 22, 2005

Hi again,
I have no idea which version is installed on my computer - in fact, I'd never heard of Microsoft .NET until now.

Now that explains why you didn't react to my earlier question...

I've run a search on my computer but can't find it. Can anyone tell me where I should look (default location?).

Go to Settings - System - Software - I'm using T6.5.5.441, and the .NET version is 1.0.3705.

Best, Ralf


Direct link Reply with quote
 
xxxIanW
Local time: 13:18
German to English
+ ...
TOPIC STARTER
Same here Jun 22, 2005

Hi Ralf,

I've checked it and have got the same NET version as you.

At the location you mentioned, there's also a note: "Installation Repair: You may need to repair your installation of the .NET Framework after upgrading your operating system or if the system becomes corrupted."

Do you think that I should reinstall it? I haven't upgraded the operating system, but I did upgrade my version of MS Office recently.

All the best


Ian


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 13:18
English to German
+ ...
.NET 1.1/SP 1 required Jun 22, 2005

Hi Ian,
I've checked it and have got the same NET version as you.

This could be a cause of your problem, as T7 requires .NET Framework 1.1/SP1.

As such, I don't think reinstalling .NET would help, as it would still be a lower version.

Normally, Trados invokes the installation of a newer .NET framework automatically - you didn't answer Vito's query: did you install using an account with administrator rights? (.NET installation might have been prevented by WinXP if you don't have appropriate admin rights.)

The .NET Framework is also available from Microsoft.

HTH, Ralf


Direct link Reply with quote
 
xxxIanW
Local time: 13:18
German to English
+ ...
TOPIC STARTER
Vito's query Jun 22, 2005

Hi Ralf, Vito et al.,

No, I didn't consciously change the administrator's rights (the XP OP was installed on the computer when I ordered it from Dell).

I've found the required .NET version using the link you mentioned - should I download it and if so, (last question, I hope) where should I save it to?

Thanks


Ian


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 13:18
English to German
+ ...
.NET requires installation Jun 22, 2005

Hi again,
No, I didn't consciously change the administrator's rights (the XP OP was installed on the computer when I ordered it from Dell).

...the question being whether your account has full admin rights. (I know it should have, but that's the 'beauty' of ordering hardware via the web...)

I've found the required .NET version using the link you mentioned - should I download it and if so, (last question, I hope) where should I save it to?

The downloads are installation files - .NET 1.1 and the service pack must be installed.

Best, Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Runtime Error when installing Trados 7

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs