Mobile menu

Paragraph markups
Thread poster: Rafa Lombardino

Rafa Lombardino
United States
Local time: 03:22
Member (2005)
English to Portuguese
+ ...
Jul 2, 2005

I've just started working on this very dirty file, meaning it has comments all over it, a lot of tables, some comments in bold within the body text which I'm not supposed to translate... Well, the only way I was doing fine with this file so far was the fact that I had already set up my Trados to hide the original segment and show me only the translation whenever I closed a paragraph.

The problem is that when I got to the heading of a table, Trados just did not show me the field where I was to enter the translation, opening the paragraph to show me ONLY the original sentence in detail. I tried the "Fix Document" option, but instead of closing the paragraph without a translation, it reset my preferences and started to show me the dirtiest file ever, with the originals and the translations all mixed up and -- what is worse!!! - all those markup signs such as the paragraph symbol and the little dots whenever a space was typed...

Can anyone help me out getting back to my clean files??? I just can remember how to turn these markups off...

Thanks!


Direct link Reply with quote
 
klingacik
Slovakia
Local time: 11:22
French to Slovak
+ ...
paragraphe marks Jul 2, 2005

Hi.

I have same problem as you. My text is also messed up, full of tables and graphs. The oroginal text seemed OK, but when I start to translate it, it changes the automatic numbering and sometimes leaves the original text when it should be hiden. Can somebody tell my where is the problem?

Thanks

Klingo


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 11:22
English to German
+ ...
Don't translate with hidden text turned off... Jul 2, 2005

Hi Rafa,
Check Trados KB Article 785 for hidden text settings (see this thread for the most recent discussion).

On a general note, it's not recommended to disable hidden text display when translating Word files, as you may inadvertently damage tags.

The problem you describe might be caused by a fixed setting for line height in your table - change it to automatic.

Best regards,
Ralf


Direct link Reply with quote
 
Ken Cox  Identity Verified
Local time: 11:22
German to English
+ ...
further to Ralf's reply Jul 2, 2005

The same problem occurs with WordFast (a quasi-clone of Trados) in tables if the row (not line) height is set to fixed, but the problem is not the fault of WordFast or Trados. The field for the translated text is actually 'shown', but Word does not display it if the table row has a fixed height such that there is only enough vertical space for the source text.

The solution, as Ralf says, is to change the table parameters to use variable (automatic) row height. To do so, position the mouse pointer anywhere in the table and select the entire table ('Select/Table' in the Table menu). Then open 'Table Properties' in the Table menu, select the 'Row' tab, and enable the 'Specify height' checkbox under 'Size'. Set the row height to a reasonable value (e.g. 5 or 6 mm for 10-12 pt type), and select 'At least' for the 'Row height is:' field. You may also have to enable 'Automatically resize to fit contents' on the 'Options' tab sheet of the 'Table' tab sheet.


Direct link Reply with quote
 

Rafa Lombardino
United States
Local time: 03:22
Member (2005)
English to Portuguese
+ ...
TOPIC STARTER
I'VE GOT IT!!! ;o) Jul 2, 2005

Turns out that all I had to do was go into Word and click on Tools > Options and unselect the option "All" under the "Formatting Marks" section.

Now my text is nice and clean!!!

Thanks!


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 11:22
English to German
+ ...
Don't lose it... Jul 2, 2005

Rafa Lombardino wrote:
Now my text is nice and clean!!!

...unless you accidentally damage some tags (which you have now made invisible). It's your decision, of course, but there's a reason why Trados recommend showing hidden text and formatting while translating.

Best regards,
Ralf


Direct link Reply with quote
 

Rafa Lombardino
United States
Local time: 03:22
Member (2005)
English to Portuguese
+ ...
TOPIC STARTER
Alt+Home & Alt+End Jul 2, 2005

All I have to do is hit Alt+Home to open a segment, translate it, and then hit Alt+Eng to close it. I even do my best not to use backspace or delete when translating the segments so that things won't start disappearing on me. I know that there's only so much that "Fix Document" can do...

Anyway, for some reason the "All" option in Word was triggered when I opened a segment that was within a table. And it happened twice yesterday when I was translating this file (which by the way already came as dirty as hell, with comments all over, including within the body text!!!).

Well, the file seems to be behaving in a weird way, because sometimes, right after opening the segment with Alt+Home, the document jumps some 10 pages and I have to scroll all the way up where the field was open for me to enter the translation.

After translating 50 pages yesterday, I got the hand of this document and I'm ready now to finish the last 15 pages...

Thanks!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Paragraph markups

Advanced search


Translation news related to SDL Trados





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs