Mobile menu

Translator's Workbench toolbar is missing - please help!
Thread poster: Jessica Klingberg

Jessica Klingberg  Identity Verified
United States
Local time: 13:34
Member (2002)
German to English
+ ...
Jul 11, 2005

Hi everyone,

Until now I have been using Trados 6.5 and Multiterm iX together with Word XP. Last evening when I turned off my computer, Trados was working just fine. This morning, my Workbench toolbar and my Multiterm iX toolbar are missing! I have done an extensive search of this forum and of the Trados KB, and none of the suggestions have worked so far. This is what I have done so far:

(1) Checked under View -> Toolbars, neither the Trados nor MultiTerm toolbars are listed as an option

(2) Following Trados KB advice, and attempted to "repair" my normal.dot. I got information on the location of my templates by taking a peek at Tools-Options-File Locations-User Templates. Then I went to Windows Explorer to find the file, unfortunately I was unable to reach my destination since one file halfway through was "missing" (possibly a hidden file?) So I conducted a Search for normal.dot and found it. Then I renamed this file normal2.dot within the same Search Results window. This produced no effect, both toolbars are still missing.

(3) I followed the instructions from a different Trados KB article, and attempted to search for two Trados7.dot template files that should be stored in my computer (one in the Translation Tools installation folder, and one in the Word Startup folder). Complete failure, unable to locate these template files.

(4) In desperation, decided to re-download Trados...and found that only Trados 7 and MultiTerm 7 were available for download. Fine, so I went through the entire procedure, and downloaded and installed Trados 7 (no MultiTerm yet). I took a quick peek by opening up Trados 7 and Word...and once again there is no Trados toolbar and no option to see the Toolbar under View->Toolbars.

Can anyone please help me? I am desperate and losing valuable translation time. My hunch is that something is the matter with my Word normal.dot which I don't think I have satisfactorily repaired.

If it helps at all, yesterday afternoon I went into Tools -> Options-> File Locations, and changed the Startup location from (I can't remember) to one of my translation files. This didn't accomplish what I wanted at the time, but I am suspecting that it has messed everything up.

Anyone? Help? Please?


Direct link Reply with quote
 

Jessica Klingberg  Identity Verified
United States
Local time: 13:34
Member (2002)
German to English
+ ...
TOPIC STARTER
I could die of relief! Jul 11, 2005

Right after I posted the meesage above it occurred to me that the "new" normal2.dot might be activated if I restarted my computer. So that's what I did...and now I can finally see the new Trados 7 toolbar in Word. Relieved beyond words.

I would be grateful if anyone could give me any insight as to what went wrong. I am certain that the change I made yesterday to the Startup location somehow messed things up. I was trying to configure Word so that it went straight to my translation files whenever I attempted to open a file. Obviously, I failed miserably


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 18:34
English to German
+ ...
Why did you change the startup folder? Jul 11, 2005

Hi Jessica,
First of all, I believe your suspicion is correct:
If it helps at all, yesterday afternoon I went into Tools -> Options-> File Locations, and changed the Startup location from (I can't remember) to one of my translation files. This didn't accomplish what I wanted at the time, but I am suspecting that it has messed everything up.

Not everything, but I think that's the key to your problem.
Just out of interest, why did you change the startup folder? This folder contains templates (.dot) which Word loads automatically upon startup - if you change the path without moving the templates contained there, Word will no longer be able to find them. I believe that's why the templates (and the macros they contain) were no longer there.

Bit of a cleanup required, I fear...

Regarding your specific points:

(1) Checked under View -> Toolbars, neither the Trados nor MultiTerm toolbars are listed as an option

Good idea - I already described the probable reason why they were not displayed. Note that at this point, you can manually add and activate the templates (you should always find them in the Trados installation directory tree).

(2) Following Trados KB advice, and attempted to "repair" my normal.dot. I got information on the location of my templates by taking a peek at Tools-Options-File Locations-User Templates. Then I went to Windows Explorer to find the file, unfortunately I was unable to reach my destination since one file halfway through was "missing" (possibly a hidden file?)

Looks like Windows Explorer is set to hide system and hidden files - although that's the default, I prefer to see all.

So I conducted a Search for normal.dot and found it. Then I renamed this file normal2.dot within the same Search Results window. This produced no effect, both toolbars are still missing.

Forcing Word to restore normal.dot sometimes helps, but in this case I doubt whether normal.dot was the problem. If your old normal.dot contained user-specific settings (formatting, autotext, etc.), you can restore it by deleting normal.dot (the new one), and renaming normal2.dot to normal.dot.

(3) I followed the instructions from a different Trados KB article, and attempted to search for two Trados7.dot template files that should be stored in my computer (one in the Translation Tools installation folder, and one in the Word Startup folder). Complete failure, unable to locate these template files.

Not surprising either - because at that point, you still had Trados 6.5 installed (you should have searched for trados6.dot...).

(4) In desperation, decided to re-download Trados...and found that only Trados 7 and MultiTerm 7 were available for download. Fine, so I went through the entire procedure, and downloaded and installed Trados 7 (no MultiTerm yet). I took a quick peek by opening up Trados 7 and Word...and once again there is no Trados toolbar and no option to see the Toolbar under View->Toolbars.

Try (i) to restore the original autostart folder (as Trados will most probably have stored trados7.dot in the default location); or (ii) to link trados7.dot manually.

Best regards,
Ralf


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 18:34
English to German
+ ...
Check Word help before changing system settings... Jul 11, 2005

Hi again...
Right after I posted the meesage above it occurred to me that the "new" normal2.dot might be activated if I restarted my computer.

Nope. Whenever you rename normal.dot to something else (or delete it, for that matter), Word creates a new normal.dot.

So that's what I did...and now I can finally see the new Trados 7 toolbar in Word. Relieved beyond words.

Can't tell for sure without seeing your system, but it looks like Word and Trados now relate to the new startup folder.

I would be grateful if anyone could give me any insight as to what went wrong. I am certain that the change I made yesterday to the Startup location somehow messed things up. I was trying to configure Word so that it went straight to my translation files whenever I attempted to open a file.

I have a German Word version, so the labels might differ:
Tools - Options - File Storage Location - Documents

On a general note, before making changes to the setup, it's worth taking a few moments to look at the information provided in the Help file. I know that most users hate to check help files or manuals, but they can be pretty helpful...


Glad you could get it sorted out.

Best regards,
Ralf

[Edited at 2005-07-11 17:44]


Direct link Reply with quote
 

Jessica Klingberg  Identity Verified
United States
Local time: 13:34
Member (2002)
German to English
+ ...
TOPIC STARTER
Thanks for your feedback Ralf Jul 11, 2005

Yes, hindsight is 20/20, I don't plan on messing around with Word for a long while.

The good news is that I was able to change my Document settings so that my translation files open up as default. The bad news is that, in doing so, I noticed that my Startup address is still the "wrong" one, i.e. the one that I entered yesterday. I will try to deal with this one later today. I have lost so many hours of translation time as it is. [Sigh]


Direct link Reply with quote
 

itaharold
Germany
Local time: 18:34
German to English
+ ...
normal.dot Jul 12, 2005

Jessica Klingberg wrote:

Right after I posted the meesage above it occurred to me that the "new" normal2.dot might be activated if I restarted my computer. So that's what I did...and now I can finally see the new Trados 7 toolbar in Word. Relieved beyond words.

I would be grateful if anyone could give me any insight as to what went wrong. I am certain that the change I made yesterday to the Startup location somehow messed things up. I was trying to configure Word so that it went straight to my translation files whenever I attempted to open a file. Obviously, I failed miserably


You should NEVER change or rename your normal.dot file!
To see whether the "trados.dot" and and "MultiTermIX.dot" are listed and active, go to Tools > Templates and Add-ins in Word. If listed (loaded), but not checked, set the relevant check boxes. These files shpould be listed in your Office .../startup folder and in your Trados sss/startup folder. If not, copy the files to those folders,then restart your PC. The toolbar should now be visible.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 18:34
English to German
+ ...
Why not? Jul 12, 2005

Good morning!
You should NEVER change or rename your normal.dot file!

Would you like to expand on the reasons for this blanket statement? What will you do if normal.dot has become corrupt?

Best regards,
Ralf


Direct link Reply with quote
 

Jessica Klingberg  Identity Verified
United States
Local time: 13:34
Member (2002)
German to English
+ ...
TOPIC STARTER
My normal.dot has been repaired... Jul 13, 2005

...but I am now encountering some further trouble: Word has now reverted to having Trados 6.5 as the default when it opens up.

I believe the timeline of events can sort of explain things:

(1) I mistakently changed the Startup location for Word and therefore could not access Translator's Workbench or MultiTerm

(2) In trying to repair this error, I downloaded Trados 7 and MultiTerm 7 -> these now became the default when opening Word

(3) I restored the original settings in Word (normal.dot), so ->
Word is now back to opening up with the old Trados 6.5 toolbar.

In trying to solve this problem I have:

(1) Manually added trados7.dot and Multiterm7.dot under Templates and Add-ins. However, the default is still trados6.dot (which I am unable to remove). If left like this, I would have to manually "check" these two templates EVERY TIME I went into Word. How do I make trados7.dot and multiterm7.dot defaults?

(2) I also tried re-installing Trados 7 but that didn't make a difference. In addition, I tried the "Repair" feature under Trados installation, but that also did not make a difference.

Can someone help me? I would like for Word to automatically open up into Trados 7 and Multiterm 7. I don't mind keeping Trados 6.5 in my computer, but I don't want it to be the default any longer.

Any help is much appreciated!


Direct link Reply with quote
 

Jessica Klingberg  Identity Verified
United States
Local time: 13:34
Member (2002)
German to English
+ ...
TOPIC STARTER
I got some help from Jerzy at the Office Applications board Jul 13, 2005

(under topic "How do I repair normal.dot?")

Everything is working as it should now. I hope this is the last of my computer troubles...at least for a while.


Direct link Reply with quote
 
xxxTeaR
Local time: 18:34
German to Slovenian
+ ...
Do not delete anything!!! Jul 17, 2005

Fist of all check in [Tempaltes > add ins] if in the Normal.dot template is the trados ad in loaded .... MS Word switch the external add ins as [PDF maker or Trados] time to time off. Dont ask me why ... MS Office Products do strange things without even leting you know, mostly happens while installing new software adding any new macros into World. I also recommend to make a backup copy of normal.dot to avoid complication once it gets corrupted ... Ideas to reinstal MS Word, whole MS Office or Trados Workbench will not help!!!
Ciao


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Translator's Workbench toolbar is missing - please help!

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs