Mobile menu

Original HTM-file is XML-file as ttx doc/No .bak-file created/Access denied during cleanup
Thread poster: Nina Engberg

Nina Engberg  Identity Verified
United States
Local time: 18:19
Member (2003)
English to Swedish
+ ...
Jul 20, 2005

I received a htm-file for translation in Trados (I have T7, Win XP) along with their TM. I open Workbench and TagEditor, open the memory in Workbench and the file in TagEditor and use the DTD-settings they want me to use. I translate the document, save it, and close it. I then go to the Clean File-option in Workbench to clean the file. I locate the file and press "Clean". I get the message "Access denied". If I email the file to myself and double-click on the attachment, I get a box with the text " You have chosen to open filename.htm.ttx which is a: XML-document" Now, this file I opened was not a XML-document, but a HTM-document. Also, a .bak-file was never created in the process. I hope that I am making sense here. I really need to figure out what's wrong so that I can deliver this file asap in the correct format. Please ask me to clarify if I didn't make sense or if information is missing. I am new to Trados, so maybe I have missed something..

Direct link Reply with quote
 

Richard Hall  Identity Verified
United States
Local time: 20:19
Italian to English
+ ...
Tag editior documents are handled differently Jul 20, 2005

In tag editor you work with the "Bilingual" ttx file which is the equivalent of a workbench unclean file. When you finish your translation you save your target language file. When you finish your translation you save the target, which is the equivalent of a workbench clean file. You have no need to clean up the file. If you want to send a .bak file, you should send the bilingual.

In the File menu you will see options "Save bilingual as..." "Save Target as..."

Good Luck


Direct link Reply with quote
 

Nina Engberg  Identity Verified
United States
Local time: 18:19
Member (2003)
English to Swedish
+ ...
TOPIC STARTER
I am aware of these functions Jul 20, 2005

Thank you Richard for responding. I am aware of the functions you are describing -- this is something other than that. If all I do is hit "Save" and then close, you'd think I'd have the file I need, but it is an xml-file at that point.
Something must have happened to my computer the last few days. Now, even files I used to have no problems with that are HTM, somehow display as xml-files and the agency can't open them. I even (another translator's suggestion)exported my TM to text file, imported again into Trados TM and opened up a fresh source language file, but with the same results... It is very frustrating and I am checking all the settings, making sure I use the right DTD-settings provided by the agency etc.

Could there be something wrong with my Trados installation (T7) and uninstall and reinstall would be warranted? I am at my wit's end here and the agency needs .ttx files as well as .bak files. The htm files created by using "Save target as" from the documents are apparently good.

TIA for any input...

Richard Hall wrote:

In tag editor you work with the "Bilingual" ttx file which is the equivalent of a workbench unclean file. When you finish your translation you save your target language file. When you finish your translation you save the target, which is the equivalent of a workbench clean file. You have no need to clean up the file. If you want to send a .bak file, you should send the bilingual.

In the File menu you will see options "Save bilingual as..." "Save Target as..."

Good Luck


Direct link Reply with quote
 

Philippe Etienne  Identity Verified
Spain
Local time: 02:19
Member
English to French
Just a thought Jul 20, 2005

Could it be a ttx version issue? I haven't installed T7 yet, but I may have read that you have the option to save files in different ttx formats.
As for .bak files, they don't exist with ttx files. In case of a htm.ttx file, when you clean it, it does become the target htm file, and the htm.ttx remains as it was before cleaning.
Hope it helps,
Philippe


Direct link Reply with quote
 

Nina Engberg  Identity Verified
United States
Local time: 18:19
Member (2003)
English to Swedish
+ ...
TOPIC STARTER
Wordfast Jul 20, 2005

I used to use Wordfast, and there, you get a .bak file..As I said, I am new to Trados

Philippe Etienne wrote:

As for .bak files, they don't exist with ttx files.
Philippe


Direct link Reply with quote
 

Carsten Behrend  Identity Verified
Germany
Local time: 02:19
English to German
+ ...
Agency using T7 as well? Jul 20, 2005

Dear Nina,

I would have one rather stupid question in this relation:


I received a htm-file for translation in Trados (I have T7, Win XP) along with their TM. I open ...


Is the agency using T7 as well? It may cause the problem.

- If not, ask a fellow translation with the agency's Trados settings (like 6.5.5) to process the file for you.
- If so, we may have to dig a little deeper, I fear.

HTH
Carsten


Direct link Reply with quote
 

Carsten Behrend  Identity Verified
Germany
Local time: 02:19
English to German
+ ...
Coming back to Richard Jul 20, 2005

I think, there is one big misunderstanding in your approach. Let me therefore come back to Richard:

In tag editor you work with the "Bilingual" ttx file which is the equivalent of a workbench unclean file. When you finish your translation you save your target language file. When you finish your translation you save the target, which is the equivalent of a workbench clean file. You have no need to clean up the file. If you want to send a .bak file, you should send the bilingual.

In the File menu you will see options "Save bilingual as..." "Save Target as..."


Forget about cleaning up under TagEditor. There is no need to. Send your client the bilingual file and period. The client may build-up a TM and save the monolingual target language version. [One may suspect your client isn't firm in this field...]

I recommend to take up the source file again, walk through the file with TagEditor again and save the bilingual file one more time. Send the ttx file to your client and that's it.

HTH
Carsten


Direct link Reply with quote
 

Nina Engberg  Identity Verified
United States
Local time: 18:19
Member (2003)
English to Swedish
+ ...
TOPIC STARTER
I still receive HTML and "spit out" XML, even after reinstalling Trados. Jul 26, 2005

I had problems with my computer and had to reformat it and reinstalled everything. I received some of the files from the client that had to be fixed as per the proofreader's comments. The problem is, I open the files and use the required DTD settings, save and close the files. In my folders, the TradosTag document icons look just like the other HTML-files, but my client receives TradosTag files with the XML icon and I see the same thing in my Sent folder. I noticed that the other translator had been working in Trados 6.5. I don't know if that makes a difference.

Any ideas, anyone? Client is not happy and I am at a loss as to what causes this. Arggh!

Thanks in advance!


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 02:19
English to German
+ ...
TTX=XML Jul 26, 2005

Hi Nina,
TTX files are XML files - that's by design: the Trados Tag (TTX) format is XML-based.

TBH I don't quite see where the problem is - if your client needs pre-cleanup files, all you need to do is to send the TTX files.

I have noted that some e-mail clients 'detect' the XML format and save the TTX file as .xml. In that case, simple renaming works - or zip the TTX file before mailing it.

HTH, Ralf


Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 02:19
Member (2005)
English to Polish
+ ...
Use "Save Target As" and not just "Save" Jul 26, 2005

Nina Olds wrote:

I had problems with my computer and had to reformat it and reinstalled everything. I received some of the files from the client that had to be fixed as per the proofreader's comments. The problem is, I open the files and use the required DTD settings, save and close the files. In my folders, the TradosTag document icons look just like the other HTML-files, but my client receives TradosTag files with the XML icon and I see the same thing in my Sent folder. I noticed that the other translator had been working in Trados 6.5. I don't know if that makes a difference.

Any ideas, anyone? Client is not happy and I am at a loss as to what causes this. Arggh!

Thanks in advance!


Hi Nina,

You're talking about the "Save" command.

But to generate your translation, you have to use the _"Save Target as"_ command from the File menu and not just "Save" in TagEditor.

HTH

Piotr


Direct link Reply with quote
 

Nina Engberg  Identity Verified
United States
Local time: 18:19
Member (2003)
English to Swedish
+ ...
TOPIC STARTER
I send both bilingual + target file Jul 26, 2005

Piotr,

Thanks for your comments. I save the file both as bilingual and as target and send both to the client. I think that the problem might be different versions of Trados...

Piotr Bienkowski wrote:

Nina Olds wrote:

I had problems with my computer and had to reformat it and reinstalled everything. I received some of the files from the client that had to be fixed as per the proofreader's comments. The problem is, I open the files and use the required DTD settings, save and close the files. In my folders, the TradosTag document icons look just like the other HTML-files, but my client receives TradosTag files with the XML icon and I see the same thing in my Sent folder. I noticed that the other translator had been working in Trados 6.5. I don't know if that makes a difference.

Any ideas, anyone? Client is not happy and I am at a loss as to what causes this. Arggh!

Thanks in advance!


Hi Nina,

You're talking about the "Save" command.

But to generate your translation, you have to use the _"Save Target as"_ command from the File menu and not just "Save" in TagEditor.

HTH

Piotr


Direct link Reply with quote
 

Nina Engberg  Identity Verified
United States
Local time: 18:19
Member (2003)
English to Swedish
+ ...
TOPIC STARTER
I think you're 100% right Jul 26, 2005

...but for some reason, the PM at the translation agency isn't happy. He doesn't have Trados himself (Or, more correctly put, he has it, but haven't used it in a long time and doesn't have a dongle for it), so he can't personally check the files.

I was also reading how the TTX-format is XML-based and thought that that might be why it shows up as XML. I use Mozilla FIrebird, but experience the same "problem" if I try to send the files using Outlook.

I found this on Trados' website:

Q. Can I export files from TRADOS 7 Freelance into earlier versions of TRADOS.
A. Yes, a backward-compatible file format is provided that allows you to export content for use with earlier versions. However, the default export is encoded in Unicode (UTF-8) and can only be opened on other copies of TRADOS 7.

I don't know if that only refers to the TM or all files.

In any event, I sent the files zipped and am waiting to hear back from the PM and I also alked him if he had had anyone open the files in T7...

~Nina

Ralf Lemster wrote:

Hi Nina,
TTX files are XML files - that's by design: the Trados Tag (TTX) format is XML-based.

TBH I don't quite see where the problem is - if your client needs pre-cleanup files, all you need to do is to send the TTX files.

I have noted that some e-mail clients 'detect' the XML format and save the TTX file as .xml. In that case, simple renaming works - or zip the TTX file before mailing it.

HTH, Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Original HTM-file is XML-file as ttx doc/No .bak-file created/Access denied during cleanup

Advanced search


Translation news related to SDL Trados





WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs