Mobile menu

Workbench error "Settings file or not found"
Thread poster: Alain Fontaine
Alain Fontaine
Local time: 23:10
English to French
+ ...
Jul 22, 2005

I am receiving this error when trying to analyze html files with Workbench 6.5. Further when I translate html files with TagEditor, I cannot save them as ttx files, but only as target files.
I installed 6.5 recently and never had this type of problems with version 6


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 23:10
English to German
+ ...
Have you registered T6.5? Jul 22, 2005

Hi Alain,
Did you register T6.5 after installation (Start - Programs - Trados 6.5 - Register Trados 6.5)?

Not sure if that's the issue, though...

Best, Ralf


Direct link Reply with quote
 
Alain Fontaine
Local time: 23:10
English to French
+ ...
TOPIC STARTER
Thanks Jul 22, 2005

Thanks! That just did it.
I never knew I had to register Trados 6.5.
I don't remember having done it for the previous versions.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 23:10
English to German
+ ...
(Re-)Registering sometimes helps Jul 22, 2005

Hi again,
"Registering" means to set certain entries and values in your system registry. This is particularly important when using different Trados versions in parallel.

Best regards,
Ralf


Direct link Reply with quote
 

Valentina Viali  Identity Verified
Italy
Local time: 23:10
English to Italian
Registration ok but I still get the error message! Jul 25, 2005

I have got the same problem as Alain. I made the registration, but still get en error message "50106" "Settings file not found". I work with Trados 6.5 only and don't have previous versions. Thks in advance for any suggestion.
Valentina


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 23:10
English to German
+ ...
XML files require customised settings files Jul 25, 2005

Hi again, and thanks for quoting the error number; in fact, if you search for this in the Trados Knowledge Base, you'll find KB article 1379, which explains the problem.

As XML files have a customised structure (after all, that's the very essence of XML...), you cannot use the default settings files for HTML.

Best regards,
Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Workbench error "Settings file or not found"

Advanced search


Translation news related to SDL Trados





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs