Mobile menu

Pages in topic:   [1 2] >
Trados 7 and Multiterm 7 error...[null]
Thread poster: Alina Gridley

Alina Gridley  Identity Verified
Local time: 22:01
English to Russian
+ ...
Aug 8, 2005

I recently upgraded to Trados 7 and Multiterm 7. Now, when translating, the following message is displayed on the bottom of the Workbench:
[-2147467261]:[-2147467261][null]

Any idea as to why and how to resolve this problem?

Thank you in advance for all your help.

[Edited at 2005-08-08 02:47]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 07:01
English to German
+ ...
Try registering the software Aug 8, 2005

Hi Alina,
Try (re-)registering the software (Start - Programs - Trados 7 - Register Trados 7).

HTH, Ralf


Direct link Reply with quote
 

Alina Gridley  Identity Verified
Local time: 22:01
English to Russian
+ ...
TOPIC STARTER
Here is what is displayed... Aug 8, 2005

Registering TRADOS components...
Registering the Filter Framework...
RegAsm error...Access to the Registry Key HKEY_CLASSES_ROOT\Record is denied
Registering TM anywhere...
Registering TRADOS application..

Would this have something to do with it?

Alina


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 07:01
English to German
+ ...
Admin account Aug 8, 2005

Hi again,
I would say so - when installing and/or registering software, you must use an account with full administration rights. Looks like your Windows user account doesn't have admin privileges, right?

Best, Ralf


Direct link Reply with quote
 

Alina Gridley  Identity Verified
Local time: 22:01
English to Russian
+ ...
TOPIC STARTER
Re: Admin Account Aug 8, 2005

Ralf,
My user account has full admin priviledges.
Any ideas as to what I should do next?
Alina


Direct link Reply with quote
 
xxxgeoffkent
German to English
Same problem upgrading from 6.2 to 6.5 Aug 17, 2005

A few days ago I upgraded Trados from 6.2 to 6.5.5 and now I have the problem that Alina describes. I registered 6.5.5 successfully but the problem persists.
Geoff

Alina Gridley wrote:

I recently upgraded to Trados 7 and Multiterm 7. Now, when translating, the following message is displayed on the bottom of the Workbench:
[-2147467261]:[-2147467261][null]

Any idea as to why and how to resolve this problem?

Thank you in advance for all your help.

[Edited at 2005-08-08 02:47]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 07:01
English to German
+ ...
Really the *same problem*? Aug 17, 2005

Hi Geoff,
A few days ago I upgraded Trados from 6.2 to 6.5.5 and now I have the problem that Alina describes.

Does that mean you have the same registry problem, or are you referring to the initial error message only?

I registered 6.5.5 successfully but the problem persists.

Which MultiTerm version are you using? (Full version number including the 'build number', please - go to Help - About... to find out.)

Regarding Alina's registry issue, I don't think this can be solved here. I suggest to contact Trados Support. My hunch is that certain rights (specifically, the right to edit registry entries) may have been disabled.

Best regards,
Ralf


Direct link Reply with quote
 
xxxgeoffkent
German to English
Here's my build number Aug 17, 2005

Hi Ralf,
I'm using MultiTerm 6.2.0.267 (Build 267 ) and Trados 6.5.5.438 (Build 438). The problem started to occur after I upgraded Trados from 6.2 to 6.5. Is there also an upgrade to 6.5 for MultiTerm? Could that be causing the problem? I tried your suggestion to register Trados - which worked ok. But the problem persists.
Geoff

Ralf Lemster wrote:

Hi Geoff,
A few days ago I upgraded Trados from 6.2 to 6.5.5 and now I have the problem that Alina describes.

Does that mean you have the same registry problem, or are you referring to the initial error message only?

I registered 6.5.5 successfully but the problem persists.

Which MultiTerm version are you using? (Full version number including the 'build number', please - go to Help - About... to find out.)

Regarding Alina's registry issue, I don't think this can be solved here. I suggest to contact Trados Support. My hunch is that certain rights (specifically, the right to edit registry entries) may have been disabled.

Best regards,
Ralf


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 07:01
English to German
+ ...
Upgrade to build 287 Aug 17, 2005

Hi Geoff,
Hi Ralf,
I'm using MultiTerm 6.2.0.267 (Build 267 ) and Trados 6.5.5.438 (Build 438). The problem started to occur after I upgraded Trados from 6.2 to 6.5. Is there also an upgrade to 6.5 for MultiTerm? Could that be causing the problem?

Yes on both counts - you need to upgrade MTiX to build 287. You can download the patch from TranslationZone; details are in KB Article 1402.

Best regards,
Ralf


Direct link Reply with quote
 

Alaa Zeineldine  Identity Verified
Egypt
Local time: 08:01
Member (2002)
English to Arabic
+ ...
Here's how I solved this problem Aug 18, 2005

I had this problem show up today with MultiTerm 6.2.0.287 and Trados 6.5.5.441. The following steps worked for me:

1. In workbench, switch to a different termbase from (Options>Term Recognition Options ... ) It doesn't have to be one that you need for now, just a non-empty termbase that has not given you trouble before.

2. Now try opening a new segment. If the problem goes a way, the termbase was the problem.

3. Delete the new TU (ALT+DEL).

4. Use Multiterm to export your original offending termbase to export.xml say.

5. Use Multiterm to create a new empty Termbase, "Goodone" say.

6. Use Multiterm to import entries from export.xml to the new Termbase Goodone. Always make sure that the source and target languages of the original and new termbases match, if they are reversed, adjust the termbase catalogue of the newly created termbase Goodone before importing.

7. In workbench, change the termbase in the Term Recognition Options to Goodone (or the name you chose of the new termbase).

6. Now open a new segment and let us know what happened.

Note:
I should mention that I had recently installed SmartHeap's patch to shw32.dll that works around the "MEM_BAD_POINTER" error dialogue, but all indications are that this is unrelated to this problem.

- Alaa


[Edited at 2005-08-18 15:11]


Direct link Reply with quote
 
xxxgeoffkent
German to English
Can't yet install the patch Aug 18, 2005

Hi Ralf, I followed your advice as far as I could but when it came to installing the MultiTerm patch it asked for my original CD to complete the installation. I was able to upgrade Trados by having my dongle plugged in but my MultiTerm CD is in UK - and I'm in Germany. Can I continue working with Trados and Multiterm reliably even though this message appears? Are there any side-effects to this problem that I should know about?
Thanks for your help so far.
Geoff


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 07:01
English to German
+ ...
Download MT? Aug 19, 2005

Hi Geoff,
I was able to upgrade Trados by having my dongle plugged in but my MultiTerm CD is in UK - and I'm in Germany.

You could contact Trados in Stuttgart, asking them for a download of the MTiX installer.

Can I continue working with Trados and Multiterm reliably even though this message appears?

Yes and no: Workbench should not be affected, but you may have to deactivate term recognition.

Best regards,
Ralf


Direct link Reply with quote
 

Zita Petrán
Local time: 07:01
German to Hungarian
Error-message: [-2147467261]: [null] during AutoTranslating Jan 2, 2006

Alaa Zeineldine wrote:

I had this problem show up today with MultiTerm 6.2.0.287 and Trados 6.5.5.441.


-- And I have it with Trados 7.1.0.719 --

The following steps worked for me:

1. In workbench, switch to a different termbase from (Options>Term Recognition Options ... ) It doesn't have to be one that you need for now, just a non-empty termbase that has not given you trouble before.

2. Now try opening a new segment. If the problem goes a way, the termbase was the problem.

3. Delete the new TU (ALT+DEL).


-- My problem is, that the error appers never while I'm editing translation units, but only during the execution of Tools and Translate. --

4. Use Multiterm to export your original offending termbase to export.xml say).


-- I just don't understand, how can I export a tmw-file with the tool MultiTerm??? During working on translations (translation units) I never used MultiTerm before, so I haven't any valid vocabulary to export, I have only tmw-files. As am outcome it will be nothing exported. --

5. Use Multiterm to create a new empty Termbase, "Goodone" say.

6. Use Multiterm to import entries from export.xml to the new Termbase Goodone. Always make sure that the source and target languages of the original and new termbases match, if they are reversed, adjust the termbase catalogue of the newly created termbase Goodone before importing.


-- Clearly, when nothing is exported, there can be nothing imported. --

7. In workbench, change the termbase in the Term Recognition Options to Goodone (or the name you chose of the new termbase).

6. Now open a new segment and let us know what happened.

Note:
I should mention that I had recently installed SmartHeap's patch to shw32.dll that works around the "MEM_BAD_POINTER" error dialogue, but all indications are that this is unrelated to this problem.

- Alaa


[Edited at 2005-08-18 15:11]


The matter is, that I never have this error during manual translation, but during execute the auto translating tool of the Workbench.

I am pressed by deadlines, but nothing wants help: not only the re-registering or re-installing or re-definiing licence-path - nothing.

Has someone else came across this problem since that time? If you know a solution, which is based not on using MultiTerm, but on using the Workbench, than PLZ send me a reply.

Thx

Zita


Direct link Reply with quote
 

Luca Tutino  Identity Verified
Italy
Local time: 07:01
Member (2002)
English to Italian
+ ...
Workaround doesn't work! +URL for SmartHeap's patch? Jan 15, 2006

I have WB 7.1.0.719 and MT 6.2.0.287.

When using Term Recognition in WB I get the same problem, same message. If I try to choose a termbase again WB hungs and terminates!!

I did not instal the Bad Pointer patch yet. May-be is related?? I hope I will manage to find the path in less than the usual 6 hour Odissee between "trados" "sdl" "translationzone" online!! (Could you please provide a link?)

By now, I am fithing with this for about a month. Assistance tries to help with no success. After 5 years of expert Trados use, all this is horribly frustrating.

Luca


[Edited at 2006-01-17 01:09]


Direct link Reply with quote
 

Luca Tutino  Identity Verified
Italy
Local time: 07:01
Member (2002)
English to Italian
+ ...
Trados Assistence resolved it to me Jan 17, 2006

Just received the following advice from trados support:

Please follow these steps in order to see if your problems stop occurring.

1) Please go to Start à Programs à SDL Trados 7 and click on ‘Register SDL Trados 7 Freelance’.
A MS-DOS screen will open and you will have to wait till it closes.
2) The please open your TRADOS Workbench.
3) Go to the menu Options.
4) Select ‘Term Recognition Options and on the "Settings" tab please deactivate the option "Run terminology recognition in the background".
5) Close the TRADOS Workbench and reopen it to see if this solves your problem.


I have done it, and this time TR seems to work! (I have just finished my job, so for now I am not sure that it woudl not crash again under intensive use.)


[Edited at 2006-01-17 01:15]


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 7 and Multiterm 7 error...[null]

Advanced search


Translation news related to SDL Trados





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs