Mobile menu

Trados inactive
Thread poster: Isabel67

Isabel67  Identity Verified
Local time: 16:47
English to Portuguese
+ ...
Aug 13, 2005

I was copying a part of a text from one file to another (from the footnotes)and the trados didn´t work anymore. The bar with the tool disappeared in the word files and I can´t use the commands of Trados even with the workbench open.

What can I do?

Isabel


My version is 6.

I lost the bar of trados in the word.

[Edited at 2005-08-26 16:47]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 17:47
English to German
+ ...
Footnote handling Aug 13, 2005

Hi Isabel,
Unfortunately you didn't tell us which version of Trados and Word you're using, so this is a bit of guesswork...

Did you close the footnote window opened by Trados manually? If yes - not a good idea...

See Trados KB Article 762 for some suggestions. Be careful when changing registry settings!

The correct handling of footnotes is described in the Trados File Formats Reference Guide.

Best regards,
Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados inactive

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs