Mobile menu

No translation unit seems to be open
Thread poster: Mariflor Salas
Mariflor Salas  Identity Verified
Venezuela
Local time: 09:10
English to Spanish
Aug 24, 2005

Hi everybody,

Having a very strange problem here.

Vital info: Trados 5.5, Word 2000, Windows XP

Until yesterday I worked in Trados as I usually do. Didn't change anything in my computer, did not do ANY change whatsoever of anything. Went to bed when I was done for the night, etc. Today, I opened a completely new Word file that needed to translate, and got this message "No translation unit seems to be open," which I know it happens some times when the text is corrupt, etc.

I copied and pasted the text in a new file. Nothing. I closed it, shut down the computer, turned it on again, turned on Trados and Word again. Nothing. I closed the TM and opened a another TM. Nothing. I opened another file (an old file). Nothing. I tried to open Trados with ANY file in my computer. Nothing. The whole time, all I get is this message: "No translation unit seems to be open!"

Basically, I can't make Trados open anything in any file I have tried, with any TM that I have.

I'm about to go crazy here because, as I said, I have done nothing new here. This came really out of the blue.

Can anybody here tell me what can possibly be going on?


Direct link Reply with quote
 

Magda Dziadosz  Identity Verified
Poland
Local time: 15:10
Member (2004)
English to Polish
+ ...
Moving it... Aug 24, 2005

..to Trados Support forum.

Magda


Direct link Reply with quote
 
Mariflor Salas  Identity Verified
Venezuela
Local time: 09:10
English to Spanish
TOPIC STARTER
With red face... Aug 24, 2005

I have to tell you that I solved the problem!

The "Open/Get" symbol was hidden for whatever strange reason, and I was clicking on the one next to it ("Get translation"). Why was the other hiding, that's anyone's guess, but that's what the problem was.

Thanks anyway!


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 15:10
Member (2007)
German to English
+ ...
Reinstall Aug 24, 2005

Hello.

maybe some problems with the registry.
Try to reinstall Trados.

Hans


Direct link Reply with quote
 
Mariflor Salas  Identity Verified
Venezuela
Local time: 09:10
English to Spanish
TOPIC STARTER
I had done that one too... Aug 24, 2005

DSC wrote:

Hello.

maybe some problems with the registry.
Try to reinstall Trados.

Hans


Thanks so much, Hans. As you probably saw I already found the problem, thank God. So you know, I did reinstall Trados before I realized what was going on!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

No translation unit seems to be open

Advanced search


Translation news related to SDL Trados





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs