Trados 3 doesn't open the file
Thread poster: Francesca Grandinetti

Francesca Grandinetti
Italy
Local time: 22:58
German to Italian
+ ...
Sep 17, 2005

Hi everybody,
I guess my old trados- 3- copy needs a pause (me too)...the problem is: it doesn't open the segments! I just don't know why: it has always well performed, but today it simply doesn't work. I can see all the softkeys, but, as soon as I try to click on the "Open/Get" it doesn't do anything. Can you please help me? I'n in a big hurry, like usual.
Have a nice day, and thanks in advance.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 22:58
English to German
+ ...
More details...? Sep 17, 2005

Hi Franzi,
Just put yourself in our position for a moment - how can we tell without looking at your screen?


- What type of document are you working on?
- If it's Word - which Word version are you working on?
- Is there any error message at all?

Without more info, this is guesswork, I'm afraid...

Best regards,
Ralf


Direct link Reply with quote
 

Francesca Grandinetti
Italy
Local time: 22:58
German to Italian
+ ...
TOPIC STARTER
Trados3 Sep 17, 2005

Hi Ralf,
you're totally right:

- What type of document are you working on? It's a simple Word file
- If it's Word - It's word 2000
- Is there any error message at all? Nope, unfortunately...



Thanks for your help


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 22:58
English to German
+ ...
"Simple" Word file? Sep 17, 2005

Hi again,
- What type of document are you working on? It's a simple Word file
- If it's Word - It's word 2000

Are you sure it's a simple file? Did you create it yourself? If no, could this have been created with a later version of Word (e.g. Word 2003)?

This is almost impossible to solve without looking at the file on your system (nowadays hardly anyone will work with Trados 3), but a couple of guesses:

- Have you checked whether the document contains revision marks?
- Does the problem persist when you save the document to RTF?

Sorry, but there isn't anything else I can think of...

Best regards,
Ralf


Direct link Reply with quote
 

Francesca Grandinetti
Italy
Local time: 22:58
German to Italian
+ ...
TOPIC STARTER
Trados3 Sep 17, 2005

Hi Ralf,

yes, I created it myself (it was a pdf file, I copied and pasted the whole on a empty word file).
I've just tried to solve the problem with a rtf version, but it doesn't change...:(

However, thanks.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 22:58
Member (2003)
Polish to German
+ ...
Please try to recreate your Normal.dot Sep 17, 2005

and restore the Trados template.
Do you have the latest Trados template for Word 2000? AFAIR there was an update once, but possibly for a later Trados version, I´m not sure, sorry.

The behaviour you describe may also be caused by a "left alone" Trados textmark. Try to use the "Repair document" option from Trados menu. If this does not help, use the command "Insert textmark" and check, if there are any marks called "tw*" (tw something). If you find any, delete them.

Do you use the Trados toolbar only or shortcuts too? Do both refuse to work?

Regards
Jerzy


Direct link Reply with quote
 

Francesca Grandinetti
Italy
Local time: 22:58
German to Italian
+ ...
TOPIC STARTER
Thanks Sep 17, 2005

Hi Jerzy,
thanks for your help, too.

I'm trying to solve the problem, even if my old Trados doesn't look very cooperative...

Grazie


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 22:58
It may seem like an odd remark... Sep 17, 2005

but since I know nothing about your computer (or Trados/Word)skills and since you don't give many details, I have to ask:

Are you sure that the text in the Word document is really editable text and not just graphics? Some PDFs are graphics based and you can't just copy the text as editable text.

Jørgen


Direct link Reply with quote
 

Clarisa Moraña  Identity Verified
Argentina
Local time: 17:58
Member (2002)
English to Spanish
+ ...
It happened the same to me yesterday. Sep 18, 2005

Yesterday it happened to me something similar, and I solved the problem as follows:

1) See if Trados Worbench works with another doc file. If it does, perhaps the problem is related to the file you are trying to translate. In that case, I recommend you to extract the text into a *.TXT, and next open it with MS Word, translate it with Trados.

When you finish the translation in the EXTRACTED_FILE.doc, your translation memory can be used to "translate" the original file, working directly with WORKBENCH : TOOLS > TRANSLATE > ADD (select the file to translate) > clic on "TRANSLATE". That's all! Well, not yet.

Open the original file, see if you can see the translation. Check it. and Clean it using a macro o the option "clean up".


__________

Or, have you tried to reorganize the translation memory? Sometimes Workbench needs a reorganization of the segments to work properly. Do this from "FILE > REORGANIZE"

Regards,

Clarisa


Direct link Reply with quote
 

Francesca Grandinetti
Italy
Local time: 22:58
German to Italian
+ ...
TOPIC STARTER
Still not working Sep 18, 2005

..but let's try with your advice, Clarisa.

Thanks a lot (and Jorgen, too)


Direct link Reply with quote
 

Francesca Grandinetti
Italy
Local time: 22:58
German to Italian
+ ...
TOPIC STARTER
Info on trados 3 Sep 18, 2005

Just to add something more:
when I try to "open/get" any kind of segment (I tried with other texts), there's a "jump", from the beginning of the sentence (the point in which I normally do the first click to get a segment) to 4/5 keystrokes after. Don't really know why but it's really annoying. It seems to be perfect, no messages, no alerts: it's just on holiday, I guess.

Humph.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 22:58
Member (2003)
Polish to German
+ ...
Did you remove (by renaming) your Normal.dot file? Sep 18, 2005

And replace the Trados template?
The described behaviour points to a corrupted Normal.dot file, really.

If you allready recreated your templates and the file still does not want to work, just remove the sentence with which this happens and try again. If this works, copy the removed sentece into another empty file, translate it there, copy it back and work again on the original file.
Sometimes inserting a paragraph mark before and after such sentence helps.

Regards
Jerzy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 3 doesn't open the file

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs