Trados disappeared from my menu list
Thread poster: Olaf Reibedanz

Olaf Reibedanz  Identity Verified
Colombia
Local time: 23:54
Member (2003)
English to German
+ ...
Sep 27, 2005

Hi everybody,

I am using Trados 6.5 for the first time after almost one year and my knowledge of the program has become a bit rusty. I have a very easy question and I am sorry if it has already been asked before but I unfortunately I don't have any time at all to check previous forum questions right now.

Here is the problem: After opening the Workbench and the project-specific TM, I opened the word file that I want to translate but the little man with the red flag is gone. I can't find Trados in my menu list either.

However, the program seems to be installed normally on my computer because I can open the TMs as usual. Can anybody help?

Many thanks in advance!

Olaf


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 06:54
Italian to English
Trados Knowledge Base article Sep 27, 2005

Hi Olaf,

This article from the Trados Knowledge Base:

http://support.trados.com/view.asp?cntID=781

offers one or two suggestions on the "disappearing flagman".

HTH

Giles


Direct link Reply with quote
 

Cintia Pecellin  Identity Verified
Spain
Local time: 06:54
Member (2003)
English to Spanish
Right click Sep 27, 2005

Right click on the top bar, and look for TW4win. Select it and all Trados buttons will come back again.

Good luck!
Zyntia.


Direct link Reply with quote
 

Olaf Reibedanz  Identity Verified
Colombia
Local time: 23:54
Member (2003)
English to German
+ ...
TOPIC STARTER
Thanks, but problem still not solved... Sep 27, 2005

Thanks Giles and Zyntia! I tried the right mouse click, which didn't work, and then I tried to follow the instructions on the Trados support page, which I didn't understand (The fact that my Windows is in Spanish doesn't help...). I also deinstalled and reinstalled Trados on my computer, also in vain.

Can you explain again the procedure described on the Trados support page, step by step? Or is there any other solution to the problem?

Many thanks!

Olaf


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 06:54
Italian to English
Trados KB suggestions Sep 28, 2005

Hello again Olaf,

Here is the procedure suggested by Trados:

1) Check you don't have multiple copies of the Trados7.dot template in your Startup folder. In my Italian Windows, this is located at:

C:\Documents and Settings\Administrator\Dati applicazioni\Microsoft\Word\STARTUP

No joy? Then try...

2)
Check you have not hidden the Trados menu. You can hide the Trados toolbar and menu by clicking the Flagman button on the standard toolbar. You can then use the View -> Toolbars command to display the toolbar again. In this case, click the Flagman button twice. After the first click, the toolbar should disappear. After the second click, toolbar and menu should be displayed again.

Still no luck?

3)
As a next hint, try to launch Word with the factory defaults (i. e. default options)

* In Start->Run type winword.exe /a

[This is "Start\Esegui" in Italian].

If this doesn't work, your Normal.dot template may be damaged (don't worry: this is not all that unusual), so...

4)
You will need to restore the normal.dot:

a. Identify the normal.dot your current Word installation is using. Normally, this is found in your Microsoft Office installation.

[In my Italian Windows, this is at C:\Documents and Settings\Administrator\Dati applicazioni\Microsoft\Modelli]

Depending on how many installations of Word you have, there may be several normal.dot templates on the system. In Word, from Tools ["Strumenti" in Italian] menu, select Options [Opzioni]. Click the File Locations [Directory predefinite] tab, and note the path in the User Templates [Modelli utente]. This is the location for the normal.dot.
b. Close Word.
c. In Windows Explorer, rename the normal.dot file for example to normal2.dot.
d. Restart Word.
Word creates a new normal.dot. The correct Workbench template, Flagman button, toolbar and menu should now appear.

Note that you will need to re-create any custom features of your previous normal.dot template in the new one [This is important if you fiddle around with Word a lot].

Good luck!

Giles


Direct link Reply with quote
 

Olaf Reibedanz  Identity Verified
Colombia
Local time: 23:54
Member (2003)
English to German
+ ...
TOPIC STARTER
Problem solved! Sep 28, 2005

Thank you so much for your detailed suggestions, Giles! The program is actually working again! You know what I did: I went to "Extras" (6th option in the menu bar) and chose "Templates and Ad-ins" (4th option from below) and clicked on "Trados6.dot".

Have a nice day everybody and thanks again for helping me sort this problem out!

Olaf


Direct link Reply with quote
 
Daniel Babenco  Identity Verified
Denmark
Local time: 06:54
Danish to Spanish
+ ...
Same problem Oct 3, 2005

Hi Olaf

Could you please describe how you actually solved this problem?
I seem to have exactly the same problem and cannot get the little mand with the flag back on my menu bar.
I cannot see "extras" anywhere and therefore I cannot use your procedure, which otherwise seems very easy...

I'd apreciate your comments on this.
Thanks
Daniel


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 06:54
English to German
+ ...
"Tools" Oct 3, 2005

Hi Daniel,
In the English version of MS Word, the menu is called Tools (that's why Olaf referred to the sequence of menus and menu items).

Can you find it now? (Note that this isn't a Trados-specific function, but standard Word functionality.)

Best, Ralf


Direct link Reply with quote
 
Daniel Babenco  Identity Verified
Denmark
Local time: 06:54
Danish to Spanish
+ ...
Same problem Oct 3, 2005

...............

4)
You will need to restore the normal.dot:

a. Identify the normal.dot your current Word installation is using. Normally, this is found in your Microsoft Office installation.

[In my Italian Windows, this is at C:\Documents and Settings\Administrator\Dati applicazioni\Microsoft\Modelli]

Depending on how many installations of Word you have, there may be several normal.dot templates on the system. In Word, from Tools ["Strumenti" in Italian] menu, select Options [Opzioni]. Click the File Locations [Directory predefinite] tab, and note the path in the User Templates [Modelli utente]. This is the location for the normal.dot.
b. Close Word.
c. In Windows Explorer, rename the normal.dot file for example to normal2.dot.
d. Restart Word.
Word creates a new normal.dot. The correct Workbench template, Flagman button, toolbar and menu should now appear.

Note that you will need to re-create any custom features of your previous normal.dot template in the new one [This is important if you fiddle around with Word a lot].

Good luck!

Giles
----------------------------------------------------------------
Hi Giles

I have the same problem as Olaf, but cannot solve it.
I am trying to follow your instructions about restoring the normal.dot, but got lost.
I have located the path as indicated in a), but where do I find normal.dot in Windows Explorer?

Kind regards,
Daniel


Direct link Reply with quote
 
Daniel Babenco  Identity Verified
Denmark
Local time: 06:54
Danish to Spanish
+ ...
Thank you Ralph! Oct 3, 2005

Ralf Lemster wrote:

Hi Daniel,
In the English version of MS Word, the menu is called Tools (that's why Olaf referred to the sequence of menus and menu items).

Can you find it now? (Note that this isn't a Trados-specific function, but standard Word functionality.)

Best, Ralf




Thanks a lot for your quick reply!
The problem has been solved! Now everything is there!

and I will know how to proceed if it shoul happen again!

Thank you
Daniel


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados disappeared from my menu list

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs