Unable to pretranslate xml ttx files
Thread poster: Csaba Ban

Csaba Ban  Identity Verified
Hungary
Local time: 14:55
Member (2002)
English to Hungarian
+ ...
Sep 29, 2005

I have a bunch of xml files that need to be translated in Tag Editor.

The client provided me with an .ini file, which is properly visible in the DTD Settings Manager in Tag Editor. I opened Workbench and wanted to pre-translate the xml files. Everything seemed OK, but when I opened the supposedly pre-translated files in Tag Editor, only the source segments were visible. As far as I know, pre-translated files should have both source and target segments visible.

The reason I need such files is because I want to perform the actual translation in Deja Vu X. This CAT tool is suitable for processing various files types pre-translated by Trados, including ttx files.

When I created a new project in DVX and imported the supposedly pre-translated xml.ttx files, none of them included any valid segments, which usually is a symptom of attempting to import files that had not been pre-translated.

My question is therefore: when pre-translating xml.ttx files in Workbench, how does the .ini file come into picture? During the process I have not found any place where I had to specify the .ini file. Could this be the reason why I cannot produce properly pre-translated files?

Any ideas are greatly appreciated.

Csaba

PS I am using 6.5 in an XP Pro environment.

[Edited at 2005-09-29 21:39]


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 14:55
Member (2007)
German to English
+ ...
Pretranslating and ini file Sep 29, 2005

Hello,

the ini file should be selected in the Trados options too, when you trnalate a file by the Workbench functionality. You need the ini file for the creation of a ttx file and for some questions of segmentation, tag handling and coding issues.

If you want a file with source and target segmentation, you should enable the option for segment unknown sentences in the translate dialog.

Please make sure, that Deja Vu can really handle the unicode ttx files which came new with Trados 6.

With kind regards

Hans


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 14:55
Member (2005)
English to Czech
+ ...
Appply pretranslate to ttx, not xml Sep 30, 2005

Open a xml in TagEditor and save. This will create an unstranslated ttx. (You need the ini file for this.) Reapeat for all your files.

Pretranslate the ttx files.

Antonin


Direct link Reply with quote
 

Csaba Ban  Identity Verified
Hungary
Local time: 14:55
Member (2002)
English to Hungarian
+ ...
TOPIC STARTER
problem solved Sep 30, 2005

Thank you for your comments. Strangely and luckily enough, I managed to solve the problem, altough I do not know how. I did everything exactly the same way as before and now I successfully imported the pre-translated files into DVX.

BR,
Csaba


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Unable to pretranslate xml ttx files

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums