Translators workbench not running (novice seeks help)
Thread poster: William Pairman

William Pairman  Identity Verified
Spain
Local time: 20:55
Member (2005)
Spanish to English
Oct 4, 2005

This is probably an extremely dumb question but...

Just downloaded, installed, licenced etc Trados 7, ready to start work.

Configure a TM (it says TM has been opened exclusively), set filter settings, TM options etc.

Click on Open/Get, a window appears "Translators workbench not running"

Is there some basic step (the equivalent of a big red on/off button) I'm missing? I've looked in the help section and the pdf guide and I seem to be doing everything right/

Many thanks and sorry for what is probably a really stupid question


Direct link Reply with quote
 

PCovs
Denmark
Local time: 20:55
Member (2003)
English to Danish
+ ...
I don't get it! Oct 4, 2005

You would never get a message saying "Translator's WorkBench not running", when you have ONLY opened TWB.
This would only happen, when you have opened a document and you attempt to use TWB???

When you have installed Trados, all you need to do is set up your basic TM and save it in TWB. When you have saved it, you should be able to open a document and use TWB without getting this error message (provided, obviously, that you have left TWB OPEN).

If this is what you have done, please specify WHERE this error message is shown, and in what situation.


Direct link Reply with quote
 

William Pairman  Identity Verified
Spain
Local time: 20:55
Member (2005)
Spanish to English
TOPIC STARTER
Thats exactly what I have done Oct 4, 2005

PCovs wrote:

When you have installed Trados, all you need to do is set up your basic TM and save it in TWB. When you have saved it, you should be able to open a document and use TWB without getting this error message (provided, obviously, that you have left TWB OPEN).

If this is what you have done, please specify WHERE this error message is shown, and in what situation.


I set up a TM (actually I set up another in case I'd done something wrong)and saved it. As I said, at the bottomof the TWB window it says TM#1 has been opened eclusively. According to the manual and so on, the next step is click on Open/Get and away you go. Except not. Instead of the characteristic ST / TT text windows I get a Trados announcement widow with a yellow triangle saying TWB is not running. There are no options, just "Accept"


Direct link Reply with quote
 

PCovs
Denmark
Local time: 20:55
Member (2003)
English to Danish
+ ...
Hmmm. Sounds really weird! Oct 4, 2005

So you have your TM open, right?
(It's okay to have the message "xx TM was opened exclusively").

And then you open...what document (format)? And click on the toolbar link "Open/Get" in this document window?


Direct link Reply with quote
 

William Pairman  Identity Verified
Spain
Local time: 20:55
Member (2005)
Spanish to English
TOPIC STARTER
I presume its open Oct 4, 2005

PCovs wrote:

So you have your TM open, right?
(It's okay to have the message "xx TM was opened exclusively").

And then you open...what document (format)? And click on the toolbar link "Open/Get" in this document window?


Presumably if I go through the Open TM steps I can assume it is open ¿no? - also that message would lead me to believe this was the case. Or is there some other step I am ommiting?

I'm working in Word, in the most basic type of doc. imaginable (ie no images, tables etc), the yellow triangle thing appears in the middle of the word window

A part of me knew this would happen - this month I've had to take back 2 faulty printers and a faaulty DVD


Direct link Reply with quote
 

PCovs
Denmark
Local time: 20:55
Member (2003)
English to Danish
+ ...
Sounds like a very annoying week! Oct 4, 2005

William Pairman wrote:

A part of me knew this would happen - this month I've had to take back 2 faulty printers and a faaulty DVD


Well, this sounds very annoying. A month full of "Mondays"!

Anyway, you must not "assume" that the TWB is open.
First of all, this is what you must make sure is working:

1 - Click on the TWB icon and open your TM (you will see the TWB window on your screen - if you don't, this is another problem all together).

2 - Open your Word document and start translating (hopefully).

If you have made sure that this is what is happening, I don't know what might be wrong, sorry.


Direct link Reply with quote
 

William Pairman  Identity Verified
Spain
Local time: 20:55
Member (2005)
Spanish to English
TOPIC STARTER
Yeah, bad 2 weeks :o( Oct 4, 2005

PCovs wrote:
1 - Click on the TWB icon and open your TM (you will see the TWB window on your screen - if you don't, this is another problem all together).


Yep, the TWB window is there quite happily, when I click on the two windows to the right it says Source window active / TM window active. I go through the Open TM stages, then it tells me that TWB is not running when all the evidence tells me it is.

Thanks for your time anyway, at least I know itt wasnt a pig stupid question and something is strange. Whats the Trados tech back up like?


Direct link Reply with quote
 

PCovs
Denmark
Local time: 20:55
Member (2003)
English to Danish
+ ...
Not sure what you mean here! Oct 4, 2005

William Pairman wrote:
Whats the Trados tech back up like?


I'm not sure what you mean by this?

If you're refering to Trados support, I wouldn't count too much on getting help this way. It might take a long time.

Anyway, I really cannot figure out what might be happening here!?! Perhaps you should try installing Trados again hoping this would help?


Direct link Reply with quote
 

William Pairman  Identity Verified
Spain
Local time: 20:55
Member (2005)
Spanish to English
TOPIC STARTER
Aye Oct 4, 2005

PCovs wrote:
I'm not sure what you mean by this?

If you're refering to Trados support, I wouldn't count too much on getting help this way. It might take a long time.



Yeah, thats what I meant. When I was using Workfast they were very quick in replying, obviously not the same here

I will try reinstalling tho, thanks again for your time PC


Direct link Reply with quote
 

Carsten Behrend  Identity Verified
Germany
Local time: 20:55
English to German
+ ...
Just an idea... Oct 5, 2005

Hello William!

Please verify this:
You have opened Trados Workbench with a TM exclusively. I assume the language combination is set in the correct direction. Then, go to Word and open the file to be translated. Go to the menu "Tools", "Templates and Add-ins" and check the option Trados7.dot.
Now, click on the Open/Get icon of the Trados tool bar and start translating.

Hope to help,
Carsten


Direct link Reply with quote
 

Laure Trads  Identity Verified
France
Local time: 20:55
Member (2004)
English to French
Problem solved Nov 1, 2005

After using Trados for years, I have just had the same problem. Workbench was open but when I tried to open a segment, I was getting the message "Trados Translator's Workbench not running".

I started having this problem today and, the only thing I have changed on my computer since yesterday is the installation of the Kaspersky Antivirus program.

After a search in http://groups.yahoo.com/group/TW_users, I have found the following message:
"It turns out that deactivating the virus protection and excluding Trados from scanning solved the problem."
http://groups.yahoo.com/group/TW_users/message/30245

This solved my problem. I hope it solves yours.
Laure


Direct link Reply with quote
 
Magali Le Luc
Local time: 14:55
English to French
With Vista Dec 11, 2008

I know this question has been posted long time ago but I wanted to share my recent experience if this can help.

I had the same problem. I opened Word and Translator Workbench and when trying to start translation and open a string, the message "Translator Workbench is not running" appeared.

I have SDL Trados 2007 with Wondows Vista SP1.
The solution was to click on Start (Démarrer) - Programs (Tous les programmes) - SDL International - SDL Trados 200 Freelance - Trados - Register Trados 2007.

If the message "error : you don't have the administration rights..." appears, click on Start (Démarrer) - Programs (Tous les programmes) - SDL International - SDL Trados 200 Freelance - Trados AND RIGHT CLICK on Register Trados 2007 and CLICK on Exécuter en tant qu'administrateur (Run as administrator?).

I hope this will help some of you.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Translators workbench not running (novice seeks help)

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs