Mobile menu

MultiTerm does not display after installation
Thread poster: HWeiner
HWeiner
Local time: 22:39
English to Dutch
+ ...
Nov 15, 2005

Hi all,

I was wondering if there's anyone who could help me with the following.

I am using Trados 6.5 Freelance and MultiTerm Workstation (no version number mentioned on the box).

My computer crashed so I had to reinstall everything.

Trados works fine after reinstalling, but MultiTerm doesn't.

When I go to Programs/Trados/Multiterm and click the icon, nothing happens. When I go to C:\Trados\Mtix\Multiterm\ and double-click on multiterm.exe, nothing happens either.

I've tried uninstalling and reinstalling but that hasn't helped either.

I've also rebooted but that didn't make any difference.

I have checked under Windows Task Manager/Processes, and Multiterm.exe is shown there. So it seems to be running, but the screen is simply not displayed.

Any ideas???

Many many thanks.

Best regards,

Heleen


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MultiTerm does not display after installation

Advanced search


Translation news related to SDL Trados





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs