Mobile menu

Fuzzy or full matches are not always transferred to the target segment
Thread poster: Carmen Álvarez

Carmen Álvarez  Identity Verified
Spain
Local time: 08:10
English to Spanish
+ ...
Nov 25, 2005

Hello,

I am using Trados 6.5 since last July with no major problems.

But lately something very odd is happening with my software. Namely, sometimes, when a get no match in the target field there is a word that I do not know, I use the Concordance function to look if there is something in the memory. And indeed there is: the whole segment, so a 100% match, or sometimes less, in the memory. But it was not transferred to my document in the target field.

Today I got an analysis of 5600 words for what the agency got 5400 words, so it seems that my software does not "see" some of the segments contained in the memory. Only the Concordance funcion finds them.

For every hint, thanks in advance.


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 08:10
German
+ ...
Reorganize Nov 25, 2005

Very unfortunately, Trados never did document this very well, but Translator's Workbench databases need to be reorganized every now and then to keep them in working order.

To do this, select Reorganise from the File menu and wait while the database is reorganized.

After the reorganization your program should work again as expected.

To see whether a database requires reorganization, check Properties... in the File menu. You'll notice an item "Reorganisation Recommended" in the list. If this says anything other than "No", you should reorganize.

HTH,
Benjamin


Direct link Reply with quote
 

Carmen Álvarez  Identity Verified
Spain
Local time: 08:10
English to Spanish
+ ...
TOPIC STARTER
Thanks but... Nov 25, 2005

Hello Benjamin,

thanks a lot for your advice. Yes, the reorganization was recommended, and I did it, but the analysis still gives me 200 more than the agency's analysis.

I asked them for help, and they did it 2 more times, and sent me the detailed log file. It is clear that the mistake is on my side. My workbench seems to be lazy.

Maybe there is some other hidden trick in Trados to solve this...

Thanks everybody in advance


Direct link Reply with quote
 

Anette Herbert  Identity Verified
Local time: 07:10
English to Swedish
+ ...
What kind of files? Nov 25, 2005

Carmen Alvarez wrote:

but the analysis still gives me 200 more than the agency's analysis.



Hi Carmen,

what type of files are you actually analysing?

This has happened to me with TE-files, I was analysing the ttx.files (as you should) but the agency was analysing the html-files and therefore had a lower count.

As regards to concordance not finding 100 % matches may be related to style changes, and the penalties for that is found in Translation memory options/Penalties. Click on Help for explanations.

HIH

Anette


Direct link Reply with quote
 

Carmen Álvarez  Identity Verified
Spain
Local time: 08:10
English to Spanish
+ ...
TOPIC STARTER
Must be something else... Nov 26, 2005

Hello, thanks a lot for your hints.

Well, the file is a .doc.

On the other hand, I made the same adjustment for the memory as the agency, same penalties, general optios, localisation, etc.

It is really very strange.

Have a nice weekend!


Direct link Reply with quote
 

Carmen Álvarez  Identity Verified
Spain
Local time: 08:10
English to Spanish
+ ...
TOPIC STARTER
A new hint Nov 28, 2005

Hello,

I have just noticed that both my Trados analysis and that of the agency have both the same number of segments. Only the number of total words differ.

That means that in one segment, where the agency's software recognizes only one word, my software recognizes more than one.

What kind of words could be causing interpretation error when analyzing? Dates, words separated with - or /? Any ideas?

Thanks a lot!


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 08:10
German
+ ...
Make sure your settings are identical Nov 30, 2005

You may want to exchange your settings with the ones your client uses. For more info, check out this post:
http://www.proz.com/post/262079#262079

Also, you ARE using precisely the same Trados version as your client, right?

HTH,
Benjamin


Direct link Reply with quote
 

Ömer Faruk Maraş
Turkey
Local time: 10:10
English to Turkish
+ ...
it lies in the ini files Dec 1, 2005

in trados, under options, translation memory options, tools, you'll find DTD Settings. click it and check the "predefined HTML Settings ini file. I had the same problem with a customer in the past, and when they sent me the ini file they were using, everything was ok.

Direct link Reply with quote
 

Carmen Álvarez  Identity Verified
Spain
Local time: 08:10
English to Spanish
+ ...
TOPIC STARTER
Getting closer to the solution...? Dec 1, 2005

Thanks a lot, Benjamin and Omer.

I have to check with the agency the version of Trados. I am waiting for their answer. We have both Trados 6.5, but maybe the build is different. Would that be relevant?

About the ini file, sounds like it could be an important point to take into account. I will write here anything of interest for future readers.

Have a nice day,

Carmen


Direct link Reply with quote
 

Carmen Álvarez  Identity Verified
Spain
Local time: 08:10
English to Spanish
+ ...
TOPIC STARTER
.ini files for .doc files? Dec 5, 2005

Hello again,

I was reading the Trados help files and it seems that the .ini files are used for processing XML/HTML/SGML files. My problem was with a .doc file, so I am not sure what to do with these .ini files.

I already received 3 different .ini files from the agency and added them in the DTD settings tab of the translation memory options.

The Doctype column for these files shows HTML, HP and xsl:stylesheet.

But there were already some default .ini files there. I guess I must set as default one of the new received files, depending on the type of file to process, when I work for that agency. It this correct?

Thanks in advance.

Carmen


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 08:10
English to German
+ ...
Not in T6.5 Dec 5, 2005

Hi Carmen,

I was reading the Trados help files and it seems that the .ini files are used for processing XML/HTML/SGML files. My problem was with a .doc file, so I am not sure what to do with these .ini files.

These are used to process files in TagEditor; in Trados 6.5, you don't use an .ini file for Word files.

Best regards,
Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Fuzzy or full matches are not always transferred to the target segment

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs