Mobile menu

Problem with using MultiTerm connected to TW
Thread poster: Natalya Zelikova

Natalya Zelikova  Identity Verified
Local time: 10:38
Member (2003)
English to Russian
+ ...
Dec 16, 2005

I have been sent rather big termbase (multilingual, mdb file which I attached to my termbase), which functions normally when used separately, but causes some problems when connected to TW.
When I open the very first segment, containing any of the words present in the termbase, TW gives an error message and closes.
Could this be caused by the termbase size or by the fact that not every source segment has corresponding target segment in my language?

Thanks in advance.

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Problem with using MultiTerm connected to TW

Advanced search

Translation news related to SDL Trados

Translators like you are producing higher quality translations faster with Lilt!

After years of research at Stanford University, Lilt has introduced a revolutionary new tool that will change the way you translate. Lilt learns how you translate to give you more personalized suggestions. Be more productive today! Use it FOR FREE!

More info »
SDL Trados Studio 2015 Freelance
The industry-leading translation software used by over 200,000 translators.

SDL Trados Studio helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »

All of
  • All of
  • Term search
  • Jobs