Mobile menu

Problem with using MultiTerm connected to TW
Thread poster: Natalya Zelikova

Natalya Zelikova  Identity Verified
Ukraine
Local time: 00:14
Member (2003)
English to Russian
+ ...
Dec 16, 2005

I have been sent rather big termbase (multilingual, mdb file which I attached to my termbase), which functions normally when used separately, but causes some problems when connected to TW.
When I open the very first segment, containing any of the words present in the termbase, TW gives an error message and closes.
Could this be caused by the termbase size or by the fact that not every source segment has corresponding target segment in my language?

Thanks in advance.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with using MultiTerm connected to TW

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs