Mobile menu

Pages in topic:   [1 2] >
Trados TOOLBAR not appearing in Word
Thread poster: Doron Greenspan MITI

Doron Greenspan MITI  Identity Verified
Israel
Local time: 23:28
Member (2005)
English to Hebrew
+ ...
Dec 18, 2005

Trados 7 (new 7.1) / Word 2003 / XP
-----------------------------------

This is similar in nature to a 'neighbouring' problem, but not exactly.

I do see the Trados icon in Word as well as the Trados menu, but the Trados toolbar does not appear (even after clicking the Trados icon).
While I can work with the keyboard shortcuts well enough, I was hoping someone may enlighten me about this problem.

Thanks, Doron


Direct link Reply with quote
 

Ilde Grimaldi  Identity Verified
Local time: 22:28
Member (2003)
English to Italian
+ ...
Try this Dec 18, 2005

Tools > Customize > "Tool bars" tab, select TW4Win.
I have a similar problem, even if I make this change, and so many other customization, after I start the computer again, they get lost...

regards
Ilde


Direct link Reply with quote
 

Doron Greenspan MITI  Identity Verified
Israel
Local time: 23:28
Member (2005)
English to Hebrew
+ ...
TOPIC STARTER
TW4Win missing... Dec 18, 2005

Thanks, Ilde, but I can't even find the TW4Win toolbar in that list... Strange indeed.

Doron


Direct link Reply with quote
 

Tina Colquhoun  Identity Verified
Local time: 21:28
Danish to English
+ ...
This is how to do it.... Dec 18, 2005

Go into Word, choose Tools, then Templates and Add-ins, then make sure the Trados box is ticked under Global Templates and Add-ins. That's it!

I'm not quite sure how it manages to 'untick' itself in the first place, though...

Tina

Doron Greenspan wrote:

Thanks, Ilde, but I can't even find the TW4Win toolbar in that list... Strange indeed.

Doron


Direct link Reply with quote
 

Doron Greenspan MITI  Identity Verified
Israel
Local time: 23:28
Member (2005)
English to Hebrew
+ ...
TOPIC STARTER
Still no go Dec 18, 2005

Thanks, Tina, but the Trados.dot box is definitely ticked under Templates and Add-ins, yet still, clicking on the Trados icon doesn't bring out the Trados toolbar.

Still baffled, Doron


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 22:28
Member (2005)
English to Czech
+ ...
You can create your own buttons Dec 18, 2005

Since your keyboard shortcuts work, the Trados macros are present. You can create your own toolbar and move the tw macros to it. It is extra work (especially with the icons - perhaps you are able to copy the icons from someone else's Trados toolbar?) but one advantage is that this toolbar will not disappear as easily as the original one.

Alternatively, reinstalling Trados might help, at least temporarily.

The question is how the disapparance occurred - perhaps you were adding some other plugins/templates? Such as Acrobat...

HTH

Antonin


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 22:28
English to German
+ ...
Various possible causes Dec 18, 2005

Hi Doron,
Please use the forum search function; look for "tool bar" and/or "task bar"; this issue was discussed a few times before. You can also search the Trados Knowledge Base; look for "toolbar" there.

Best regards,
Ralf


Direct link Reply with quote
 
xxxBrandis
Local time: 22:28
English to German
+ ...
Trados not supporting older MS-Office versions Dec 19, 2005

which version are you using? Support documentation said, there is no support for older office versions windows 98se and other previous ones. Brandis

Direct link Reply with quote
 
Vauwe
Local time: 22:28
English to German
+ ...
View menu Dec 19, 2005

Try this, go to the View menu, Toolbars and see if it is listed there. if so, you only have to activate the option.

Direct link Reply with quote
 

Doron Greenspan MITI  Identity Verified
Israel
Local time: 23:28
Member (2005)
English to Hebrew
+ ...
TOPIC STARTER
All tried - nothing worked... Dec 19, 2005

Thanks to all, but after trying all the options suggested here and elsewhere (including Trados own database) I still can't see the toolbar.
I'm going to give it some time later on - trying all the options once again.

I have a suspicion though - I recently installed RoboHelp and its template in Word - that may have affected something or other...

Many Thanks to all, Doron


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 22:28
Member (2003)
Polish to German
+ ...
Stupid question Dec 19, 2005

Did you per accident check, if the Trados toolbar is not hidden outside of the Word window? What I mean is, that you can move toolbars and arrange them at various places. If you place the toolbar to far right, it will dissapear behind the Word window...

Just a thought - but maybe not that stupid?

What you can also do is to deselect all templates but Trados and checking if that works. Then select the other templates one by one to see, which is disturbing Trados.

Best
Jerzy


Direct link Reply with quote
 
Daniel García
English to Spanish
+ ...
Maybe this macro will help Dec 20, 2005

Doron Greenspan wrote:

Trados 7 (new 7.1) / Word 2003 / XP
-----------------------------------

This is similar in nature to a 'neighbouring' problem, but not exactly.

I do see the Trados icon in Word as well as the Trados menu, but the Trados toolbar does not appear (even after clicking the Trados icon).
While I can work with the keyboard shortcuts well enough, I was hoping someone may enlighten me about this problem.

Thanks, Doron


Hi, Doron,

Running this macro has helped us with a similar problem.

It might be worth trying:

Sub RestoreTradosToolbar()

Dim objToolbar As CommandBar
Dim colToolbars As CommandBars

Set colToolbars = Application.CommandBars

For Each objToolbar In colToolbars
Debug.Print objToolbar.Name
If objToolbar.Name = "TW4Win" Then

objToolbar.Enabled = True
objToolbar.Visible = True
Exit Sub
End If
Next objToolbar


End Sub

I don't recall having seen this solution in the forum or in the Trados KB, however, but maybe I'm wrong.

Daniel


Direct link Reply with quote
 

Doron Greenspan MITI  Identity Verified
Israel
Local time: 23:28
Member (2005)
English to Hebrew
+ ...
TOPIC STARTER
Trying macro Dec 21, 2005

Dear Daniel,

I shall try this macro this weekend and report back on my success.

Dear Jerzy,

I looked everywhere, even under the keyboard, but couldn't find the missing toolbar...
Your kind of solution did actually work for me some other time, when the Windows main toolbar got lost. It was hidden on the right hand side of the desktop.

Many thanks!

Doron


Direct link Reply with quote
 
annakuz
English to Swedish
Trados menu in Word Jan 3, 2006

Hi - I just got off the phone with Adobe support and here is the scope - they (apparently) were not aware of the fact that if you are using Trados and Word, with the Trados menu, Trados button bar and the Flag Man visible in Word and then instll Adobe Acrobat 7 the Trados menu gets covered, and hence unavailable, by the Acrobat menues. You can remove the three PDF buttons, but not the menues. The Flag Man is still visible, but does ziltch, nada, nothing.

I used to have Acrobat 5 with no problems. After installing AA7, I tried all the suggestions given on this site, none helped!
Tech support at Adobe suggested to deinstall AA 7, repair Office and then do a Custom install of AA7, deselecting the PDF creator option (though I have not tried it yet, I do not see how that would be any different than removing it using Add/Remove programs from the Contol panel). I will, however try it, but do not have time right this minute...

I really recent the fact that I buy a $500 software that is so poorly written that is actually CHANGES your exsisting installation environment of Word, without any considerations as to letting you choose if you want to have this change made or not.

Regards

Anna


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 22:28
English to German
+ ...
Reported issue Jan 3, 2006

Hi Anna,
Thanks for the update.

Hi - I just got off the phone with Adobe support and here is the scope - they (apparently) were not aware of the fact that if you are using Trados and Word, with the Trados menu, Trados button bar and the Flag Man visible in Word and then instll Adobe Acrobat 7 the Trados menu gets covered, and hence unavailable, by the Acrobat menues.

I remember reporting the same behaviour with Acrobat 6.0 in the Adobe Support Forum - no response.

Best, Ralf


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados TOOLBAR not appearing in Word

Advanced search


Translation news related to SDL Trados





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs