Default language for target segment is German - not English. How do I change it?
Thread poster: Alison Schwitzgebel

Alison Schwitzgebel
France
Local time: 00:52
Member (2002)
German to English
+ ...
Jan 16, 2006

Hi!

I translate from German into English, and last week I got a brand new computer I've been using Trados for years and thought I knew the program inside out. Saying that, this might be a problem with Word - I don't know.

I took the opportunity of getting a new PC to upgrade from Office 2000 to Office 2003 Professional (German version) and also from Trados 6.5 to Trados 7.0.

When working on my old computer (Trados 6.5 and Word 2000) I never had any problems with the language of the target segment. I'd do "open get", and even if there was nothing in the target segment the language of the segment was automatically set to English.

On my new computer (Trados 7 and Word 2003) the default language in the target segment is always German. This is proving to be a real pain, especially with little automatic corrections Word makes such as "ist" instead of "its".

Does anyone know how to fix it?

Thanks!

Alison


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 00:52
English to German
+ ...
Style settings / language auto-detect Jan 16, 2006

Hi Alison,
Sounds like a Word issue to me - what's the language setting in your "Standard" style (in your normal.dot)?

Also, have you deactivated the auto-detection of languages in Word?

HTH, Ralf


Direct link Reply with quote
 

Alison Schwitzgebel
France
Local time: 00:52
Member (2002)
German to English
+ ...
TOPIC STARTER
German is set as standard Jan 16, 2006

what's the language setting in your "Standard" style (in your normal.dot)?


It's set to German - do you know how to change it?

Also, have you deactivated the auto-detection of languages in Word?


I have now - but it still thinks the Target segments are in German


Direct link Reply with quote
 

Alison Schwitzgebel
France
Local time: 00:52
Member (2002)
German to English
+ ...
TOPIC STARTER
problem solved Jan 16, 2006


It's set to German - do you know how to change it?



It's ok - I just found the button in the "Sprache" box that allows me to set English as the default language. Problem solved.

Thanks for pointing me in the right direction Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Default language for target segment is German - not English. How do I change it?

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs