Mobile menu

My spyware detected a Trados file and I deleted it
Thread poster: Evdoxia R.
Evdoxia R.
Greece
Local time: 06:32
English to Greek
+ ...
Jan 17, 2006

Hi, I use Trados 6.5 and my spyware detected a suspicious file beginning with TWAIN.....

At that time, I was not smart enough to recognise that this is a Trados file, and I deleted it immediately.

Now, I open the Workbench but my Word XP says "Trados workbench is not running".

Does anybody know which file is missing or how to fix this problem?

thanks
evdoxia


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:32
Member (2003)
Polish to German
+ ...
Copy the TRADOSx.dot Jan 17, 2006

(x indicates the version number of Trados) from the Trados installation folder to your Word start-up folder.

Then it should work.
A TWAIN-file shouldn´t be a Trados file AFAIK, it belongs to optical recognition software.

HTH
Jerzy


Direct link Reply with quote
 
Evdoxia R.
Greece
Local time: 06:32
English to Greek
+ ...
TOPIC STARTER
Jerzy's solution Jan 17, 2006

thanks Jerzy, but this solution doesn t work.
I've tried it and it keeps telling me that Trados Workbench is not running.

I'll uninstall and reinstall it now.
thanks anyway
evdoxia


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:32
English to German
+ ...
Not a Trados file... Jan 17, 2006

Hi Evdoxia,
What makes you think this was a Trados file?

TWAIN.dll/TWAIN_32.dll are Windows libraries controlling the communication with scanners, for example.

Best regards,
Ralf


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:32
Member (2003)
Polish to German
+ ...
There MUST be other reasons Jan 17, 2006

As Ralf allready pointed out, TWAIN*-files are used by the operating system and are definitely not TRADOS files. I checked this at the moment - there is no single file with such name in any of Trados folders and corelated folders.

So if your Trados is not working, Word does not see or load the template. If the proper template is in your Word start-up folder, start Word. When it still says Trados cannot be loaded, please check the menu Format, submenu Styles and Ad-Ins and make sure, that the TRADOSx.dot is checked there.

HTH
Jerzy

PS
More about TWAIN here.
TWAIN can be considered as the abbreviation of "Technology Without An Interesting Name"

[Edited at 2006-01-17 18:51]


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 05:32
Member (2004)
English to Slovenian
+ ...
why not run the installation again... Jan 17, 2006

and get all the ducks back into the row. It does not help much to worry about what has been deleted and what not.

btw, the connection virus checker and TRADOS just does not compute. It's the first time I heard a TRADOS file would have a bad (ie virus-like) fingerprint.

smo


Direct link Reply with quote
 

Valery Legotin  Identity Verified
Ukraine
Local time: 06:32
Member (2007)
English to Russian
+ ...
Check your antivirus/spyware settings Jan 18, 2006

Hello

Some antivirus applications do interfere with Trados macros. You can not resolve the problem until you tune up macro antivirus settings in spyware detection module. In some cases (as with Kaspersky antivirus) even disabling macro module from tray does not help - you should change startup settings of your antivirus.

Valery


Direct link Reply with quote
 
Evdoxia R.
Greece
Local time: 06:32
English to Greek
+ ...
TOPIC STARTER
thanks Jan 18, 2006

Thanks Valery and all the rest,

The problem was created by Kaspersky. It blocked my macros.
Now I found the solution.
thanks
evdoxia


Direct link Reply with quote
 
James Won  Identity Verified
South Korea
Local time: 12:02
English to Korean
+ ...
Here's the solution!! Mar 7, 2006

I had the same trouble.
You can solve the problem, by opening Word application and then lowering the security level in Tools > Option > Security > Macro Security.

I'm sure this will help you.
Have a nice day!


Direct link Reply with quote
 
James Won  Identity Verified
South Korea
Local time: 12:02
English to Korean
+ ...
Another suggestion Mar 7, 2006

Try to set "Enable real-time VBA macros monitoring" option to "High speed" or lower level from Kasper-sky antivirus or other antivirus software.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

My spyware detected a Trados file and I deleted it

Advanced search


Translation news related to SDL Trados





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs