Mobile menu

Accent problems in Tageditor 6.5
Thread poster: Gillian Searl

Gillian Searl  Identity Verified
United Kingdom
Local time: 15:51
Member (2004)
German to English
Jan 18, 2006

Hi!
I am helping a friend with Trados and we just installed 6.5 on a Windows XP laptop. Her keyboard is British so she normally presses an additional key to get the accents, e.g. control @ or control shift 6 plus the letter to get é or ê. In tageditor this key combination does not work, i.e. the accents don't appear. However they do appear if she uses the character map, i.e. not using the keyboard. Has anyone seen this before? Do you have any solutions? Thanks for your help.
Gillian


Direct link Reply with quote
 

Christian Schoenberg  Identity Verified
United States
Local time: 11:51
Member (2004)
Danish to English
+ ...
ALT + 0233 (on num pad) = é Jan 18, 2006

Have you tried extended ascii, instead? Go to http://www.lookuptables.com/ for all the characters.

Good luck,
Christian


Direct link Reply with quote
 

Gillian Searl  Identity Verified
United Kingdom
Local time: 15:51
Member (2004)
German to English
TOPIC STARTER
I know that would work too but Jan 18, 2006

1) we are using a laptop so no number pad, or at least a complicated way to get the characters and
2) it would be much easier to use the keyboard in the normal way. Maybe there is just a setting that needs changing.
Thanks
Gillian


Direct link Reply with quote
 
Suzanne Blangsted  Identity Verified
Local time: 08:51
Danish to English
+ ...
accents Jan 19, 2006

sorry, I changed my mind. My suggestion does not work in TE.

[Edited at 2006-01-19 02:01]


Direct link Reply with quote
 

Peter Bouillon  Identity Verified
Germany
Local time: 16:51
Member (2005)
French to German
+ ...
Shortcuts Jan 19, 2006

Gillian Noameshie wrote:
In tageditor this key combination does not work, i.e. the accents don't appear.


I don't know about Tageditor 6.5, but in Tageditor 7 you can define shortcuts. This is what I use for typographic English and German quotation marks. Once you have defined "##" to mean "opening German quotation mark", you can type ##[return] to get your sign. No need to select anything, unless the combination you defined is preceded by some other symbol.

P.

[Edited at 2006-01-19 12:46]


Direct link Reply with quote
 

Gillian Searl  Identity Verified
United Kingdom
Local time: 15:51
Member (2004)
German to English
TOPIC STARTER
Thanks Peter Jan 19, 2006

How would I do that? Or where can I find out how to define the shortcut? I tried looking in the help file but got nowhere.
Thanks
Gillian


Direct link Reply with quote
 

Gillian Searl  Identity Verified
United Kingdom
Local time: 15:51
Member (2004)
German to English
TOPIC STARTER
We solved it :) Jan 19, 2006

What we did was set up a Brazilian Portuguese keyboard in Windows and selected the option inside tageditor to automatically switch to the keyboard of the target language. Then we went to the Microsoft development site to bring up the Brazilian keyboard so we can see where the appropriate keys are.
Gillian


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Accent problems in Tageditor 6.5

Advanced search


Translation news related to SDL Trados





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs