Mobile menu

Concordance window doesn't appear automatically
Thread poster: David Schmidhofer

David Schmidhofer
United Kingdom
Local time: 18:12
Dutch to German
Jan 26, 2006

When translating Word-documents with Trados, the concordance search is an excellent tool. Unfortunately, in my case now, using Trados 7, marking text and clicking on the concordance icon isn't enough to make the concordance window really appear. I always have to click on the Trados-symbol below the desktop. Then I get the concordance window with the results of my search. That's quite annoying.

Isn't there an way to make the window appear immediately by clicking on the concordance icon? I couldn't find such a function in the options.

If anybody knows the answer, thanks a lot for your help!


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:12
Member (2003)
Polish to German
+ ...
Use keyboard shortcut instead Jan 26, 2006

Select the chosen word, press ALT+(ARROW UP).
When Concordance window appears, chose Options and make sure "Place cursor in concordance window after searching" is selected.

HTH
Jerzy


Direct link Reply with quote
 

Giuliana Buscaglione  Identity Verified
Austria
Local time: 19:12
Member (2001)
German to Italian
+ ...
ALT+UP Jan 26, 2006

Hi David,

I use ALT+UP (cursor) and get the concordance window pop up like a dream, but to be honest (just tried) the same happens after clicking on the concordance icon in the Trados toolbar in MSWord.

BTW and sorry, perhaps saying the obvious, but no window pops up if no concordance is found. I presume you have adapted the default percentage to your needs and/or tried to highlight a shorter part of the segment?

Giuliana

P.S. BTW, if you "pin on top" the TWB window, the concordance search window pops up on top as well, even if you haven't selected the option Jerzy's mentioned

[Edited at 2006-01-26 09:38]


Direct link Reply with quote
 

David Schmidhofer
United Kingdom
Local time: 18:12
Dutch to German
TOPIC STARTER
it works Jan 26, 2006

Thanks a lot, Jerzy, now it works. Indeed it was the function "Place cursor in concordance window after searching", I had to select. Thanks to the others too.

David


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Concordance window doesn't appear automatically

Advanced search


Translation news related to SDL Trados





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs