Mobile menu

Command Set/Close Next Open/Get not writing to TM
Thread poster: Alex Pszczola

Alex Pszczola  Identity Verified
Local time: 13:23
English to Polish
+ ...
Feb 1, 2006

Hello,

I searched the forum and found nothing similar.
Translated units are not stored in TM by command Set/Close Next Open/Get or "translate to fuzzy" but only through Set/Close.

How can I repair it? Trados 7 Workbench working with Word 2003.

Thank you for any hints,
A.Pszczola


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 13:23
German
+ ...
Singing the Reorganize Song Feb 1, 2006

Alex Pszczola wrote:

Hello,

I searched the forum and found nothing similar.
Translated units are not stored in TM by command Set/Close Next Open/Get or "translate to fuzzy" but only through Set/Close.

How can I repair it? Trados 7 Workbench working with Word 2003.

Thank you for any hints,
A.Pszczola

Have you reorganized your TM lately? Also, which version of Trados are you using? Freelance or Team edition?

Regards,
Benjamin


Direct link Reply with quote
 

Alex Pszczola  Identity Verified
Local time: 13:23
English to Polish
+ ...
TOPIC STARTER
Command Set/Close Next Open/Get not writing to TM Feb 1, 2006

[/quote]
Have you reorganized your TM lately? Also, which version of Trados are you using? Freelance or Team edition?

Regards,
Benjamin[/quote]

Hello Benjamin,

I organized it last week. Trados 7 Freelance.

Kind regards,
Alex


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 13:23
German
+ ...
Let me rephrase my question: Feb 1, 2006

Have you tried if the problem goes away when you reorganize NOW?

I've never seen this problem of Trados not adding segments to the TM as described by you, BUT I've had cases where the segments were in fact there - they just didn't appear in matches and concordance searches if the database was in urgent need of reorganizing.

HTH,
Benjamin


Direct link Reply with quote
 

Alex Pszczola  Identity Verified
Local time: 13:23
English to Polish
+ ...
TOPIC STARTER
Command Set/Close Next Open/Get not writing to TM Feb 1, 2006

tectranslate wrote:

Have you tried if the problem goes away when you reorganize NOW?

I've never seen this problem of Trados not adding segments to the TM as described by you, BUT I've had cases where the segments were in fact there - they just didn't appear in matches and concordance searches if the database was in urgent need of reorganizing.

HTH,
Benjamin


-------
Thank you very much for helping - I will try that. If I will not write anything soon, it means the problem is gone.

Have a nice day,
Alex Pszczola


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Command Set/Close Next Open/Get not writing to TM

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs