Mobile menu

Closing a segment overrides fonts in Word
Thread poster: Claudia Alvis

Claudia Alvis  Identity Verified
Peru
Local time: 22:19
Partial member
Spanish
+ ...
Feb 4, 2006

Hello,

I have a document that uses diffent fonts. I've translated almost 90% of the document without any problems related to the format, until yesterday. Now, everytime I close/set a segment the format changes to Times New Roman. I haven't changed the settings, and the formatting of the last part of my document is very much the same as the rest. The fonts I'm using the most are ArialMT and BlueHighway. And again, I didn't see any problems until yesterday.

I'm use Trados 6.5 and Word XP. Hasn't anybody experienced this and is there a way I can go back to my original settings?

Thanks

Claudia


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:19
Member (2003)
Polish to German
+ ...
What settings are you reffering to? Feb 4, 2006

Caliaa wrote:

Hello,

I have a document that uses diffent fonts. I've translated almost 90% of the document without any problems related to the format, until yesterday. Now, everytime I close/set a segment the format changes to Times New Roman. I haven't changed the settings, and the formatting of the last part of my document is very much the same as the rest. The fonts I'm using the most are ArialMT and BlueHighway. And again, I didn't see any problems until yesterday.

I'm use Trados 6.5 and Word XP. Hasn't anybody experienced this and is there a way I can go back to my original settings?

Thanks

Claudia


The settings of your screen, settings of Word or settings in Trados?
Did you check the styles in your text? In most cases the problems you describe are caused by misused styles, which do not match the formatting in the document. This has been discussed here on numerous occassions, so you might be interested in reading the following threads:
http://www.proz.com/topic/40664
http://www.proz.com/topic/38731
http://www.proz.com/topic/40492
http://www.proz.com/topic/40032

These are only a few, dealing with similar problems you have. If you look through this forum, you will surely find more discussiony in the past.

Regards
Jerzy


Direct link Reply with quote
 

Claudia Alvis  Identity Verified
Peru
Local time: 22:19
Partial member
Spanish
+ ...
TOPIC STARTER
... Feb 4, 2006

Thank you Jerzy, I did browse the forums but I hadn't seen those threads.

Direct link Reply with quote
 

Dr. Janos Annus  Identity Verified
Hungary
Local time: 05:19
Member (2005)
English to Hungarian
+ ...
Same problem Feb 5, 2006

I have the same problem. It started just 2 days ago, with a new word2000 document, saved in rtf format, and Trados 6.5, Workbench The TM was also new. Another problem with the same document was the it changed accented characters, too.
Tha ũ ő characters (u with two commas on top and o with two commas on top) to the following: û ô. The interesting is that it put them (both the character style and these accented characters) correctly into the TM.
Can anyone help how to solve this?
Many thanks
Janos


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:19
Member (2003)
Polish to German
+ ...
Check the document formatting Feb 5, 2006

Set the font of the standard style so, that it matches the font used in the document. Set the document language to the target language you are translating into.
Check, if your document does have some "traces" of Asian fonts. If you find any entry defining an Asian language, you will need to overwrite the styles by setting up a new completly clean document with identical styles (you must define them) and copying them then into your original document.

If it is a rtf document without any or almost any formatting: copy the whole text without the last paragraph mark into a new clean document. Save it as doc, than close Word, restart it, open the doc and save it as rtf.

If nothing helps, translate it "as is", this will do no harm to you, as the translation is stored correctly in TM (I have had that too ), and then use "Search & Replace" to repair the translated document.

HTH
Jerzy

PS
Please look around here in forum, I have been describing such procedures on numerous occasions. You may also find hints by other translators here, who encountered similar problems.


Direct link Reply with quote
 

Dr. Janos Annus  Identity Verified
Hungary
Local time: 05:19
Member (2005)
English to Hungarian
+ ...
Thanks Feb 7, 2006

Many thanks Jerzy,
very helpful. also looked around for other hints.
Thanks again
Janos


Direct link Reply with quote
 
starcross
Local time: 06:19
English to Finnish
CTRL + SPACE does not help Nov 28, 2006

Hi,

This may sound familiar to you, so sorry if I am asking an old question. However, I searched the site and could find no workaround to the following problem that started to occur only a week ago.

When I open a segment in Word 2003 using Trados 7, the text turns to italics all throught the document, while in Workbench, the text is still normal. When I close the segment, the text appears to go back to normal, BUT the violet Trados tags are in italics. If I reopen the same segment, the source and target segments appear to be normal, but the text above and below turn to italics again, and in Workbench, the source segment (from Word) is in Italics. Worst of all, when the document is cleaned, everything is in italics!

The problem is clearly with the styles, as in the Trados source and target styles (the blue and the green ones), there IS an italics in there. However, I have NO clue how it got there...

I have removed and reinstalled both Office 2003 and Trados 7, and I have also removed the Normal.dot template (which Word put back), but this does not help. I have also tested several documents, so the problem does not relate to just one file (but most of them still appear to work fine).

Any clues what may have happened and how to fix it? Any help would be much appreciated, as I am completely perplexed with this.

Best regards,

Kalman


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:19
Member (2003)
Polish to German
+ ...
Do you know what styles in Word are? Nov 28, 2006

If no, please ask Word help file for clarification.
The behaviour you are describing ist in most cases caused by mismatch of local formatting of the text and the corresponding style. What you need to do, is either to reformat the text to match the style or adapt the style to match the text.
However, if the styles are based on a style sheet you do not have, you will either need those style sheet or you need to attach another style sheet to your document.

As there are a lot of traps and tricks, connected with formatting in Word, I would strongly recommend switching to Tageditor, where such problems do not (almost) exist.

Regards
Jerzy


Direct link Reply with quote
 
starcross
Local time: 06:19
English to Finnish
Complex Script Nov 28, 2006

Hi,

The style in the file that I first experienced this problem with (I have been using Trados for over two years) is "Plain Text + Complex Script Font: Italic" (plus a number of other attributes). This shows up in both the green and the blue "areas", when the segment is opened.

On another forum, I found the following advice:

This problem can occur when support for complex languages, including double-byte languages (Chinese, Japanese, Korean), bi-directional (Hebrew, Arabic) and others, is activated on the computer where the document was created or on the computer where the document is being translated. This concerns both Windows operating system level (Regional Options in Control Panel) as well as Office level (support for complex languages active in Word). If such languages are not required along the translation supply chain, TRADOS recommends de-activating them for the translation process.

Do not activate support for double-byte, bi-directional, and other complex languages on your computer - neither at operating system level nor at Office level - unless it is necessary because you translate into or from these languages.

Based on this, I would suspect that the scripts for these languages got turned on - but how, and is it possible to switch them off somehow?

Best regards,

Kalman


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 23:19
Member (2002)
English to Hungarian
+ ...
I just did this today and solved the problem Dec 6, 2006

starcross wrote:

Based on this, I would suspect that the scripts for these languages got turned on - but how, and is it possible to switch them off somehow?


Based on your earlier posting, you have Word 2003.
I have also Office 2003, and had the same exact problem until today.
Go to the Start menu, then Programs. Under the Microsoft Office, there is a submenu for all Microsoft products (Word, PPt, etc), and there is something called Microsoft Office Tools.
In that submenu, select Microsoft Office 2003 Language Settings.
A new window opens and there you can see all the languages that you have set. I found some arabic script in mine, which was weird. I removed everything except those languages I work with. When I clicked OK, I got a warning that all settings, including normal.dot will be lost - that's what I wanted, so I clicked OK again. After that, all problems disappeared.
Try this, it may be the solution for you, too.

There is also a setting at the bottom of this window "Choose a setting that defined default behavior for Office Applications" - this setting turns on functions that are used only for specific languages. For example, when I had that set to Japanese, the Trados menu in Word appeared in Japanese and the regular Word menus showed additional functions that are only useful for Japanese text. If it is set to something else than English, try setting it to English, and if Trados works OK like that, then try changing it back to your preferred language.

Let me know if this helped.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Closing a segment overrides fonts in Word

Advanced search


Translation news related to SDL Trados





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs