Mobile menu

Show/Hide does NOT work in Trados
Thread poster: ibookg4
ibookg4
Local time: 15:38
English to Hungarian
+ ...
Feb 5, 2006

Hello!
The "Show/Hide" function which is supposed to show or hide the source text does not work in Trados 7. This means the source segments are always shown together with the target ones. (It is funny that if I open the same document in Word for Macintosh, the "Show/Hide" function works perfectly!:-)
In the Windows system I use: XP Home, Office 2003, Trados 7 Freelance and MultiTerm 7.
How to get "Show/Hide" to work?
Thanks:
Attila


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 15:38
Member (2003)
Polish to German
+ ...
Ehm, which "Show/Hide" function are you refering to? Feb 5, 2006

The reversed P on Word tool bar? This is not a function "designed" to show or hide source text, but it simply toggles the non printable characters beeing shown on and off.
It is higly recommended to work with hidden text shown (ie. seeing both source and target text) in order not to damage your own work.

If you cannot do that, check if the source text is shown in your Word. Go to Tools, Options, View and select or deselect what shall be shown (this is in Word XP so, I strongly assume Word 2003 is at least similar).

HTH
Jerzy


Direct link Reply with quote
 
ibookg4
Local time: 15:38
English to Hungarian
+ ...
TOPIC STARTER
Still not working... Feb 5, 2006

Hi Jerzy!

Thanks for your suggestions: I agree it is good to see both source and target segments at the same time. But during translation I would prefer not seeing a source segment any more after it has been translated. When all the translation is done it is OK to review the whole thing with the source and target segments simultaneously visible (as it is in the Tutorial...

So I did what you have suggested but there is no change: that reverse "P" button on the Word toolbar is now visible: if I press it, it makes those reversed "P" signs appear everywhere in the text where I hit the "Enter" key. But it does not show/hide the source segments...

Attila


Direct link Reply with quote
 

Uldis Liepkalns  Identity Verified
Latvia
Local time: 16:38
Member (2003)
English to Latvian
+ ...
You should check Feb 5, 2006

the "Tools, Options, View" option as Jerzy advised, it has always worked for me.
Uldis

ibookg4 wrote:

Hi Jerzy!
So I did what you have suggested but there is no change: that reverse "P" button on the Word toolbar is now visible: if I press it, it makes those reversed "P" signs appear everywhere in the text where I hit the "Enter" key. But it does not show/hide the source segments...
Attila


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 15:38
English to German
+ ...
Moving the thread... Feb 6, 2006

...to SDL Trados Support - please use this forum for all SDL Trados-related issues.

Jerzy is right: check your settings for non-printable characters in Word. If hidden text is activated there, switching the 'reverse P' will not affect it.

Best regards,
Ralf


Direct link Reply with quote
 
ibookg4
Local time: 15:38
English to Hungarian
+ ...
TOPIC STARTER
OK + 1 more question Feb 6, 2006

Now it works fine: thank you guys! I can now show/hide the source text at will by the reversed "P" button.

However there has come up another issue with this: when I hide source texte, the target sentences appear one after the other: there is no space between the full stop (.) of a sentence and the first letter of the next sentence.

Of course, I can insert it manually, but there should be a way so that Word/Trados inserts automatically the required space in between target sentences?!

Attila


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 15:38
Member (2003)
Polish to German
+ ...
Are there spaces between sentences in your source text? Feb 6, 2006

Beacause Trados never (almost) does something you don't tell it to do.
What I suppose is, that you are wrting something in the delimeters (which are hidden text and thus not shown). Therefore it is really advisable to work with hidden text showed, in order NOT tow write something there.

Please also bear in mind, that if you are moving the cursor within the text using the arrows to the left or to the right, the text writen at the current cusor position ALWAYS takes the formating of the caracter, which was passed as last when moving cursor. This means, that when you are comming from left, moving the cursor from left to right, and then stop directly beside some character, the next character you write at cursor position will have the same formatting as the character left from cursor. If you come from the right, it works just the oppoiste terms.
So if the neighbour character is formatted as hidden, the next character you write will be hidden too.

I know, it is somehow complicated, but it becomes easy, when you try it.

Regards
Jerzy


Direct link Reply with quote
 

PCovs
Denmark
Local time: 15:38
Member (2003)
English to Danish
+ ...
You could use search and replace Feb 6, 2006

ibookg4 wrote:

However there has come up another issue with this: when I hide source texte, the target sentences appear one after the other: there is no space between the full stop (.) of a sentence and the first letter of the next sentence.

Attila


Sorry, I don't know of any Trados function for this, but you could simply use the search and replace function in Word for this.

Search: . (no spaces anywhere)
Replace: . (with a space entered after the full stop)

Prese Replace all


Direct link Reply with quote
 
ibookg4
Local time: 15:38
English to Hungarian
+ ...
TOPIC STARTER
Thanks Feb 6, 2006

Dear PCovs and Jerzi!

Thank you for your valuable suggestions!

Attila


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Show/Hide does NOT work in Trados

Advanced search


Translation news related to SDL Trados





PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs