Mobile menu

Open segment seems to be frozen (Trados 6.5)
Thread poster: Csaba Ban

Csaba Ban  Identity Verified
Hungary
Local time: 07:06
Member (2002)
English to Hungarian
+ ...
Feb 15, 2006

I am proofreading a document with Workbench, opening each segment one after the other, and, if necessary, making some changes in the target text, etc.
Now at one particular segment I am stuck. The segment is open, I made some changes, but then nothing seems to work. I cannot go to the next segment, cannot go to the next fuzzy match, cannot close the segment with or without saving, I cannot even copy the source segment.
Sometimes I get this error message:
Microsoft Visual Basic
Run-time error 5:
Invalid procedure call or argument

But even after this, the file seems to be frozen with that one segment open.

Any idea how to solve this problem?

Thank you in advance,

Csaba


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:06
Member (2003)
Polish to German
+ ...
Use Repair Document from Trados menu Feb 15, 2006

After you succedeed, skip this particular segment, continue with other segments. Copy the troublemaker to a clean document and edit it there.
Sometimes Words documents are crap, so there is IMO not much to do to repair it.

Therfore Trados 7 and TAG Editor are a real improvement. Then you do not need to play with Word any longer.

HTH
Jerzy


Direct link Reply with quote
 

Csaba Ban  Identity Verified
Hungary
Local time: 07:06
Member (2002)
English to Hungarian
+ ...
TOPIC STARTER
Thanks, but Feb 15, 2006

Dziekuje, Jerzy, ale..

I do not seem to have a "Trados" menu in Word. I remember I used to have it some time, but I do not have it right now. I am afraid I have some more fundamental problem here.

I know I should upgrade to 7, but right now I have a tight deadline with loads of work (as usual).

Any ideas?

Csaba


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 07:06
Member (2005)
English to Czech
+ ...
Try VBA debugging facility Feb 15, 2006

Trados 6.5 .dot is not password protected. you cant try this:

- Got to Tools/Templates and Adds-in, uncheck Trados.dot

- open the Trados.dot manually (it will probably be in Documents and Settings\(user)\Application Data\Microsoft\Word\Startup)

- run again your segment and push "debug" when the error message appears

This way, you may be able to find which Tados pocedure is the culprit and correct it or see what is going on..

But I am not sure this is worth the effort. Jerzy's advice is more pratical.

Antonin


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:06
Member (2003)
Polish to German
+ ...
Check if Trados template is properly activated Feb 15, 2006

Do this via Format - Templates and add ins.
Maybe you can copy the original template from Trados installation folder to Word startup folder, as this template - as any other - gets sometimes corrupt.
Try recreating Normal.dot - as this can be corrupted too.

Regards
Jerzy


Direct link Reply with quote
 

Csaba Ban  Identity Verified
Hungary
Local time: 07:06
Member (2002)
English to Hungarian
+ ...
TOPIC STARTER
still no success Feb 15, 2006

I am afraid this goes beyond my competence.
I found trados6.dot in the Trados folder, copied it next to normal.dot. When I open directly this Trados template, the result was that I could see the Trados menu. When I tried to open my corrupted document, however, it opened in a new window, this time without the Trados menu (I have all the little icons in both cases).
I am still trying though...

Csaba


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 07:06
Member (2005)
English to Czech
+ ...
If you want to try the procedure I suggest Feb 15, 2006

you should uncheck and manually reopen the Trados.dot template while the translated document is open. So, open Word and the document normally, uncheck Trados.dot, open Trados.dot as if it were a document, run the segment, see what happens.

(It is dissicult to find out what is going on wihout seeing it.)

Deleting your normal.dot and letting Word re-create it from scratch might be your option here too.

Antonin


Direct link Reply with quote
 

Csaba Ban  Identity Verified
Hungary
Local time: 07:06
Member (2002)
English to Hungarian
+ ...
TOPIC STARTER
Thank you both!! Feb 15, 2006

Thank you for your support!

Now I renamed my normal.dot, re-opened Word, but the problem was still there. I noticed that my Adobe menu appears twice on the menu bar.
Then I went into the box where I can check or uncheck templates and add-ins. I unckecked the pdf creator add-in, and - surprise, surprise - the Trados menu appeared!

I could then fix the document and works normally again.

Dekuji mockrát za vas pomoc
Bardzo dziekuje za wszystko

Csaba


Direct link Reply with quote
 

Giovanni Guarnieri MITI, MIL  Identity Verified
United Kingdom
Local time: 06:06
Member (2004)
English to Italian
yes... Feb 15, 2006

Acrobat 7 is a bugger and its menu clashes with Trados'. I had Acrobat's menu twice, no Trados menu and no .dot file for Acrobat! I solved everything by unistalling and reinstalling both Trados and Acrobat.

Giovanni


Direct link Reply with quote
 

Marie-Céline GEORG  Identity Verified
France
Local time: 07:06
English to French
+ ...
Uncheck pdf add-in? Feb 27, 2006

Hi,
I also have the Trados/Acrobat incompatibility problem and although it's generally not bothering not to have the Trados menu, I'd be interested in your solution:

Csaba Ban wrote:

Then I went into the box where I can check or uncheck templates and add-ins. I unckecked the pdf creator add-in, and - surprise, surprise - the Trados menu appeared!

Csaba


Where do you disable this add-in? Maybe I don't have the same Word version because I didn't find this box yet.
Thanks in advance for your answer!

Marie-Céline


Direct link Reply with quote
 

Csaba Ban  Identity Verified
Hungary
Local time: 07:06
Member (2002)
English to Hungarian
+ ...
TOPIC STARTER
Solution Feb 27, 2006

Dear Marie-Céline,

My Word is a part of my Office XP suite.

Tools - Templates and Add-ins - Global Templates and Add-ins

Here you should have a list of dot files, including Trados and "PDFMaker" for Adobe.
Whenever I encounter the problem I described first, I simply open this dialogue box and make sure that only Trados is checked and not PDFMaker.

This is also the solution when the Trados icons do not appear in Word.

I hope this helps.

Kind regards from snow-covered Budapest,
Csaba


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Open segment seems to be frozen (Trados 6.5)

Advanced search


Translation news related to SDL Trados





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs