Mobile menu

Trados 7 - segments starting with capital letters..?
Thread poster: ROCHA-ROBINSON

ROCHA-ROBINSON  Identity Verified
Brazil
Local time: 10:58
Member (2004)
Portuguese to English
+ ...
Feb 18, 2006

Trados 7.0

Anyone tell me how to toggle-off the setting which makes all segments begin with 'capital' letters when I am using 'commas' as segment separators in the 'setup' setting?

(Hope that makes sense to someone...)

Thanks for any help anyone can offer!


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 13:58
English to German
+ ...
Which file format? Feb 18, 2006

Hi Steven,
You didn't mention which file format you're working on. To me, this doesn't sound like a Trados function, but like a setting in MS Word...

Best regards,
Ralf


Direct link Reply with quote
 

ROCHA-ROBINSON  Identity Verified
Brazil
Local time: 10:58
Member (2004)
Portuguese to English
+ ...
TOPIC STARTER
format... Feb 19, 2006

Ralf,

Thanks for replying!

I'm using a WORD.DOC source file. Does it sound then more like a setting in WORD to you? I'm pretty new to Trados.

Thanks for any tips...ie: how/where to disable this in WORD?

Cheers

Steve


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 13:58
English to German
+ ...
Depends on your Word version... Feb 19, 2006

Hi again,

I'm using a WORD.DOC source file. Does it sound then more like a setting in WORD to you? I'm pretty new to Trados.

Thanks for any tips...ie: how/where to disable this in WORD?


The command sequence may differ slightly in older Word versions; in Word 2003, it's Tools - Options - Spelling and Grammar - Grammar - Settings - Punctuation...: check if the box for "Start sentence with capitals" is enabled.

(Note that I'm using the German version; the commands set out above may differ.)

HTH, Ralf


Direct link Reply with quote
 

ROCHA-ROBINSON  Identity Verified
Brazil
Local time: 10:58
Member (2004)
Portuguese to English
+ ...
TOPIC STARTER
right-click option... Feb 19, 2006

Ralf,

Thanks for your suggestion. Mine's in Portuguese!

I ended up finding another way. When a segment starts and the capital letter automatically appears, a blue mini-underline appears and when I right-clicked on that, it opened up a list of automatic options. I was able to toggle-off the two capital letter options and it now works perfectly!

Thanks for pointing me in the right direction! I'd assumed it was a Trados thing.

Sincere thanks indeed for all your help!

Hope you have had a pleasant weekend and the coming week is a productive one.

Cheers,

Steve


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 7 - segments starting with capital letters..?

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs