Mobile menu

Pages in topic:   [1 2] >
Trados toolbar disappeared!
Thread poster: Florence LOUIS

Florence LOUIS  Identity Verified
France
Local time: 02:43
English to French
+ ...
Mar 15, 2006

Hi everybody,

I know this problem has already been discussed many times in this forum, and I have read through all posts but could not find a solution to my problem.
My Trados toolbar has suddently disappeared from Word. I can still see the menu, the icon, and the Trados.dot box is checked, but no toolbar.
At least, I have found the cause of this, thanks to a link provided by Ralf (thanks!). Apparently, it happened because I manually closed a footnote window. Unfortunately, the advice given on this link were not successful (or maybe I did not apply them correctly? My knowledge of computing is limited and I need some basic - or detailed - information).
Does anybody have a solution for this?

Thanks in advance
Florence


Direct link Reply with quote
 

Jerónimo Fernández  Identity Verified
English to Spanish
+ ...
Try this Mar 15, 2006

Hi Florence,

Maybe this works:

- In MS Word, right-click on the grey area, where "File", "Edit", "View", etc. are.
- (A pop-up menu should appear.)
- This pop-up menu has several options ("Standard", "Formatting", etc.).
- One of those options is "TW4Win".
- Select "TW4Win".
- Hopefully, the Trados toolbar will be back.

HTH,
Jerónimo


[Edited at 2006-03-15 13:49]


Direct link Reply with quote
 

Florence LOUIS  Identity Verified
France
Local time: 02:43
English to French
+ ...
TOPIC STARTER
I tried that already Mar 15, 2006

Hi Jerónimo,

Thanks for your help, but I have already tried that (and forgot to mention it). The problem is that "TW4Win" does not appear in the pop-up menu!

Thanks anyway, I'll have to find another solution!
Florence


Direct link Reply with quote
 

bezowski
Poland
Local time: 01:43
Polish to Portuguese
+ ...
so... try this Mar 15, 2006

Hi Florence,
so try this:
in http://sdl.custhelp.com/cgi-bin/sdl.cfg/php/enduser/std_alp.php?p_sid=7e7Rux2i&p_accessibility=0&p_lva=&p_sp=&p_li=

SYMPTOMS

* No Translator's Workbench toolbar appears when you start Word.

* More than one toolbar appears when you start Word.

EXPLANATION

The Translator's Workbench toolbar is attached to Word when Word is launched with the global Translator's Workbench template TRADOS7.dot which by default resides in the Word Startup folder. Only one such template file should be in the Word Startup folder. If the file is not there, then the Translator's Workbench toolbar will not appear in Word. If there is more than one, multiple toolbars will appear.

STEPS

1. Close Word and Translator's Workbench.
2. Click Start and choose Search->Files or Folders to locate the Translator's Workbench template file TRADOS7.dot.
3. There should be only two of these files on your system:
* One is in the Translation Tools installation folder (C:\Program Files\Trados\T7_xxx\TT\Templates)
* The other is in the Word Startup folder(s), C:\Program Files\Microsoft Office\Office\Startup by default. If you have Word 2000 or later running on Windows 2000 or later, the template may also be located in the user-dependent Startup location C:\Documents and Settings\(your user name)\Application Data\Microsoft\Word\STARTUP.
* If you don't see Application Data folder in your Documents and Settings, it is because this folder if hidden. To make it visible go to Tools - Folder Options in Windows Explorer and in View tab check the Show hidden files and folders radio button.
4. Delete all the occurrences of TRADOS7.dot except those in the Translation Tools installation folder and the Word Startup folder.
* If TRADOS7.dot file is not found in C:\Documents and Settings\(your user name)\Application Data\Microsoft\Word\STARTUP folder, copy it there from C:\Program Files\Trados\T7_xxx\TT\Templates folder.
5. Restart Word. Only one toolbar should appear.



If, after the above procedure, the Translator's Workbench toolbar is still not present in Word, check the Word Startup folder location as follows:

1. In Word, go to Tools->Options and click on the File Locations tab.
2. Select the Startup item. The path to the right tells you the Startup folder location on your system. You can also click Modify to see the full path.
3. Copy the TRADOS7.dot template to this location.
4. Close and relaunch Word. The TRADOS7.dot template should be automatically activated.

+++++++++++++++++++++++++++++++++++++++++++++++++

KnowHow: No Trados toolbar or menu appear in Word


Environment: MS Word 2000, MS Word 2003, MS Word XP (2002)

SYMPTOMS

When Microsoft Word is launched, it has no Trados toolbar or menu.

EXPLANATION

TRADOS Translator's Workbench is connected to Word via the global template file TRADOS7.dot. If the template resides in the Word Startup folder, the Trados toolbar and menu will appear in Word automatically on every startup. If the file is not there, then the Trados toolbar and menu will not appear in Word.

STEPS

1. Close Word and Translator's Workbench.
2. Open Windows Explorer and go to the Tools - Folder Options... - View tab. Select Show hidden files and folders. Click OK to save the changed settings.
3. Highlight Local Disk (C:), click the Search button and search for the file TRADOS7.dot.
4. Typically only two instances of this file will be found:
* in the Trados installation folder C:\Program Files\Trados\T7\TT\Templates
* in the user-dependent Word Startup folder C:\Documents and Settings\(your user name)\Application Data\Microsoft\Word\STARTUP.
5. If the file TRADOS7.dot is missing in the Word Startup folder, copy it there from the Trados installation folder.
6. Start Word. The Trados toolbar and menu should again be visible now.
7. If they are still not there, go to Tools - Templates and Add-Ins... in Word. The TRADOS7.dot file should be listed and checked. If not you can click Add... to add it from the TRADOS installation folder or Word's startup folder.
8. For more information on setting up the interface between TRADOS and Word see TRADOS-Word Interface in chapter 7 of the Translator's Workbench User Guide. For more information on Word template handling, refer to Word's online help.


Direct link Reply with quote
 

Peter Linton  Identity Verified
Local time: 01:43
Member (2002)
Swedish to English
+ ...
Footnote problem Mar 15, 2006

DId Ralf give you this URL?
http://support.trados.com/view.asp?cntID=762

I have had this problem, which sounds just like yours, and this URL explains exactly how to fix it. Try it (again).


Direct link Reply with quote
 
xxxLia Fail  Identity Verified
Spain
Local time: 02:43
Spanish to English
+ ...
Me too:-) Mar 15, 2006

Peter Linton wrote:

DId Ralf give you this URL?
http://support.trados.com/view.asp?cntID=762

I have had this problem, which sounds just like yours, and this URL explains exactly how to fix it. Try it (again).


Jerzcy gave me this same link ages ago...and what a relief, I solved the problem in no time:-)

Here are the steps, but read more at the URL (inc. how to prevent the problem)

STEPS

1. Close Word 2000, 2002 (XP) or 2003.
2. From the Start menu, select Run.
3. Type regedit into the Run box, and click OK.
4. Open the following key:
* Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data.
* Word 2002 (Word XP): HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data.
* Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data.
5. Highlight the Data key, and press [Del].
6. Confirm that you want to delete the key.
7. Close the registry.
8. Launch Word again. The toolbars and menu bar are reset to their default options.


Direct link Reply with quote
 

Florence LOUIS  Identity Verified
France
Local time: 02:43
English to French
+ ...
TOPIC STARTER
Doesn't work! Mar 16, 2006

Well, I have tried this solution twice, and the Word toolbar is indeed reset but the Trados toolbar still doesn't appear!

What else can I do?

Florence

PS : now at least, I know how to avoid this problem in the future. Thanks!


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 02:43
Member (2005)
English to Czech
+ ...
Trados template OK? Mar 16, 2006

Is or isn't there the Trados7.dot file in the folder C:\Documents and Settings\(your user name)\Application Data\Microsoft\Word\STARTUP?

You may have to change your system settings to show you hidden files to get to that folder, by the way.

Antonin


Direct link Reply with quote
 

Florence LOUIS  Identity Verified
France
Local time: 02:43
English to French
+ ...
TOPIC STARTER
Yes Mar 16, 2006

Yes, the dot file is there.
By the way, I haven't specified that I'm using Trados 6, does that make any difference?

Florence


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 02:43
Member (2005)
English to Czech
+ ...
NExt steps Mar 16, 2006

Florence LOUIS wrote:

By the way, I haven't specified that I'm using Trados 6, does that make any difference?
e


Not really.


Now, open the Word:

(1) Go Tools, Templates and Add-Ins... - there should be TRADOS6. dot and the square field to the left of this title should be checked – check it if it isn't

(2) Now, View, Toolbars - is there an item "TW4Win" and is it checked?


Direct link Reply with quote
 

Florence LOUIS  Identity Verified
France
Local time: 02:43
English to French
+ ...
TOPIC STARTER
... Mar 16, 2006

Yes, the Trados6.dot file is there and checked, and the TW4Win item is still missing from the pop-up Toobar menu.

I feel like I've done everything possible and it still doesn't work. Bizarre...


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 02:43
Member (2005)
English to Czech
+ ...
A few things to try Mar 16, 2006

(1) Tools-Macro-Macros, select AutoExec.Main, hit the "Run" button

Can you see the flagman icon on your Standard toolbar now or after this procedure? Clicingon theis icon should toggle the toolbar on/off


(2) What other templates are there in the C:\Documents and Settings\(your user name)\Application
Data\Microsoft\Word\STARTUP folder?


Direct link Reply with quote
 

Florence LOUIS  Identity Verified
France
Local time: 02:43
English to French
+ ...
TOPIC STARTER
Icon is there Mar 16, 2006

I could already see the Icon and when I click on the Icon, the Menu appears, so I can use Trados through the menu, but do not have the toolbar itself.

And I have only the Trados.dot file in the Word Startup file.

Florence


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 02:43
Member (2005)
English to Czech
+ ...
try to restore the original trados6.dot Mar 16, 2006

copy it from C:\Program Files\TRADOS\T65_FL\TT\Templates\ (or a similar path) to that startup folder

Direct link Reply with quote
 

Florence LOUIS  Identity Verified
France
Local time: 02:43
English to French
+ ...
TOPIC STARTER
OK Mar 16, 2006

I have done this, but it makes no difference!
This matter is getting complicated...


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados toolbar disappeared!

Advanced search


Translation news related to SDL Trados





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs