tags - there are no more!
Thread poster: Dusica Cook

Dusica Cook
Bosnia and Herzegovina
Local time: 01:00
English to Bosnian
+ ...
Mar 18, 2006

hello everyone,

you helped me when i was starting with trados and now - a few months later - i need your help again!

i had to format my computer and reinstall everything and therefore trados, too. i installed trados without any problems, found all the things i needed to do and change in word, to have it work and i did all of it.

but... when i started translating, and when finished several pages, i realised that i had no tags in the document. it gives me the blue and the yellow boxes, i do the translation, i click alt+ to close and move to the next, it does that but it automatically removes the original text and replaces it with the translation.

it is not a problem for this particular job, because they have not requested the use of trados, so i would send the clean file anyway! but... what do i do...

i believe it is just a simple "click" someplace in the settings or somewhere else, but i am really stupid to find it on my own!

thank you for helping me!

dusica


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 01:00
Member (2003)
German to French
Display hidden text Mar 18, 2006

Hi Dusica,

It seems that Word does not display hidden text anymore since the new installation.
Go to Tools, Options, tab "Display", and tick "Hidden text".

HTH,
Sylvain


Direct link Reply with quote
 

Dusica Cook
Bosnia and Herzegovina
Local time: 01:00
English to Bosnian
+ ...
TOPIC STARTER
thanks - but, there is something else! Mar 18, 2006

thanks sylvian, i got the tags - but i still have only one language! i have the little or whatever the signs are, but no two language text! i don't know if there is anything else i need to do.

thanks again! dusica


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 01:00
Member (2003)
German to French
All? Mar 18, 2006

Hi again,

There should be a "All" box in the same tab. Is it selected?


Direct link Reply with quote
 

Dusica Cook
Bosnia and Herzegovina
Local time: 01:00
English to Bosnian
+ ...
TOPIC STARTER
to some extent Mar 18, 2006

i selected all and i got all the little dots and things all over the text, which is OK and i know how to get that out if they get on my nervs... and, indeed, i got the two languages, but they are both in the same colour - no different colours, as i had it before!

Direct link Reply with quote
 

Giuliana Buscaglione  Identity Verified
Austria
Local time: 01:00
Member (2001)
German to Italian
+ ...
You have to adjust settings Mar 18, 2006

Hi,

In TWB click on Options --> Translated Text Colours and select the colours you prefer.

Giuliana


Direct link Reply with quote
 

Dusica Cook
Bosnia and Herzegovina
Local time: 01:00
English to Bosnian
+ ...
TOPIC STARTER
thank you both Mar 18, 2006

i solved the problem! if it could be called a problem, at all! i don't know why didn't i get it all set as it was the first time i installed trados, but... now it is all OK. thanks again!
dusica


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

tags - there are no more!

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs