Mobile menu

Opening the Workbench without term recognition
Thread poster: Johanne
Johanne
Local time: 11:08
English to German
+ ...
Mar 21, 2006

Hello everyone,
I am using Trados 7 with Word and MT7 as a team edition. (Due to my problems I cannot give you any further information right now)
We are currrently having network problems and cannot connect to our MultiTerm-Server. Unfortunately, this means that I cannot open the Workbench either as I had TermRecognition activated when I last closed the application.
Does anyone know any workaround for opening the Workbench and deactivating the term recognition?
Any help is greatly appreciated.
Thanks
Julie


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 11:08
English to German
+ ...
Deactivate term recognition Mar 21, 2006

Hi Julie (Johanne?),
Unfortunately, this means that I cannot open the Workbench either as I had TermRecognition activated when I last closed the application.

Why not?
Deactivate term recognition in Options.

HTH, Ralf


Direct link Reply with quote
 
Johanne
Local time: 11:08
English to German
+ ...
TOPIC STARTER
But WB does not open Mar 21, 2006

Thanks Ralf
that was a very quick reply!!

Unfortunately, the WB does not open, I mean the entire program doesn't open, in fact, nothing happens when I click on it. Therefore, I can't get to the options part!
I also had some problems with Word because of this, but after I closed the "hung" version with the task manager and tried again, it asked me whether I wanted to de-activate the MultiTerm-Add-on, which I did and now it is working again.

Unfortunately, though, WB does not ask me to de-activate Term Recognition and I was wondering whether there is a way to doing so without actually having the program open and running ?

Thanks
Julie


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 11:08
English to German
+ ...
I don't think term recognition is your problem here... Mar 21, 2006

Hi again,

Unfortunately, the WB does not open, I mean the entire program doesn't open, in fact, nothing happens when I click on it.

Do you see the process (TW4Win.exe) in the Task Manager?


Unfortunately, though, WB does not ask me to de-activate Term Recognition and I was wondering whether there is a way to doing so without actually having the program open and running ?

I don't think term recognition is the problem - are your TMs also on a network drive? If yes, I'd say Workbench is trying to access the TM via the network.

Best regards,
Ralf


Direct link Reply with quote
 
Johanne
Local time: 11:08
English to German
+ ...
TOPIC STARTER
Yes and no Mar 21, 2006

Ralf Lemster wrote:

Hi again,

Unfortunately, the WB does not open, I mean the entire program doesn't open, in fact, nothing happens when I click on it.

Do you see the process (TW4Win.exe) in the Task Manager?

I actually see TW4Win.exe 5 times in the Task Manager. Is that a bad sign?


Unfortunately, though, WB does not ask me to de-activate Term Recognition and I was wondering whether there is a way to doing so without actually having the program open and running ?

I don't think term recognition is the problem - are your TMs also on a network drive? If yes, I'd say Workbench is trying to access the TM via the network.

The TM are on a network drive, but not server-based. And the network drive there are on does not seem to be affected. My colleague is still working with it. I asked her to switch of TermRecognition, when my problems started and she does not seem to have any problems with WB (but can also not open MT)

THANK YOU RALF

Best regards,
Ralf


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 11:08
English to German
+ ...
TWB processes blocking each other Mar 21, 2006

Hi again,
Check the forum FAQ (link at the top) on how to use the quoting function.


Do you see the process (TW4Win.exe) in the Task Manager?


I actually see TW4Win.exe 5 times in the Task Manager. Is that a bad sign?

Yup... time to restart your PC, I'd say. My best guess is that the first process you started has blocked some resources, which is why the others cannot start.

If you have a local TM, try starting Workbench by double-clicking on the .tmw file (after restarting Windows).

Good luck,
Ralf


Direct link Reply with quote
 
Johanne
Local time: 11:08
English to German
+ ...
TOPIC STARTER
Thank you Mar 21, 2006

Thank you Ralf,
while I was waiting for you reply, the workbench suddenly opened again! I turned off Term Recognition immediately and it seems to work okay. I had already re-started my computer a couple of times, which didn't do the trick this time (even though more often than not it does!)

I'll try to reopen the workbench as you suggested next time and see if that works!

Thanks for your advice
Julie/Johanne (same person)


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Opening the Workbench without term recognition

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs