Mobile menu

Trados 6.5 Multiterm ix - problems with conversion from MT5.x
Thread poster: phaelbr
phaelbr
English to Portuguese
Apr 2, 2006

I just installed multiterm ix and I have a few questions.
Where is the "mantanance" option? that one in which I could see all the terms i have?

I´m trying to import from trados 5.0.
When I use Multiterm migration tool, it shows i had 503 entries imported and it creates a xml file.

1- So I exit the convertion tool and open multiterm:
I create a new termbase, load from XDT and seems it´s gonna work. But it doesn´t.

2- I open multiterm, create a new termbase, import the xml file and then create a exclusion file... keep clickin on next and then I click on process. It seems like it´s importing, but when finished, shows "0 entries imported".

Please, help me!!!

my msn messenger is: phaelbr83@hotmail.com



[Subject edited by staff or moderator 2006-04-02 21:37]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 08:53
English to German
+ ...
More details, please Apr 2, 2006

Hi phaelbr,
Which version of MTiX are you using (full version number including the 'build number', please - go to Help - About... to find out)?


I´m trying to import from trados 5.0.
When I use Multiterm migration tool, it shows i had 503 entries imported and it creates a xml file.

Do you mean that 503 entries were converted?

1- So I exit the convertion tool and open multiterm:
I create a new termbase, load from XDT and seems it´s gonna work. But it doesn´t.

How can you tell? What error message (if any) do you get?

2- I open multiterm, create a new termbase, import the xml file and then create a exclusion file... keep clickin on next and then I click on process. It seems like it´s importing, but when finished, shows "0 entries imported".

Why are you creating a new termbase (as opposed to using the one you created on the basis of the definition (.xdt) generated during conversion)?

my msn messenger is:

As these forums are in the public domain, I would advise to edit your posting by removing the address.

Best regards,
Ralf


Direct link Reply with quote
 
phaelbr
English to Portuguese
TOPIC STARTER
Multiterm Apr 2, 2006

Ralf Lemster wrote:

Hi phaelbr,
Which version of MTiX are you using (full version number including the 'build number', please - go to Help - About... to find out)?

6.0.1.209 (Build 209)


I´m trying to import from trados 5.0.
When I use Multiterm migration tool, it shows i had 503 entries imported and it creates a xml file.

Do you mean that 503 entries were converted?

"The termbase conversion is complete"
Number of entries: 503


1- So I exit the convertion tool and open multiterm:
I create a new termbase, load from XDT and seems it´s gonna work. But it doesn´t.

How can you tell? What error message (if any) do you get?
I don´t get any message.. I just don´t get any entry...

2- I open multiterm, create a new termbase, import the xml file and then create a exclusion file... keep clickin on next and then I click on process. It seems like it´s importing, but when finished, shows "0 entries imported".

Why are you creating a new termbase (as opposed to using the one you created on the basis of the definition (.xdt) generated during conversion)?
because I used .xdt and got no entry....so I`m creating a new one and importing the xml file



Best regards,
Ralf


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 08:53
English to German
+ ...
Creation and import are two subsequent steps Apr 2, 2006

Hi again,
Please refer to the forum FAQ (use the link at the top of the page) on how to use the quoting function.


6.0.1.209 (Build 209)

This is a very outdated version, which was replaced in the summer of 2003. Conversion of legacy MT5.x termbases should work - but converting Excel tables, for instance, does not.


1- So I exit the convertion tool and open multiterm:
I create a new termbase, load from XDT and seems it´s gonna work. But it doesn´t.

How can you tell? What error message (if any) do you get?
I don´t get any message.. I just don´t get any entry...

Well, you wouldn't, because at that point, you haven't imported anything. Creating the termbase only creates the structure of your database.
Importing the entries is the second step. In the latest version, this is under Termbase - Import entries: select the default import definition and click on Process....

2- I open multiterm, create a new termbase, import the xml file and then create a exclusion file... keep clickin on next and then I click on process. It seems like it´s importing, but when finished, shows "0 entries imported".

Why are you creating a new termbase (as opposed to using the one you created on the basis of the definition (.xdt) generated during conversion)?
because I used .xdt and got no entry....so I`m creating a new one and importing the xml file

Right step, wrong preparation - it's very likely that your import file doesn't match the structure of the additional termbase you created.

HTH, Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 6.5 Multiterm ix - problems with conversion from MT5.x

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs